Linker Hochtoener spinnt

+A -A
Autor
Beitrag
murderdeath
Ist häufiger hier
#1 erstellt: 23. Okt 2009, 13:49
Hallo zusammen,

seit kurzem habe ich folgendendes Problem:

Mein linker hochtoener spielt teilweise gar nicht bzw. nur bei hoher Lautstaerke und er knarzt.

Kurz zu meiner verkabelung:

vom Radio aus gehts per chinch nach hinter zu ner 4 Kanal endstufe, von da aus zu vier Frequenzweichen, dann dann die Mitteltoener und die Hochtoener mit Signalen versorgen.

Meine erste Ueberlegung war, dass der Hochtoener kaputt ist, also habe ich den gegen den rechten getauscht. Der Linke Hochtoner funzt aber am rechten Signal. Dann habe ich an der Endstufe die Kanaele vertauscht und das Chinchkabel ahbe ich getauscht, daran liegts auch nicht.

Der Mitteltoener in der linken Tuer funktioniert aber einbandfrei.

Daher meine Vermutung, dass das Kabel von der Frequenzweiche zum Hochtoener einen Defekt hat.

Was meint ihr?

Gruss
Md
Hannoman
Inventar
#2 erstellt: 23. Okt 2009, 14:25

murderdeath schrieb:
Daher meine Vermutung, dass das Kabel von der Frequenzweiche zum Hochtoener einen Defekt hat.

Was meint ihr?
Klingt zumindest plausibel. Oder die Weiche hat 'nen Knacks.

Hanno
Suche:
Das könnte Dich auch interessieren:
Hilfe! Seit Unfall linker LS und HT gelegentlich aus.
Mr.Nameless am 06.03.2010  –  Letzte Antwort am 10.03.2010  –  13 Beiträge
linker Frontspeaker geht immer aus und wieder an!
P30PL3$ am 21.09.2005  –  Letzte Antwort am 22.09.2005  –  3 Beiträge
Linker Lautsprecher läuft nich, was tun?
rajor am 27.10.2004  –  Letzte Antwort am 27.10.2004  –  2 Beiträge
Ausfall der rechten Boxen?!
Outlaw9876 am 09.11.2005  –  Letzte Antwort am 12.11.2005  –  5 Beiträge
HILFE BEI FUNZT GAR NIX!
otakU am 26.06.2006  –  Letzte Antwort am 27.06.2006  –  12 Beiträge
Radio Endstufe kaputt?
kaydon am 15.06.2008  –  Letzte Antwort am 21.06.2008  –  4 Beiträge
Frequenzweichen Problem
skazi am 12.04.2009  –  Letzte Antwort am 17.04.2009  –  7 Beiträge
Radio Kaputt?
NeXi am 26.02.2007  –  Letzte Antwort am 27.02.2007  –  5 Beiträge
Endstufe kaputt nach Funkenschlag?
Bacho am 31.03.2007  –  Letzte Antwort am 08.05.2007  –  10 Beiträge
Chinch Signal zur Endstufe zu schwach ?
_*master030* am 06.03.2013  –  Letzte Antwort am 12.03.2013  –  12 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.771 ( Heute: 6 )
  • Neuestes MitgliedJiggyBuddy
  • Gesamtzahl an Themen1.376.613
  • Gesamtzahl an Beiträgen18.220.431