Drehregler JVC KD-LH2000R spinnt

+A -A
Autor
Beitrag
namxi
Stammgast
#1 erstellt: 25. Mrz 2008, 13:45
Hallo Ihr!

Ich habe ein Problem mit meinem Autoradio [JVC KD-LH 2000R], welches mich sehr nervt. Und zwar springt die Lautstärke bei der kleinsten Berührung des Drehreglers wahllos hoch oder runter. Wenn ich in ein Menü will [Taste im Drehregler drücken] springt er dort wie verrückt herum. Beim normalen Drehen passiert das Gleiche. Nur wenn ich senkrecht einen gewissen Druck auf den Drehregler ausübe, kann ich halbwegs einstellen, aber auch dabei springt er oft hin und her.

Man kann sich das so vorstellen: Ich höre gerade mit Lautstärke 10, möchte etwas lauter machen. Bei der Berührung des Reglers springt die Lautstärke unheimlich schnell auf die Stufe 15, was natürlich sehr unangenehm ist. Drehe ich dann wie beschrieben mit Druck von vorn, kann ich mit zwischenzeitlichem Springen auf 16 oder 11 vielleicht bei 12 landen, wenn ich Glück habe. Menüs kann man völlig vergessen, das geht gar nicht mehr. Und gerade beim Einstellen des Equalizers wäre es sehr hilfreich, wenn es funktionieren würde, aber auch für alle anderen Menüs wäre das wirklich phantastisch..

Ich habe für das Gute Stück vor ein paar Jahren gut 500 Euro bezahlt und kann mir zur Zeit leider kein Neues leisten, deshalb wäre es wirklich sehr schön, wenn mir da jemand weiterhelfen könnte.


Grüße

Namxi
Tonhahn
Inventar
#2 erstellt: 25. Mrz 2008, 16:06
hatte ich auch schonmal bei einem kumpel. auch jvc..

musst dir so vorstellen.. da ist ein ring miteiner kontaktfläche und (ich glaub) 2 kontaktfänchen die auf diesen ring drücken..

bedienteil aufschrauben bis zur platiene (nehm dir am besten zeit und gedult um nix falsch zu machen) dann kämpf dich bis zum dreh-poti durch und versuch es so vo weil wie möglich auseinander zu nehmen.. musst evtl 2..3.. "klammern" an den seiten aufbiegen.

dann die kontaktfläche säubern und diese fänchen.. am besten ein stück weiter noch nach außen biegen, kann nämlich sein das sie nach einiger zeit nunmal etwas "nachlassen" .. danach alles wieder zusammentüdelln und fertig^^

ansich nicht schwer .. nur etwas zeitaufwändig wenn man sowas noch nicht gemacht hat..

wenn`s probleme gibt kannst mich ja mal bei icq oder so adden und bilderchen senden usw.. krigen wir schon


[Beitrag von Tonhahn am 25. Mrz 2008, 16:08 bearbeitet]
namxi
Stammgast
#3 erstellt: 25. Mrz 2008, 16:12
Wow, cool! Danke!!

Setz ich mich heut Nachmittag gleich mal ran.


Grüße

Namxi
Tonhahn
Inventar
#4 erstellt: 25. Mrz 2008, 16:15
wenn du eine maus mit rädchen hast dann kannste die ja mal testweise aueinandernehmen um zu üben .. dort ist es genauso
namxi
Stammgast
#5 erstellt: 26. Mrz 2008, 08:16
Yiiieeepiiiieeee!! Es hat geklappt! War zwar ne ganz schön riskante und zittrige Aktion, aber es funktioniert jetzt wieder alles einwandfrei. Bleibt nur zu hoffen, dass das auch ne Weile so bleibt.

Vielen vielen Dank an dj-jb, auch für die Hilfe im ICQ!!

Ich werde noch eine kurze Anleitung mit Bildern machen. Ich denke bei der Konstruktion haben das Problem mehrere..


Grüße

Namxi
Tonhahn
Inventar
#6 erstellt: 26. Mrz 2008, 15:53
geht doch, so eine anleitung wär fein
namxi
Stammgast
#7 erstellt: 29. Mrz 2008, 01:17
Hier mal ne kleine Anleitung zur Reparatur:

Als erstes muss man die 4 Schrauben hinten am Bedienteil rausdrehen. Zum auseinanderziehen des Bedienteils ist etwas Kraft notwendig, der Drehregler hält die beiden Teile zusammen. Trotzdem Vorsicht walten lassen, ist ja auch nur Plastik.

Wenn man die Platine vor sich hat:


Alle "Klammern", die den Drehregler halten, hochbiegen. Es muss später nur das durchsichtige Plasteteil ab, welches durch das Metallteil fixiert ist. Die markierten Lötpunkte kommen gleich dran.

Achtung! Die Klammern haben 2 Winkel/Knicke. Den unteren von beiden nicht zu oft hin und her biegen, sonst bricht das einfach ab.


Diese Lötpunkte müssen erwärmt und die Kontakte rausgezogen werden. Ist etwas frickelig, geht aber. (Von unten erwärmen, sowohl beim rausziehen als auch beim wieder einlöten.)

Jetzt kann man das Metallteil, welches die beiden Teile des Drehreglers zusammenhält, abheben und das durchsichtige Plastikteil entfernen. (Achtung: Auf keinen Fall vorm Entfernen des Metallteils an diesem Teil heblen oder ähnliches!)

Folgendes kommt zum Vorschein:

Drehregler "Innenleben" mit Kontakten


durchsichtiges Plastikteil von unten mit Kontaktfläche

Jetzt die Kontakte im Drehregler etwas "abkratzen", also mit Schraubenzieher daran rumkratzen und die Kontaktfläche am durchsichtigen Plastikteil abwischen.

Eventuell kann man die Kontakte im Drehregler noch LEICHT nach oben biegen, um einen besseren Kontakt mit der Kontaktfläche zu gewährleisten. Dabei unbedingt darauf achten, die Kontakte genau nach oben zu biegen, nicht schräg! Sonst treffen diese nicht mehr die richtige Kontaktbahn.

Alles wieder zusammenbauen, die Lötpunkte wieder setzen [Kontakt von oben aufsetzen und von unten erwärmen, bis der Kontakt durchs Loch rutscht.] und das wars eigentlich schon.


Hoffe ich konnte damit Jemandem den Neukauf ersparen.


Grüße

Namxi
Tonhahn
Inventar
#8 erstellt: 29. Mrz 2008, 10:26
haste schäi gemocht
namxi
Stammgast
#9 erstellt: 29. Mrz 2008, 14:53
Danke! *gg*


Grüße

Namxi
velde
Neuling
#10 erstellt: 25. Okt 2008, 16:41
Wenn das Bedienteil nach dieser Reparaturorgie noch funktionieren sollte, gibts n Bier für den Tippgeber und den Anleitungsbastler

Vielen Dank an euch beide!

Gruß Velde
namxi
Stammgast
#11 erstellt: 25. Okt 2008, 16:54
Na aber immer doch!

Ich nehm ein Becks!


Grüße

Namxi
velde
Neuling
#12 erstellt: 01. Nov 2008, 19:21
was ich noch los werden möchte: das bedienteil läuft wieder dank der tollen anleitung!

velde
Suche:
Das könnte Dich auch interessieren:
stummschaltungsfunktion jvc kd-lh2000r
diaryofajonny_1 am 24.03.2005  –  Letzte Antwort am 24.03.2005  –  2 Beiträge
mein JVC spinnt!!
DJ_MeGaRa am 02.07.2005  –  Letzte Antwort am 04.07.2005  –  3 Beiträge
JVC KD-G631 Spinnt rum
CoLtKaTeR am 29.08.2007  –  Letzte Antwort am 19.12.2007  –  5 Beiträge
Drehregler spinnt
147alfa am 08.03.2009  –  Letzte Antwort am 13.03.2009  –  5 Beiträge
JVC KD-SH 9101
inti#01820 am 01.01.2004  –  Letzte Antwort am 13.07.2004  –  9 Beiträge
JVC KD-LH3101 Probleme
Ibiza6l am 04.01.2004  –  Letzte Antwort am 04.01.2004  –  2 Beiträge
JVC KD-SH 909R
birdofprey am 13.10.2003  –  Letzte Antwort am 14.10.2003  –  4 Beiträge
JVC KD-S8r
heuchler am 12.07.2004  –  Letzte Antwort am 14.07.2004  –  2 Beiträge
Autoradio JVC KD-LX30R
Civicoid am 20.07.2004  –  Letzte Antwort am 21.07.2004  –  7 Beiträge
jvc kd-sh909r
Goalie62 am 28.07.2004  –  Letzte Antwort am 28.07.2004  –  3 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.967 ( Heute: 69 )
  • Neuestes Mitgliedkaosberlin2017
  • Gesamtzahl an Themen1.389.680
  • Gesamtzahl an Beiträgen18.462.719

Hersteller in diesem Thread Widget schließen