Kenwood KDC-W7041U "reading" Problem

+A -A
Autor
Beitrag
Ritter_Sport
Ist häufiger hier
#1 erstellt: 06. Feb 2009, 13:55
Hi,

ich beseitze seit Weihnachten das Kenwood KDC-W7041U und habe daran einen USb Stick angeschlossen, auf dem ich mehrere Ordner mit mp3 und wma Dateien habe.
Ansich läuft alles wunderbar, doch bei manchen Liedern erscheint plötzlich "reading" auf dem Display und ich kann nichtmehr zwischen Songs und Ordner navigieren und muss also erstmal aus dem USb Modus raus, wieder rein und dann schnell den Ordner wechseln, wenn ich etwas anderes hören möchte.

Alle unnötigen Dateien wie Bilder habe ich bereits gelöscht, was allerdings nichts gebracht hat. Einen anderen USB Stick habe ich ebenfalls ohne Erfolg ausprobiert.


Hat jemand von euch ähnliche Erfahrungen gemacht oder sogar eine Lösung? Der Kenwood Support antwortet nicht auf meine eMail


mfg,
Ritter Sport
Seppel92
Neuling
#2 erstellt: 06. Feb 2009, 14:46
Hi,
ich habe das selbe Radio, bei mir trat das Problem einmal bei USB auf und mehrfach bei CD, das war aber immer als es sehr kalt war, denn jetzt funktioniert es wieder ohne Macken. Vielleicht liegst ja daran.

Mfg seppel92
Ritter_Sport
Ist häufiger hier
#3 erstellt: 06. Feb 2009, 15:12
Waren es Audio oder Mp3 Cd's? Habe bisher nur USB Sticks am Radio laufen gehabt.

Das Auto steht immer in der Garage, so kalt dürfte es eigentlich garnicht sein.

Sind es bei dir immer die selben Lieder oder verschiedene?
*Stocki*
Neuling
#4 erstellt: 27. Jan 2012, 16:56
Hi Seppl,

ich habe dasselbe Radio, bei mir trat das Problem sowohl bei USB als auch bei CD auf. Das war aber immer, als es sehr kalt war (z.B. gestern & heute ca. - 4 °!). Wenn es wieder einmal + Grade hatte, funktionierte es wieder ohne Macken. Vielleicht liegt es ja tatsächlich daran?!

MfG

*Stocki*


[Beitrag von *Stocki* am 27. Jan 2012, 16:58 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Kenwood KDC-W4644UY
kk4341 am 20.01.2011  –  Letzte Antwort am 25.01.2011  –  2 Beiträge
Kenwood KDC- BT60 - Schutzschaltung?
sirsyco am 01.03.2011  –  Letzte Antwort am 07.03.2011  –  9 Beiträge
Kenwood KDC-5090B spinnt
Phill_Restorat am 26.01.2005  –  Letzte Antwort am 03.09.2005  –  2 Beiträge
hilfe! kenwood KDC-W4737U
bigdeni1987 am 21.11.2007  –  Letzte Antwort am 21.11.2007  –  2 Beiträge
Kenwood KDC-BT92SD Vollaktiv?
Kenoneer am 24.01.2013  –  Letzte Antwort am 24.01.2013  –  5 Beiträge
Kenwood KDC-W534UA hilfe!
andruhacs am 26.11.2008  –  Letzte Antwort am 26.11.2008  –  3 Beiträge
Probleme Mit Kenwood KDC 7024
Reddevil2909 am 12.09.2006  –  Letzte Antwort am 03.10.2006  –  2 Beiträge
KENWOOD KDC-W4044U - Traffic ausschalten
theschalker am 11.05.2011  –  Letzte Antwort am 11.05.2011  –  3 Beiträge
Probleme Autoradio Kenwood KDC-W808
heafey am 04.09.2007  –  Letzte Antwort am 07.09.2007  –  2 Beiträge
Probleme mit Kenwood KDC 5080R
Xecuter2k4 am 13.05.2004  –  Letzte Antwort am 14.05.2004  –  2 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.883 ( Heute: 55 )
  • Neuestes MitgliedDT27
  • Gesamtzahl an Themen1.389.584
  • Gesamtzahl an Beiträgen18.460.691

Hersteller in diesem Thread Widget schließen