Frequenzweichen Problem

+A -A
Autor
Beitrag
skazi
Stammgast
#1 erstellt: 12. Apr 2009, 17:25
Hallo Leute!
Ich habe ein Problem mit meinen Frequenzweichen.
System: MB Quart Nano QSF2.16.
an einer Stek K4.01
Bei den Frequenzweichen gibs jeweils 4 Einstellungen für TW und WF. (A, B, C, D)
Wenn ich jedoch die empfohlene Einstellungen vornehme (TW auf B und WF auf A)
fängt bei der Steg das rote Licht an zu leuchten und es kommt kein Sound raus.
Bei einer anderen Einstellung läuft der Sound zwar, aber wenn ich die Lautstärke erhöhe (nicht übertrieben laut) fällt die Steg erneut aus.
Desweiteren höhr ich keinen Unteschied bei den TW Einstellungen B, C und D.
Bei A laufen die Hochtöner übertreiben hell (teilweise unhöhrbar) wenn ich auf B zurückstelle kommt aus den TW sogut wie garnix mehr raus, das selbe ist bei den Einstellungen C und D (gleich wie B).
Hat wer ne Idee was da los sein könnte?
Ganz am Anfang lief das System wunderbar und dann auf einmal fiel alles aus während dem Horchen, seitdem hab ich die oben beschreibenen Probleme.
Kann es sein dass die Frequenzweichen kaputt sind? und wie kann das überhaupt passieren?
Bin um jeden Tip dankbar (bastel nun schon seit 3 Tagen rum ohne Erfolg, Verkabelung und Anschlüsse hab ich auch schon x-mal überprüft.

mfg
SkaZi
skazi
Stammgast
#2 erstellt: 13. Apr 2009, 22:22
Hat keiner ne Idee?
skazi
Stammgast
#3 erstellt: 15. Apr 2009, 18:25
Dann werd ich die einfach mal einschicken.
skazi
Stammgast
#4 erstellt: 16. Apr 2009, 18:47
Kennt sich da wirklich keiner aus? Oder hab ichs zu undeutlich geschrieben?
mfg
SkaZi
lombardi1
Inventar
#5 erstellt: 16. Apr 2009, 19:26
Hallo
Dazu müsste man wissen, was (A, B, C, D) bewirkt.
Wer das System nicht hat(oder ein Händler), wird es nicht wissen, oder ?

Und bitte die Stek heißt Steg.

Und wenn es früher anders war, vielleicht kaputt?

Sind das Schalter oder musst Du da Kabel umstecken ?

mfg Karl
skazi
Stammgast
#6 erstellt: 17. Apr 2009, 18:50
Hossa!
Hier nochn paar Infos:
Belastbarkeit: 90 - 150 W
Übertragungsbereich: 35 - 32.000 Hz
Impedanz: 4 Ohm
Übergangsfrequenz: 2.000 Hz
Empfindlichkeit: 84 dB (1W/1m)

Einstellungen siehe Pic
http://img201.images...unter01apr171849.jpg



[Beitrag von skazi am 17. Apr 2009, 18:51 bearbeitet]
lombardi1
Inventar
#7 erstellt: 17. Apr 2009, 19:15
Die Einstellungen sind für Mitten und Höhen.

Die Steg geht auf Protect.

Irgend welche Filter aktiviert ?
Das es die Weichen sind, mag ich gar nicht glauben.
Aber wer weis ?

Wie hast Du die Stufe angeschlossen, wie schaut Dein Massepunkt aus(wo befestigt)?

Welche Kabel hast Du für Plus und Minus verwendet(mm²)
Sonst etwas geändert(Radio,Batterie, Sicherung - welche ANL?)

mfg Karl
Suche:
Das könnte Dich auch interessieren:
Frequenzweichen
Dr.Noise am 29.10.2009  –  Letzte Antwort am 30.10.2009  –  11 Beiträge
Frage zu Frequenzweichen
Firewire91 am 17.02.2005  –  Letzte Antwort am 18.02.2005  –  7 Beiträge
Widerstand bei Frequenzweichen
cebullka am 29.07.2010  –  Letzte Antwort am 30.07.2010  –  5 Beiträge
Problem mit Steg Q220.2
-Mithras- am 02.06.2005  –  Letzte Antwort am 04.06.2005  –  13 Beiträge
Masseschleife nach Frequenzweichen einbau
Hardstyle am 08.11.2006  –  Letzte Antwort am 09.11.2006  –  4 Beiträge
Rainbow Frequenzweichen - Glühbirnen
KimmJoe am 19.09.2006  –  Letzte Antwort am 22.09.2006  –  13 Beiträge
frequenzweichen audio system
tubattila am 19.10.2005  –  Letzte Antwort am 19.10.2005  –  3 Beiträge
Frequenzweichen
atb9138 am 15.01.2008  –  Letzte Antwort am 16.01.2008  –  10 Beiträge
Frequenzweichen
atb9138 am 14.01.2008  –  Letzte Antwort am 15.01.2008  –  3 Beiträge
Frequenzweichen modifizieren
Ralfii am 20.09.2005  –  Letzte Antwort am 21.09.2005  –  2 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.039 ( Heute: 5 )
  • Neuestes MitgliedSaturius
  • Gesamtzahl an Themen1.382.888
  • Gesamtzahl an Beiträgen18.340.285