Problem mit Apple ipod Adapter

+A -A
Autor
Beitrag
tecni
Neuling
#1 erstellt: 29. Jul 2009, 22:48
Nabend alle zusammen.
Eins vorweg, ich bin neu hier und wenn mein Threat hier falsch sein sollte, dann fühlt euch frei ihn zu verschieben.

also nun zu meiner problematik :

ich habe ein audiovox vme9311ts, soweit so gut jetzt wollte ich mein iphone 3g 16gb anschließen.
also suchte ich nach einem kabel beim EP (electronic partner) und wurde auch fündig. 29 € kostete des dingen. zum kabel eine seite iphone/ipod anschluss andere seite 8 polig und sieht aus wie des vom cd wechsler. das kabel ist von aiv und es steht drauf alpine ipod adapter mit m-bus din 8 polig stecker auf apple ipod stecker art.-nr: 19 01177
mehr informationen finde ich nicht hoffe es reicht
am gegenstück vom autoradio steht "to j link 2".

so jetzt das problem : ich steckte mein iphone ran, diese ging aus und ist nun kapput Oo. egal morgen einschicken. also heute nochmal nen ipod rangesteckt der ging ebenfalls aus trug aber keinen schaden davon. so jetzt die frage was hab ich falsch gemacht. bin mal auf die antworten gespannt.

danke im vorraus
gruss tecni
tecni
Neuling
#2 erstellt: 30. Jul 2009, 10:22
Hat denn keiner eine idee ?
Hannoman
Inventar
#3 erstellt: 30. Jul 2009, 11:50

tecni schrieb:
audiovox vme9311ts

alpine ipod adapter mit m-bus din 8 polig stecker auf apple ipod stecker art.-nr: 19 01177

"to j link 2".

Fällt Dir was auf?
audiovox <-> alpine
Din 8 Polig <-> to j link 2

Nur weil etwas physisch passt muss es nicht elektronisch passen.

Hanno
tecni
Neuling
#4 erstellt: 30. Jul 2009, 11:56
hab ich mir schon fast gedacht, aber ich konnte im internet keine lösung finden. kann ich einfach kabel vertauschen oder zurück damit in den laden ?

eine detailierte erklärung fände ich super, da ich im inet nix zu jlink 2 fand. btw, geht das mit dem audiovox und nem iphone 3g überhaupt ? klar aufladen geht net
gruss


[Beitrag von tecni am 30. Jul 2009, 13:09 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Alpine 9854 mit IPod Adapter? Wie am Besten?
schui93 am 16.11.2006  –  Letzte Antwort am 23.11.2006  –  5 Beiträge
Problem mit JVC Radio und iPod
KaaaR am 04.01.2007  –  Letzte Antwort am 07.01.2007  –  6 Beiträge
Problem mit Blaupunkt Radio und iPod Interface
Schwabbl am 04.03.2008  –  Letzte Antwort am 06.05.2010  –  2 Beiträge
probleme mit hilo adapter
Skylla007 am 10.11.2007  –  Letzte Antwort am 16.11.2007  –  3 Beiträge
iPod mit Dension ICELINK Anschlussprobleme
frappiermeister am 16.11.2004  –  Letzte Antwort am 16.11.2004  –  2 Beiträge
Suche Schaltpläne Pioneer LFB-Adapter, iPod-Adapter
Thorsten25 am 28.12.2007  –  Letzte Antwort am 02.01.2008  –  3 Beiträge
[Erledigt] Pairing-Problem mit Bluetooth Adapter JVC KS-BTA200
hgdo am 12.04.2013  –  Letzte Antwort am 17.04.2013  –  9 Beiträge
Cinch-Y-Adapter mit 3 Kupplungen?
att am 01.09.2004  –  Letzte Antwort am 03.09.2004  –  11 Beiträge
iPod entlädt sich am Autoradio
arecal am 20.05.2010  –  Letzte Antwort am 20.05.2010  –  3 Beiträge
IPod an Pioneer DEH-P 9400 MP?
darthvadermenge am 17.08.2008  –  Letzte Antwort am 18.08.2008  –  2 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.801 ( Heute: 32 )
  • Neuestes MitgliedRF77
  • Gesamtzahl an Themen1.386.188
  • Gesamtzahl an Beiträgen18.401.489

Hersteller in diesem Thread Widget schließen