probleme mit hilo adapter

+A -A
Autor
Beitrag
Skylla007
Neuling
#1 erstellt: 10. Nov 2007, 13:54
hi lo ,leute
ich habe ein "kleines" problem mit meinem sound im auto ...
habe einen BMW 530 touring bj2002 und wollte das besch... soundsystem von bmw nicht mehr ertragen
also hab ich die originalen ls gegen hifonic atlas getauscht und ne 4 kanal endstufe in den kofferraum gezimmert ,nun das prob :

ich habe 2 hilo adapter (front/rear) und somit 2 chinchleitungen an der endstufe ,aber egal was ich auch wie umstecke und hin und hertausche ,es kommt bei beiden lediglich ein signal von links (in meinem fall die rote chinchbuchse )
somit habe ich einen schönen mono-sound vorne wie hinten

weiss jemand mit so einem prob was anzufangen ??
könnte es auch sein das das mit div. dietz adaptern (dvb-t)zusammen hängt ??
liegt an der verdammten elektrik von bmw ???

...oder bin ich zu doof ??

lg tobias
Subi08
Ist häufiger hier
#2 erstellt: 13. Nov 2007, 22:17
Hi Tobias

Wenn ich dein Post richtig interpretiere hast Du insgesamt 2 Chinch Stecker mit denen Du auf eine 4 Kanal Stufe gehst?

Sollte dem so sein:
Du benötigst 2 Chinch für den A Kanal und 2 Chinch für den B Kanal, sonst is nix mit Stereo. Evtl kannst Du es auch auf der Amp einstellen(B input = A Input).
Alternative sind 2 Y-Adapter wobei Du mit den entsprechenden Einschränkungen leben musst.

Gruss
Urs
Skylla007
Neuling
#3 erstellt: 16. Nov 2007, 21:50
nein , es ist nicht ganz so ich habe 4 chinch stecker 2x weiss und 2x rot ...aber auf jedem paar immer nur den linken kanal des radios ...
Suche:
Das könnte Dich auch interessieren:
Probleme mit LowHigh Adapter E39
SaRGe-X am 16.11.2007  –  Letzte Antwort am 18.11.2007  –  5 Beiträge
Radio Adapter - Antennen Adapter ???
blechtreter82 am 15.12.2004  –  Letzte Antwort am 17.12.2004  –  3 Beiträge
Navi einbau probleme.
clk-driver am 07.07.2008  –  Letzte Antwort am 07.07.2008  –  2 Beiträge
Probleme mit Radio
Lacrimosa am 14.12.2004  –  Letzte Antwort am 14.12.2004  –  14 Beiträge
Probleme mit dem Autoradio
PIK am 10.11.2004  –  Letzte Antwort am 10.11.2004  –  2 Beiträge
Probleme beim neuen JVC-Radio
starter am 27.09.2004  –  Letzte Antwort am 28.09.2004  –  4 Beiträge
Pioneer 7600 mit Adapter
carstenjcool am 11.10.2004  –  Letzte Antwort am 12.10.2004  –  5 Beiträge
Probleme mit Helix AAC / Isoamp
HAEUPTLING am 09.12.2008  –  Letzte Antwort am 09.12.2008  –  2 Beiträge
Probleme...
Fanatics am 05.07.2004  –  Letzte Antwort am 20.07.2004  –  18 Beiträge
cinch adapter
Ibizajunky am 08.11.2004  –  Letzte Antwort am 12.11.2004  –  5 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.726 ( Heute: 1 )
  • Neuestes Mitgliedbalanceistischen
  • Gesamtzahl an Themen1.412.389
  • Gesamtzahl an Beiträgen18.888.286