Probleme mit Helix AAC / Isoamp

+A -A
Autor
Beitrag
HAEUPTLING
Ist häufiger hier
#1 erstellt: 09. Dez 2008, 15:02
Hallo Leute,

ich hab seit kurzem probleme mit dem Helix AAC Adapter. Er ist seit ca. 6 Monaten in meinem Auto verbaut und funktionierte auch ganz gut. Irgendwann hab ich die Endstufe und den Sub an der der Helix angeschlossen war ausgebaut weil ich einen Kofferraumausbau geplant hatte. Angefangen hab ich mit einem Isoamp Verstärker, der direkt am Radio angeschlossen ist. Der Helix war parallel an die Rears angeschlossen und die Anschlüsse etc sind immernoch gleich geblieben. Erst kürzlich wollte ich wieder die Sub-Endstufe einbauen, wieder alles verdrahtet aber die Endstufe schaltet nicht ein, der Helix auch nicht. Ich hab alle Anschlüsse etc überprüft, aber konnte keinen Fehler feststellen. Ich hab auch das Signal-In Kabel des Helix überprüft, indem ich einen Lautsprecher daran angeschlossen habe, Ton/Signal war da. Nachdem ich gedacht habe dass der Helix defekt sei, hab ich ihn eingeschickt und er kam zurück, kein Defekt gefunden hieß es.
Ich bin am verzweifeln, kann es sein dass sich der Helix nicht mit der Isoamp "verträgt", denn alle anderen Komponenten sind die Gleichen wie vor dem Ausbau.
HAEUPTLING
Ist häufiger hier
#2 erstellt: 09. Dez 2008, 16:56
Jetzt hab ich nochmal alles ausgebaut, sprich die Isoamp abgeklemmt und die Lautsprecher normal an das Radio angeschlossen, jetzt schaltet sich der Helix Adapter wieder ein. Woran könnte es liegen dass der Helix nur einschaltet wenn die Lautsprecher direkt am Radio angeschlossen sind?

P.S. Ist es möglich den Helix AAC an ein Remote-Signal anzuschließen, sprich das Remote-Out auch als Remote-In zu nutzen?


[Beitrag von HAEUPTLING am 09. Dez 2008, 23:47 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Problem mit Helix aac High Low Converter
dynasty am 19.07.2009  –  Letzte Antwort am 05.11.2012  –  19 Beiträge
Helix AAC High-Low Converter anschliessen
oliver1986 am 10.04.2010  –  Letzte Antwort am 10.04.2010  –  2 Beiträge
Helix AAC Active Analog Converter Defekt?
*JL* am 22.07.2009  –  Letzte Antwort am 22.07.2009  –  5 Beiträge
Isoamp/Match etc. Leistung durch Batterie erhöhen
Simon.S am 15.01.2015  –  Letzte Antwort am 16.01.2015  –  10 Beiträge
Bitte um Hilfe, Probleme mit Helix A 4
tom999 am 25.12.2004  –  Letzte Antwort am 29.12.2004  –  19 Beiträge
Helix AAC High-Low Converter arbeitet nicht richtig
Freeze24 am 05.06.2009  –  Letzte Antwort am 11.06.2009  –  58 Beiträge
Problem mit Helix HXA 400 MK II
Spatwitz am 27.03.2005  –  Letzte Antwort am 29.03.2005  –  8 Beiträge
helix a2+focal 165k2p einstellungen
leon33 am 24.07.2005  –  Letzte Antwort am 25.07.2005  –  13 Beiträge
Probleme mit Next Q22
seroy am 29.04.2005  –  Letzte Antwort am 30.04.2005  –  7 Beiträge
Probleme mit der Anlage
dagmarsimone am 16.05.2005  –  Letzte Antwort am 19.05.2005  –  11 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.941 ( Heute: 36 )
  • Neuestes Mitgliedsuran_
  • Gesamtzahl an Themen1.382.751
  • Gesamtzahl an Beiträgen18.337.752