Helix AAC Active Analog Converter Defekt?

+A -A
Autor
Beitrag
*JL*
Ist häufiger hier
#1 erstellt: 22. Jul 2009, 10:54
Hi Leute,

hab mal ne frage an euch. Hab in meinem alten auto meien anlage verbaut gehabt und das mit dem helix aac active analog converter an das werksradio angeschlossen lief einbahnfrei. beim neuen auto hab ich das genau so gemacht lief auch super ca. 2 wochen lang bis gestern da fing das dann an das der sub immer an und aus ging naja heute hab ich mal geguckt und an dem wandler ist das eien kabel ein wenig angeschmort wo man den chinchstecker reinsteckt und es funktioniert auch nicht mehr könnt ihr mir da helfen?
danke schonmal
mfg johann
Jazzfahrer
Stammgast
#2 erstellt: 22. Jul 2009, 12:19
Wird wohl nur ein Neukauf übrig bleiben.
Ich vermute mal das du die Chinchmasse des Helix geschossen hast.

Massekabel der Endstufe i.O bzw. fest angeschlossen und auch den richtigen Durchmesser, damit das beim nächsten Converter nicht wieder passiert.
*JL*
Ist häufiger hier
#3 erstellt: 22. Jul 2009, 12:21
hmmm hab es an den minuspol der batterie angeschlossen
Jazzfahrer
Stammgast
#4 erstellt: 22. Jul 2009, 14:38
Ich meinte nicht den Helix Adapter, die Endstufe war gemeint.

Wenn du z.B. mit einem 20er Kabel Plus verdrahtet hast und nur mit 16er die Masseleitung zur Endstufe gezogen hast, so versucht die Endstufe das "fehlende" Massepotenzial auszugleichen und macht dies über die Chinchmasse.
Dies kann auch passieren, wenn die Masseleitung nicht richtig Kontakt bekommt.
*JL*
Ist häufiger hier
#5 erstellt: 22. Jul 2009, 16:33
plus so wie minus haben 25mm und da es ein bmw ist beides an der baterie angeschlossen hmmm....
Suche:
Das könnte Dich auch interessieren:
Helix AAC High-Low Converter anschliessen
oliver1986 am 10.04.2010  –  Letzte Antwort am 10.04.2010  –  2 Beiträge
Problem mit Helix aac High Low Converter
dynasty am 19.07.2009  –  Letzte Antwort am 05.11.2012  –  19 Beiträge
Helix AAC High-Low Converter arbeitet nicht richtig
Freeze24 am 05.06.2009  –  Letzte Antwort am 11.06.2009  –  58 Beiträge
Probleme mit Helix AAC / Isoamp
HAEUPTLING am 09.12.2008  –  Letzte Antwort am 09.12.2008  –  2 Beiträge
Helix a6 defekt?
eddie__93 am 12.12.2011  –  Letzte Antwort am 21.12.2011  –  24 Beiträge
Helix SPXL 1000 Lüfter defekt
AMD-Killer am 09.09.2009  –  Letzte Antwort am 10.09.2009  –  10 Beiträge
Helix HXA 1000 QX, defekt?
kaempfsi am 31.01.2010  –  Letzte Antwort am 03.02.2010  –  3 Beiträge
Helix HXA 40X MK-II defekt?!
mossox am 09.10.2004  –  Letzte Antwort am 02.11.2004  –  17 Beiträge
Helix HXA 500...was könnte da defekt sein?
nuskuhl am 27.08.2005  –  Letzte Antwort am 27.08.2005  –  2 Beiträge
Helix AFC schaltet nicht ab
viruzz am 23.04.2010  –  Letzte Antwort am 29.04.2010  –  2 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.618 ( Heute: 20 )
  • Neuestes MitgliedFleischpirat
  • Gesamtzahl an Themen1.376.344
  • Gesamtzahl an Beiträgen18.214.799