Ständige "Phone Call" Anzeige bei Blaupunkt Memphis MP66

+A -A
Autor
Beitrag
mag68
Neuling
#1 erstellt: 05. Okt 2009, 21:04
Hallo an alle,

Hab seit ein paar Tagen das Blaupunkt Memphis MP66.

Folgendes gravierendes Problem hat sich nun aufgetan.
Sobald ich den Motor anlasse, erscheint die "Phone Call" Meldung und ein Hören von Musik, Radio ist nicht mehr möglich! Wenn diese Meldung erscheint wird der Ton der Musik abgeschaltet und eigentlich soll der Anrufer zu hören sein. Es gibt aber keinen Anrufer.

Schätzungsweise 90% der Fahrt bleibt die "Phone Call" Meldung, nur unterbrochen von wenigen Augenblicken in denen der Tuner sich durchsetzt! Sehr seltsam!

Solange "nur" die Zündung eingeschaltet ist, funktioniert der Tuner einwandfrei!

Eine Einstellung Bluetooth/Handy für das Memphis hab ich nirgends gefunden. Selbstverständlich ist die Bluetooth-Funktion des Handy ausgeschaltet und auch ein Anruf kam nicht rein!
Woher kommt diese Meldung dann?

Woran kann das liegen? So ist das Radio natürlich unbrauchbar!

Das hab ich schon versucht:
Settings auf Werkseinstellung zurückgestellt - Keine Wirkung

Vielen Dank an alle die mir helfen können!
André
kultakala
Stammgast
#2 erstellt: 06. Okt 2009, 08:17
Hallo André,

ist das Gerät denn neu ? Hast Du es einbauen lassen oder selbst eingebaut ?
Eine eingebaute Freisprecheinrichtung hat das Teil ja nicht, man kann nur eine an den Wechlsereingang anschliessen.
Aber ein Telefon Mute Eingang gibts auch...

Also ich würde mal tippen die Verkabelung stimmt nicht oder das Gerät ist defekt.

Gruß,
Olaf

@Mod: Die Frage gehört nicht in die Unterrubrik hier, oder ?


[Beitrag von kultakala am 06. Okt 2009, 08:18 bearbeitet]
mag68
Neuling
#3 erstellt: 06. Okt 2009, 09:08
Danke Olaf,

Das Gerät ist gebraucht und hab es angeschlossen wie das vorherige.
Der Vorbesitzer kennt das Problem nicht, bei ihm gabs keinerlei Probleme.
Am Wechslereingang ist nichts angeschlossen.
Wo ist der Telefon Mute Eingang?


Dachte die Kategorie ist richtig mit Erfahrungsberichte!
kultakala
Stammgast
#4 erstellt: 06. Okt 2009, 14:25
Keine Ahnung, eines der Kabel am ISO-Stecker
Die Blaupunkt Service Seite mit den Anleitungen geht grad nicht... war die Einbauanleitung dabei ? Da stehts drin.

Zu Hause kann ich nachsehen, hatte das Memphis auch bis vor kurzem...
mag68
Neuling
#5 erstellt: 06. Okt 2009, 16:19
das wäre doch mal nett

hab nämlich keine Einbauanleitung! Und über die Blaupunktseite hab ich mich auch schon geärgert!

Grüße
André
Passat
Moderator
#6 erstellt: 08. Okt 2009, 16:28
Da wird die Phone-Leitung falsch angeschlossen sein.

Das die Blaupunkt-Seite z.Zt. nicht funktioniert, liegt daran, das Bosch Blaupunkt verkauft hat und die Blaupunkt-Seiten auf Bosch-Servern lagen.

Grüsse
Roman
*Cartman*
Inventar
#7 erstellt: 08. Okt 2009, 16:32
Ich tippe auch auf ein falsch angeschlossenes Radio. Da wird wohl Spannung auf den "Tel. Mute" Anschluss angeklemmt sein.


Was für einFahrzeug ist es denn? Zufällig ein Re-Import?
Passat
Moderator
#8 erstellt: 08. Okt 2009, 19:36
Ich habe einmal in der Anleitung nachgesehen.

Phone-Mute liegt auf Pin 2 des Stromsteckers und Pin 9 des Steckers C2.

Der Phone-Mute wird aktiviert, wenn das Kabel auf Masse geschaltet wird.

Grüsse
Roman
Suche:
Das könnte Dich auch interessieren:
Blaupunkt Memphis MP66 welche FESTPLATTE ?
derjuhser am 23.12.2006  –  Letzte Antwort am 30.12.2006  –  7 Beiträge
Blaupunkt Memphis MP66 und iPod Interface
Wegman01 am 25.11.2006  –  Letzte Antwort am 08.01.2007  –  6 Beiträge
Blaupunkt Memphis MP66 zeigt nicht alle Unterordner (Alben) an ?
stadtler am 22.10.2006  –  Letzte Antwort am 05.11.2006  –  3 Beiträge
BLAUPUNKT -WECHSLER IDC A 09
florianbrunner am 05.06.2007  –  Letzte Antwort am 06.06.2007  –  3 Beiträge
ID3-Tags, Anzeige Interpret
mimi1 am 01.01.2009  –  Letzte Antwort am 28.01.2009  –  6 Beiträge
schlechter Empfang bei Blaupunkt
magicyoda am 24.11.2003  –  Letzte Antwort am 24.11.2003  –  4 Beiträge
Blaupunkt Modena CD52
quattro710 am 14.03.2009  –  Letzte Antwort am 15.03.2009  –  2 Beiträge
Blaupunkt Daytonia MP53
Mockwei am 09.11.2003  –  Letzte Antwort am 09.11.2003  –  2 Beiträge
Blaupunkt Radio brücken
ruderfreund am 23.05.2005  –  Letzte Antwort am 23.05.2005  –  8 Beiträge
Blaupunkt - Display futsch??
herbert9247 am 17.10.2005  –  Letzte Antwort am 18.10.2005  –  3 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Teufel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.835 ( Heute: 3 )
  • Neuestes Mitgliedjagrafass
  • Gesamtzahl an Themen1.376.732
  • Gesamtzahl an Beiträgen18.222.353