Eton EC 300.2 defekt?

+A -A
Autor
Beitrag
Greenslow
Stammgast
#1 erstellt: 12. Nov 2009, 01:41
Hallo zusammen,

ich betreibe eine Eton EC 300.2 an meinen TMT. Jetzt habe ich zum Test zwei kleine 16,5 cm Subwoofer mit Doppelschwingspulen auf 2 ohm gebrückt in die Tür gesetzt.
Bei kleinen Lautstärken funktionierte das auch, aber sobald man etwas lauter macht schaltet die Eton ab. Die Power-LED geht aus. Mache ich wieder leiser, geht sie wieder an.
Lasse ich nur einen Kanal laufen funktioniert alles einwandfrei.
Erst dachte ich die Eton packt die 2 Ohm einfach nicht im 2-Kanal-Betrieb aber in der BDA steht das sie 2 Ohm kann.

Dummerweise habe ich weiter dran rumgespielt und irgendwann ging die Eton nicht mehr an
Ich weis, selber schuld.
Ich habe dann mal die SuFu verwendet. Da war die Rede von Stromproblemen. Das kann bei mir aber nicht sein, da sie im 2-Kanal-Betrieb wirklich nur ganz leise lief bzw. bei nur einem Kanal auch richtig Pegel gemacht hat.
Die Lautsprecher sind ok, habe sie gemessen.

Die Eton werde ich wohl einschicken müssen.
Aber was habe ich falsch angeschlossen? Bin ziemlich ratlos
mr.booom
Inventar
#2 erstellt: 12. Nov 2009, 03:24

Greenslow schrieb:
Da war die Rede von Stromproblemen. Das kann bei mir aber nicht sein, da sie im 2-Kanal-Betrieb wirklich nur ganz leise lief bzw. bei nur einem Kanal auch richtig Pegel gemacht hat.

So wie ich das lese ist das für mich erstmal ein Stromproblem da es mit einem Kanal auf 2Ohm und hohem Pegel funzt und sich die Eton mit Beschaltung beider Kanäle bei hohem Pegel verweigert.
Wie Du in der BDA sehen kannst steigt die Leistungsabgabe mit Halbierung der Impedanz, das aber fordert auch entsprechend mehr Strom. Wenn nun Deine Batt (bzw. Lichtmaschine im Fahrbetrieb) diese Stromstärke nicht liefern kann bricht ihre Spannung ein und unter einer gewissen Spannung schaltet sich ne Endstufe einfach ab oder geht auch mal auf Protect. Das kannst mit nem Voltmeter am Stromanschluß der Endstufe ganz einfach prüfen.

Natürlich ists auch möglich das schlicht die Verkabelung deiner Eton irgendwo einen hohen Übergangswiderstand hat (z.B. defekte Glasrohrsicherung, wackliger Kabelschuh) ... das bewirkt mit steigender Stromstärke einen höheren (Ab)Fall der Spannung an dieser Stelle und am Amp kommt weniger Spannung an. Nun versucht der Amp dieses mit einer noch höheren Stromaufnahme zu kompensieren, ergo noch höherer Spannungs(ab)fall, geht solang bis der Amp aufgrund zu niedriger Spannung abschaltet. Ist auch gut daran zu erkennen das das andere Equipment wie z.B. Radio wie gewohnt weiterarbeitet.


[Beitrag von mr.booom am 12. Nov 2009, 03:24 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Eton EC 500.4 ausreichend?
truman_burbank am 15.09.2007  –  Letzte Antwort am 16.09.2007  –  3 Beiträge
Eton EC 500.4 günstigster Preis
lupus81 am 12.08.2007  –  Letzte Antwort am 13.08.2007  –  7 Beiträge
Eton PA 5002 defekt
Bassboost.85 am 12.06.2006  –  Letzte Antwort am 14.06.2006  –  16 Beiträge
Welche Stufe für FS? Eton oder K&M ?
basss am 18.10.2012  –  Letzte Antwort am 18.10.2012  –  9 Beiträge
Batterie Defekt? Lichtmaschine Defekt? Endstufe Defekt?
Schnittwunde am 28.09.2010  –  Letzte Antwort am 28.09.2010  –  5 Beiträge
Endstufe nun Defekt?
dennis1191 am 25.10.2011  –  Letzte Antwort am 27.10.2011  –  34 Beiträge
Eton 2802
Gamefire am 14.03.2006  –  Letzte Antwort am 15.03.2006  –  3 Beiträge
Eton 2802
thedevil1983 am 03.01.2009  –  Letzte Antwort am 04.01.2009  –  4 Beiträge
Dilemma Dilemma Dilemma
truman_burbank am 10.09.2007  –  Letzte Antwort am 12.09.2007  –  5 Beiträge
Rainbow SAX 265.20 wiedermals mit welcher amp?
TinitusSs am 16.10.2007  –  Letzte Antwort am 17.10.2007  –  4 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Eton

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.723 ( Heute: 19 )
  • Neuestes MitgliedKevin_Pfaff
  • Gesamtzahl an Themen1.376.565
  • Gesamtzahl an Beiträgen18.219.176