Sicherungen fallen bei Endstufe !

+A -A
Autor
Beitrag
stivi_03
Neuling
#1 erstellt: 27. Jul 2011, 21:43
hallo

ich habe eine frage ich hoffe du kannst mir helfen...

also
ich hatte in meinem octavia eine wooferkiste mit 4 doppelschwingern auf eine endstufe gehängt (so weit so gut)
ich hatte damit nie probleme und die anlage hat auch gut fonktioniert
aber ich wusste das die kiste fiel zu klein ist mit ca. 90 l volumen

also hab ich mir gedacht ich baue eine in den reserveradkasten
so das hab ich dan gemacht und ich hab alles wieder genauso angeschlossen wie vorher...
jetzt hab ich 200 l volumen
der bass ist ca. 3 mal so stark wie vorher
aber wen ich ca. 20 sec auf folle leistung fahre dann fallen mir die sicherungen bei der endstufe...

so dan bin ich zu einem car hifi fachhändler gefahren und hab mir das ganze durchmessen lassen...
da hat sich herausgestellt das ich einen massieven strohmverlust bei jedem bassschlag habe
so dan sagte er das i dickere kabel verlegen soll weil sonst der restliche strohm über den ching vom radio gezogen wird und weil der radio sonst abbrennt
die was allerdings 130 € kosten
ja und die notlösung währe einfach ein zweites kabel direckt vonn der batteri im motoraum nach hinten zu verlegn (masse)
damitt wenigstens der radio nicht kaputt wird
ja dan hab ich das massekabel verlegt und wieder ausprobiert...
allerding fliegen di sicherungen jetzt noch schnäller als fohrer...
an was kann das liegen ?

ich hab 4 doppelschwinger mit 4 ohm und je 200 watt rms leistung
die endstufe schaft ca. 1100 watt
und es sind immer 2 woofer an einen ausgang gekoppelt
ich hab keinen plahn mehr was ich machen soll...

ich bitte um deine hilfe
lombardi1
Inventar
#2 erstellt: 27. Jul 2011, 22:13

stivi_03 schrieb:
ich hoffe du kannst mir helfen...

Wer ?
Welche Endsdufe und velche Woffer haßt Tu Ten Ankeschlosen ?
Welche Kabel (mm²) sind jetzt verlegt ?
mfg Garl


[Beitrag von lombardi1 am 27. Jul 2011, 22:14 bearbeitet]
stivi_03
Neuling
#3 erstellt: 27. Jul 2011, 22:16
4 car power doppelschwinger...

nicht grad was besonderes aba naja...
und eine mac endstufe mit 1100 watt rms
lombardi1
Inventar
#4 erstellt: 27. Jul 2011, 22:19
Damit ist nichts anzufangen, geht es auch etwas genauer ?
Und alles beantworten, wenn Du Hilfe willst.
stivi_03
Neuling
#5 erstellt: 28. Jul 2011, 22:18
ja alos
ich hab ne mac endstufe mit 1500 wat rms leistung
dann 4 carpower doppelschwinger mit 4 ohm und 200 wart rms

und kabel hab ich 25 mm² plus und masse von der batterie im motorraum zu der hinteren zusatzbatterie im koffereum
und zusätzlich habe ich masse von der karosserie
lombardi1
Inventar
#6 erstellt: 29. Jul 2011, 02:11
Das wussten wir schon.
Wenn nicht mehr kommt, kann man Dir nicht helfen.
mfg karl
stivi_03
Neuling
#7 erstellt: 31. Jul 2011, 21:46
ja was willstn noch wissen???
lombardi1
Inventar
#8 erstellt: 01. Aug 2011, 04:29
Na die Typenbezeichnungen, wenn ich zu Dir sage , ich fahre Opel, weißt Du dann welches Modell ?
stivi_03
Neuling
#9 erstellt: 01. Aug 2011, 21:58
einen skoda octavia 1,6 glx bj. 1997
lombardi1
Inventar
#10 erstellt: 01. Aug 2011, 22:27
Du bist wirklich ein .....
Die Bezeichnungen der Endstufe und Sub 's sind gefragt.
SeppSpieler
Inventar
#11 erstellt: 02. Aug 2011, 01:27
Alles in die Tonne und neu kaufen
Ich empfehle dir mal, dich mit Groß und Kleinschreibung sowie der Rechtschreibung auseinanderzusetzen, ist echt schwer deinen ersten Post zu lesen.
Vielleicht ist irgendetwas irgenwo falsch angeschlossen? Oder die Endstufe ist einfach in Rente gegangen? Oder zu wenig Strom? Weil vielleicht die nicht vorhande Zusatzbatterie fehlt? Oder der Händler taugt nichts?
Dotti
Ist häufiger hier
#12 erstellt: 21. Aug 2011, 10:04
Also, in deine Reserveradmulde passen niemals 200Liter rein In deinen Oktavia Kofferraum schon eher
Ja wenn dir die Sicherungen fliegen und du massive Stromverluste hast, brauchst du eine neue oder eine 2. Batterie, als Zusatz! Masse verstärken ist immer Sinnvoll!
Und keine dickeren Kabel!
Mit einem größerem Gehäuse für die Subwoofer änderst du den Faktor, was mit der Endstufe zu tun hat.
Also wie gesagt, gib dem ganzen mehr Strom, dann hast du das Problem gelöst
Suche:
Das könnte Dich auch interessieren:
Sicherungen
tomsen am 06.02.2004  –  Letzte Antwort am 26.02.2004  –  8 Beiträge
Probleme mit Sicherungen an Endstufe
goffry am 22.07.2006  –  Letzte Antwort am 22.07.2006  –  2 Beiträge
Sicherungen durchgeschmolzen
Stereo-Freak am 05.09.2005  –  Letzte Antwort am 05.09.2005  –  4 Beiträge
Sicherungen durchgebrannt.
Crater am 10.08.2012  –  Letzte Antwort am 15.08.2012  –  14 Beiträge
relais & sicherungen
flxx am 04.01.2006  –  Letzte Antwort am 06.01.2006  –  2 Beiträge
Endstufe geht bei Motorstart aus
Tribal1603 am 02.07.2007  –  Letzte Antwort am 02.07.2007  –  25 Beiträge
unterschiedliche Sicherungen bei 2 Endstufen?
AG1M am 15.03.2008  –  Letzte Antwort am 16.03.2008  –  8 Beiträge
Endstufe
Klappy123 am 26.09.2006  –  Letzte Antwort am 27.09.2006  –  5 Beiträge
Wohin mit den Sicherungen ?
Luda am 30.07.2004  –  Letzte Antwort am 30.07.2004  –  4 Beiträge
sicherungen, kondensator usw...
stoa am 05.12.2003  –  Letzte Antwort am 07.12.2003  –  9 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Caliber

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.835 ( Heute: 44 )
  • Neuestes Mitgliedautohomer123
  • Gesamtzahl an Themen1.376.793
  • Gesamtzahl an Beiträgen18.223.663