Sicherungen durchgebrannt.

+A -A
Autor
Beitrag
Crater
Stammgast
#1 erstellt: 10. Aug 2012, 19:43
Hallo,

diese Woche habe ich meine Car-Hifi-Anlage in meinen Fiat Punto Evo eingebaut.

Doch irgendwie will nichts funktionieren und andauernd fliegt die Sicherung, welche sich vor dem Radio befindet und nun sogar die 100 Ampere Sicherung vor der Batterie UND in der Endstufe :(((


benutzte Komponenten:
Original Fiatradio
Connection Audison SLI4 High Low Adapter - (Strom & Masse mit Stromdieben vom Radio geklaut)
35qmm Strom & Massekabel (Massepunkt: Gurthalter)
Dietz Kondensator
MB Quart DSC4125 Endstufe
Hertz HSK165 Frontsystem



Ich war mit der Verkabelung ganz fertig und wollte den ersten Lauf machen. Doch da fing es schon an: Mein Radio ging nicht mehr. Der Fehler war recht schnell gefunden: die Sicherung flog die ganze Zeit.
Mein Verdacht ist, dass meine Kabel für den High-Low Adapter immer einen Kurzschluss geben. Konnte es aber noch nicht beweisen.

Jedenfalls ging ich grad wieder zu meinen Auto, öffnete den Kofferaum und plötzlich piepste der Kondensator und die Endstufe gab funken & die Sicherung flog auch dort.
Bin dann gleich nach vorne zur Motorhaupe gerannt und hab die Batterie abgeklemmt.
Dort sah ich, dass die Hauptsicherung für die Car-Hifi Anlage durch war.


So... was soll ich jetzt tun? Woran könnte es liegen?

Ich weiß grad gar ned weiter :/
DaDani
Stammgast
#2 erstellt: 10. Aug 2012, 22:08
Hallo,
hast du mal alle Leitungen kontrolliert?
Also mal komplett durchgehen ob da i-wo die Isolierung vom Power Kabel evtl. beschädigt ist, oder sonst i-wo etwas sein kann das einen kurzen verursachen könnte.
menime
Inventar
#3 erstellt: 10. Aug 2012, 23:33
Hast du Kabel vertauscht?
Crater
Stammgast
#4 erstellt: 11. Aug 2012, 02:03
Hall ihr Beiden

Kabel vertauscht habe ich nicht.

Ich werde morgen nochmal die Kabel durchgehen und überprüfen.

Ich verstehe irgendwie nicht, warum überhaupt dies passiert ist, weil die Endstufe zur Zeit kein Remote-Signal bekommen kann. Da ja der High Low Adapter, durch den 1. Sicherungsvorfall, gar nicht verkabelt ist.


Liegt es eventuell an einen zu "schwachen" Massepunkt?
Könnte die Endstufe durch diesen Vorfall kaputt gegangen sein?
menime
Inventar
#5 erstellt: 11. Aug 2012, 09:33
Du bist dir aber Sicher das die Endstufe funktioniert?!
NixDa84
Inventar
#6 erstellt: 11. Aug 2012, 09:35
Um sicher zu gehen solltest du mal zu deinem Händler fahren wo du es gekauft hast... Der hilft dir da sicherlich weiter
Crater
Stammgast
#7 erstellt: 11. Aug 2012, 11:24
Nein, ich bin mir nicht sicher, ob die Endstufe jemals funktioniert hat.
Hatte sie neu aus dem Internet bestellt und gestern wollte ich sie zum ersten Mal einschalten.


Ich habe keinen Händler, da ich alles aus Online-Shops bestellt hab.




Später werde ich mit einen befreundeten Elektriker nochmals alles durchschauen...




EDIT:
Sicherung von der Endstufe ist ganz!!!
Also hat die Endstufe den Geist aufgegeben? -.-


[Beitrag von Crater am 11. Aug 2012, 13:47 bearbeitet]
NixDa84
Inventar
#8 erstellt: 13. Aug 2012, 10:45
Dann solltest halt doch mal zu nem Händler vor Ort fahren. Und evtl. gleich draus lernen das man wenn man Anfänger ist nichts online kauft...
SeppSpieler
Inventar
#9 erstellt: 13. Aug 2012, 17:36
ch rate dir auch das ganze von einem Fachmann durchprüfen zu lassen.
Ich hoffe mal das un den Stoff auch vom Fachmann hast.
Dr.Noise
Inventar
#10 erstellt: 14. Aug 2012, 22:12
Jep, Fachmann dürfte das klügste in deinem Fall sein.

Falls du nicht kannst, willst oder sonstiges:

Ich denke mal das du irgendwo nen Kurzschluss hast. Am besten die Kabel von der Batt abklemmen ein OHM-Meter zwischen plus und minus von der Anlage und solange alle Geräte nach einander abklemmen bis der Wid hochohmig ist.

So würd zumindest ich ansetzen.

Gruß, Max
menime
Inventar
#11 erstellt: 14. Aug 2012, 22:35
Kannst natürlich auch die Sicherung weg lassen und Plus direkt an die Batterie halten. Dann siehst du was der Fehler ist

ACHTUNG
DAS IST EIN WITZ. KEINESFALLS SO ETWAS MACHEN!!!
FALLS DOCH ÜBERNEHME ICH KEINE HAFTUNG FÜR IRGENDWELCHE SCHÄDEN


Ernshaft jetzt:

Woher kommst du? Ein Forenmitglied kann dir sicherlich helfen, wir sind weit verteilt
Dr.Noise
Inventar
#12 erstellt: 14. Aug 2012, 22:41

menime schrieb:
Kannst natürlich auch die Sicherung weg lassen und Plus direkt an die Batterie halten. Dann siehst du was der Fehler ist

ACHTUNG
DAS IST EIN WITZ. KEINESFALLS SO ETWAS MACHEN!!!
FALLS DOCH ÜBERNEHME ICH KEINE HAFTUNG FÜR IRGENDWELCHE SCHÄDEN



Ne wieso das geht doch ohne Probleme. Einfach etwas laufen lassen und schaun wos zu Rauchen anfängt. Natürlich nen Feuerlöscher bereit halten!
Ich hab das auch immer so gemacht

NeNe darfst du natürlich auf KEINEN FALL so machen!!

Jep für ne Kiste Bier wird dir schon wer helfen und wir beißen auch nicht

Gruß, Max


[Beitrag von Dr.Noise am 14. Aug 2012, 22:42 bearbeitet]
Crater
Stammgast
#13 erstellt: 15. Aug 2012, 14:01
Danke für eure Tipps & Ratschläge

Ich habe jetzt nochmal mit Hilfe eines Elektrikers alles Überprüft, neuen Massepunkt gewählt, usw. ...
Habe aber gerade im Moment keine Endstufe parat um "zu testen", ob jetzt alles klappt.
Wenn meine neue Endstufe kommt, werde ich sie zusammen mit Hilfe des Elektrikers einbauen.
Dr.Noise
Inventar
#14 erstellt: 15. Aug 2012, 14:10
Und was ist dabei raus gekommen??

Gruß, Max
Suche:
Das könnte Dich auch interessieren:
Sicherung von der Endstufe fliegt immer raus
Tuckitucki am 15.04.2010  –  Letzte Antwort am 22.04.2010  –  5 Beiträge
Sicherung durchgebrannt
Benjie am 28.10.2004  –  Letzte Antwort am 28.10.2004  –  3 Beiträge
Strom fürs Radio DIREKT von Batterie
Trivium83 am 27.11.2007  –  Letzte Antwort am 27.11.2007  –  3 Beiträge
Sicherung durchgebrannt...
bospear am 18.01.2004  –  Letzte Antwort am 18.01.2004  –  3 Beiträge
Massepunkt
Freehawk am 27.09.2003  –  Letzte Antwort am 27.09.2003  –  2 Beiträge
Radio kriegt keinen Strom
MC_Hammer am 29.07.2005  –  Letzte Antwort am 29.07.2005  –  7 Beiträge
Sicherung brennt andauernd durch!
webdan am 05.01.2007  –  Letzte Antwort am 05.01.2007  –  10 Beiträge
Sicherung fliegt wenn Radio angeschlossen. Alpine 9886R
X-mo am 23.07.2011  –  Letzte Antwort am 03.08.2011  –  20 Beiträge
Welche Sicherung?
bl4ze89 am 03.09.2007  –  Letzte Antwort am 07.09.2007  –  3 Beiträge
Sicherung fliegt raus ??!!
Stifmaster2004 am 11.12.2004  –  Letzte Antwort am 11.12.2004  –  4 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.941 ( Heute: 21 )
  • Neuestes Mitglied*deMaddin*
  • Gesamtzahl an Themen1.382.720
  • Gesamtzahl an Beiträgen18.336.975

Hersteller in diesem Thread Widget schließen