Problem mit USB Modul für VDO Dayton

+A -A
Autor
Beitrag
Bajero
Ist häufiger hier
#1 erstellt: 01. Aug 2011, 19:53
Hallo,

habe in meinem Auto ein VDO Dayton MS4150, welches durch den Vorbesitzer des Autos um ein USB Modul (siehe hier: http://www.amazon.de...d=1312220426&sr=8-2) erweitert wurde.

Funktionell lassen sich Daten vom USB Stick abspielen, Titel anwählen usw....
Problem ist jedoch, dass diese Schrecklich klingen. Im unteren Hochtonbereich verzerrt das ganze das es einem die Blomben aus den Zähnen haut.

Habe jetzt zuerst einmal gechecked ob es nicht was anderes sein kann und dazu verschiedene Sticks mit verschiedenen Titeln ausprobiert....Ergebnis: Immer das gleiche Problem. Es klingt wirklich schrecklich...ich rede hier also wirklich von starken Verzerrungen !
Die gleichen Titel als .wav (MP3 kann das Radio ja nicht von CD) auf CD gebrannt klingen einwandfrei, auch Radioempfang ist einwandfrei.
Da aus dem Konverter ja (meines Wissens nach) Digitaldaten rauskommen kann ich mir allerdings nicht erklären woher das kommt.....gibt es vielleicht ein Firmwareupdate für das Ding oder kommen da doch Analogdaten raus die ggf. gegen Störungen im Bordnetz anfällig sind ? Vorbesitzer hat das Ding aber auch genutzt....müßte man doch gehört haben....

Hat jemand so ein Gerät bei mir in der Nähe, das man sich mal treffen und schnell testen könnte ? Oder gibt es die Dinger für einen guten Preis irgendwo zu kaufen ? 99,- € bei Amazon find ich schon heftig.....
Suche:
Das könnte Dich auch interessieren:
Aux an Wechslereingang VDO Dayton
Probefanatic am 14.05.2005  –  Letzte Antwort am 15.05.2005  –  2 Beiträge
Monitor VDO
maybe am 17.01.2005  –  Letzte Antwort am 17.01.2005  –  2 Beiträge
Prob. mit VDO + ISO auf cinch
chr!z am 14.03.2005  –  Letzte Antwort am 15.03.2005  –  6 Beiträge
helix a4 problem
smawuascht am 22.12.2005  –  Letzte Antwort am 29.12.2005  –  21 Beiträge
USB Problem Clarion NX501E
Mondy am 07.06.2012  –  Letzte Antwort am 08.06.2012  –  4 Beiträge
Problem mit Sony Radio im Civic
Mariuz am 30.11.2005  –  Letzte Antwort am 06.12.2005  –  11 Beiträge
Modul zu Phaseneinstellung gesucht!
Soundgarden82 am 03.07.2007  –  Letzte Antwort am 08.07.2007  –  6 Beiträge
Surround Effekt Modul?
reidleng am 06.05.2008  –  Letzte Antwort am 29.05.2008  –  6 Beiträge
Orig.Radio + USB
Ace-li am 10.06.2005  –  Letzte Antwort am 11.06.2005  –  5 Beiträge
Regelt mein modul richtig ab?
st3ve am 16.12.2006  –  Letzte Antwort am 16.12.2006  –  4 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.818 ( Heute: 41 )
  • Neuestes Mitgliedmhuth
  • Gesamtzahl an Themen1.412.588
  • Gesamtzahl an Beiträgen18.892.282