Pioneer AVIC-X1R schaltet nach ca. 5 Sek. einfach aus

+A -A
Autor
Beitrag
Splend
Neuling
#1 erstellt: 12. Aug 2011, 14:39
Hallo Zusammen

Ich habe ein Problem mit meinem Pioneer Navigationsgerät AVIC-X1R. Wenn ich das Gerät einschalte geht der Lüfter an & Bedienungsbeleuchtung gehen an für ca. 5 Sek und, dann schaltet sich das Radio wieder aus?
Alles wurde bereits mal auseinander genommen gereinigt und wieder zusammengesetzt. Die Kabel scheinen in Ordnung zu sein. Habe das Radio bereits geresetet.

Nach anschliessender Wiederinbetriebnahme wollte er die Software von der DVD installieren und zeigte die Installationsbalken an, aber plötzlich schaltete das Gerät wieder aus und es passiert wieder nichts mehr wie am Anfang.

Komisch ist, manchmal funktionierte das Gerät wieder, aber jetzt hat es seit längerer Zeit nicht mehr funktioniert.

Weiss jemand Rat?
Vielen Dank im voraus!
V8-Freak
Hat sich gelöscht
#2 erstellt: 18. Aug 2011, 21:00
Am besten nochmal ausbauen und direkt an die Batterie anschließen. Wenn es dann wieder passiert ist das Radio defekt. Oder die Batterie ist platt
ElTerrible
Ist häufiger hier
#3 erstellt: 18. Aug 2011, 22:26
Würde eher auf einen Defekt tippen. Nicht zwingend ein Hardwarefehler, vielleicht auch ein Softwarefehler. Zumindest wenn das Problem immer nach ungefähr 5 Sekunden auftritt. Ansonsten stimmt was mit dem Kabeln nicht oder ein Hardwaredefekt. Aja oder deine Batterie ist platt, aber das würde ich als letztes vermuten
Suche:
Das könnte Dich auch interessieren:
Pioneer AVIC X 1
tkd am 25.12.2004  –  Letzte Antwort am 25.12.2004  –  8 Beiträge
Hilfe nach 5 sek musik pfeifts
scratchos am 08.10.2004  –  Letzte Antwort am 09.10.2004  –  3 Beiträge
Pioneer Radio geht einfach aus
smashii am 20.07.2004  –  Letzte Antwort am 24.07.2004  –  8 Beiträge
Pioneer AVIC-X3BT Prob .
EisBaller am 19.03.2008  –  Letzte Antwort am 21.03.2008  –  4 Beiträge
Pioneer Avic-F860BT
Gelaendekeks am 31.07.2015  –  Letzte Antwort am 01.08.2015  –  2 Beiträge
F2-300 schaltet sich aus
melcher88 am 04.08.2008  –  Letzte Antwort am 05.08.2008  –  9 Beiträge
rockford fosgate db1501 wird heiß und schaltet ab!
AnonymPM am 17.06.2011  –  Letzte Antwort am 24.06.2011  –  5 Beiträge
Alpine Radio schaltet sich aus
Luda am 30.07.2004  –  Letzte Antwort am 30.07.2004  –  3 Beiträge
Pioneer
mahilli86 am 27.04.2005  –  Letzte Antwort am 27.04.2005  –  6 Beiträge
Alpine CDA 9855R schaltet sich ürplotzlich ab!
monstisreloaded am 13.03.2007  –  Letzte Antwort am 14.03.2007  –  4 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.941 ( Heute: 8 )
  • Neuestes MitgliedSimone23
  • Gesamtzahl an Themen1.382.700
  • Gesamtzahl an Beiträgen18.336.538