Sender bleiben nicht gespeichert ( Sony XR-C212 )

+A -A
Autor
Beitrag
Desperaty
Neuling
#1 erstellt: 19. Jan 2004, 18:53
Hallo Fan's,

ich habe das Sony Radio XR-C212 eingebaut und alles ist in Ordnung. Bis auf eins !

Die Radiosender kann ich suchen und auch speichern, aber wenn ich den Motor ausmache bzw. den Autoschlüssel ziehe, gehen mir die gespeicherten Sender verloren und ich muss erneut speichern. Ich denke das es mit der PIN Belegung zu tun haben kann. Hat hier jemnad Erfahrungen oder ähnliche Probleme ?

Danke schon mal im Voraus !

Gruss Desperaty
mrniceguy
Moderator
#2 erstellt: 19. Jan 2004, 19:38
Hi Star!
Du mußt das Zünd- und Dauerplus deines ISO-Steckers vertauschen!
Desperaty
Neuling
#3 erstellt: 20. Jan 2004, 06:24
Hi,

ich weis nur nicht welche Kabel das sind. Kann man irgendwo eine Skizze oder Anleitung mit Schaltplan runterladen ? Oder wie kann ich die Kabel erkennen ?

Gruss Desperaty
Pharas
Stammgast
#4 erstellt: 20. Jan 2004, 09:55
bei sony radios ist es meistens so:
du hast ein gelbes kabel, welches eine y-steckverbindung besitzt.
dann hast du noch ein rotes kabel über einer einfachen steckverbindung.
nun musst du die gummiisolierung von beiden zur seite schieben und dann das rote kabel trennen (mit kraft, aber nicht brutal!!!)
dies rote kabel steckst du nun in den freien slot des y-steckers und tatata


[Beitrag von Pharas am 20. Jan 2004, 09:55 bearbeitet]
mrniceguy
Moderator
#5 erstellt: 20. Jan 2004, 14:16
Das kann ich dir nicht einfach so sagen welche du vertauschen mußt. Das ist von Hersteller zu Hersteller unterschiedlich.
Welches Auto/Marke fährst du?
Desperaty
Neuling
#6 erstellt: 20. Jan 2004, 17:54
@ Pharas: Also ich habe am Auto einen ISO Stecker auf dem ein Sony Adapter zum Radio geht. So, aber keine Y - Verbindungen und so was.

@ mrniceguy: Das Auto ist ein Opel Kadett BJ 90

Wenn ich einfach mal ein bissi rumprobiere kann doch eigentlich nicht mehr passieren, als das die Sicherung im Auto oder im Radio rausfliegt, oder ?
Pharas
Stammgast
#7 erstellt: 20. Jan 2004, 19:49
ich hab auch nen kadett!
am iso stecker müssten farbige kabel abgehen.
ich meinte eins von denen!
Desperaty
Neuling
#8 erstellt: 21. Jan 2004, 06:17
also sind diese Y Verbindungen in diesem Adapter ?
kappe
Inventar
#9 erstellt: 21. Jan 2004, 09:24
Morgen

Du hast an deinem Stecker vom Radio ein Gelbes Pin 4,und ein Rotes Pin 7 Kabel,schau mal ob du diese umstecken kannst.

Gelb= Geschaltetes Plus
Rot = Dauerplus

sollte dann wieder gehen.

mfg
bad1080
Schaut ab und zu mal vorbei
#10 erstellt: 07. Jul 2004, 15:51

Gelb= Geschaltetes Plus
Rot = Dauerplus


gillt das auch bei einem vw oder nur für opel?

ich habe das gleiche problem, wir haben auch ein sony radio aber in einem golf 3.

jetzt wüsste ich nur gerne welche ich vertauschen muss?!?
mrniceguy
Moderator
#11 erstellt: 07. Jul 2004, 16:12
Machst du klick HIER
bad1080
Schaut ab und zu mal vorbei
#12 erstellt: 07. Jul 2004, 17:56
jau, danke! ich muss auch die 4 und die 7 vertauschen!
Moonlight87
Neuling
#13 erstellt: 27. Apr 2009, 15:04
Hallo,
bei mir funktionieren irgendwie beide Methoden nicht, wenn ich gelb und rot tausche, gibt das Radio keinen Mucks mehr von sich.
Also habe ich das rote Kabel in diesem Y-Slot mit dem gelben Kabel verbunden. Unmittelbar danach sind die Sender auch noch gespeichert, aber ein Minuten später ist schon wieder alles weg. Woran kann das liegen? Gibt es noch eine andere Möglichkeit? Ich hab ein Sony CDX-GT23 und ein Peugeot 107.
Suche:
Das könnte Dich auch interessieren:
Autoradio:Sender und Uhrzeit bleiben nicht gespeichert
Kath82 am 27.05.2006  –  Letzte Antwort am 29.05.2006  –  11 Beiträge
Sender werden nicht gespeichert...
Daniel1982 am 16.05.2003  –  Letzte Antwort am 17.08.2003  –  2 Beiträge
Alpine Radio Sender nicht gespeichert
jmc2 am 19.11.2003  –  Letzte Antwort am 19.11.2003  –  3 Beiträge
Hilfe...SONY XR-M500R
gilles am 07.06.2004  –  Letzte Antwort am 03.08.2004  –  3 Beiträge
Sony XR-M 510R
Sunny21021982 am 05.07.2004  –  Letzte Antwort am 15.07.2004  –  2 Beiträge
Sony XR-C510RDS Anleitung
Waerter am 14.03.2004  –  Letzte Antwort am 18.04.2004  –  2 Beiträge
Code Sony XR-M500R???
Blade1986 am 28.08.2003  –  Letzte Antwort am 28.03.2009  –  4 Beiträge
Einbauprobleme, SONY XR 4750
Musashi am 30.08.2003  –  Letzte Antwort am 03.09.2003  –  5 Beiträge
sony xr-c212mk
peterschwarz am 18.05.2006  –  Letzte Antwort am 18.05.2006  –  2 Beiträge
SONY Radio: XR-U401RDS
Adono am 13.01.2008  –  Letzte Antwort am 14.01.2008  –  6 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.726 ( Heute: 67 )
  • Neuestes MitgliedAngie04
  • Gesamtzahl an Themen1.386.128
  • Gesamtzahl an Beiträgen18.400.434

Hersteller in diesem Thread Widget schließen