JVC KD S733R blinkt nur noch

+A -A
Autor
Beitrag
cosmicb
Neuling
#1 erstellt: 20. Sep 2003, 20:13
Hallo!!!! ich brauche dringend Hilfe,
habe ein Problem mit neuem Autoradio.

JVC.....
eingebaut, genau nach Anleitung verkabelt. Nun Strom eingeschaltet, und das einzige was das Radio macht ist
blinken (komplett das Display und Schalter blinken schnell). Nix weiter...... Keine Reaktion nix...

Wer kann mir da weiterhelfen.

Wäre Super wenn jemand was postet...


Viele Grüße

cosmic...

;-)
Heinz-Werner
Stammgast
#2 erstellt: 20. Sep 2003, 21:14
Moin.

1. Muß man da einen Code eingeben?

2. Ansonsten solltest Du das Teil recetten. Hat der so ein kleines Knöpfchen das man mit der Spitze des Kugelschreibers reindrücken kann? Wenn ja, solltest Du das mal versuchen.

3. Hilft das nicht, klemme Dein Radio für 30 Sekunden vom Strom ab und klemme es wieder an.

Sollte das alles nicht`s helfen, vergewissere Dich ob der Kompaktstecker Deines Autos mit dem Deines Radios kompatiebel ist. Es gibt Autos bei denen ist Kabelbelegung des Kompaktsteckers andes als die Norm (VW-Opel). Dann benötigt man ein original Adapterkabel vom Hersteller.

Ich hoffe, ich konnte Dir weiterhelfen.

G r u ß
Heinz-Werner
Suche:
Das könnte Dich auch interessieren:
JVC KD-S8r
heuchler am 12.07.2004  –  Letzte Antwort am 14.07.2004  –  2 Beiträge
JVC KD-SH 99R problem
lxr am 14.12.2004  –  Letzte Antwort am 15.12.2004  –  4 Beiträge
Problem JVC KD SHX 851
Parker-Pdafb am 24.02.2006  –  Letzte Antwort am 26.02.2006  –  4 Beiträge
Probleme mit JVC KD SX959R
El_Galinero am 09.12.2005  –  Letzte Antwort am 09.12.2005  –  2 Beiträge
JVC KD-LX502 Probleme/Kaputt
am 28.08.2005  –  Letzte Antwort am 12.01.2007  –  2 Beiträge
JVC KD-LHX 501 Displayproblem
PUMA1984 am 18.04.2006  –  Letzte Antwort am 18.04.2006  –  3 Beiträge
JVC KD-711 - nur noch Eject funktionert noch
alpha-trans am 05.07.2015  –  Letzte Antwort am 09.07.2015  –  11 Beiträge
JVC KD-DV5101 schaltet nicht ein :-(
Diegodelanoche am 11.09.2005  –  Letzte Antwort am 11.09.2005  –  7 Beiträge
jvc kd-sc900r mit blaupunkt bmx 240
Stakor am 11.08.2005  –  Letzte Antwort am 12.08.2005  –  2 Beiträge
JVC KD-LH911Problem mit Sub-out
Corsa1957 am 22.07.2007  –  Letzte Antwort am 23.07.2007  –  4 Beiträge
Foren Archiv
2003

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.984 ( Heute: 46 )
  • Neuestes Mitgliedsupernisi
  • Gesamtzahl an Themen1.382.860
  • Gesamtzahl an Beiträgen18.339.734

Hersteller in diesem Thread Widget schließen