Colossus ( Fernbedienung )

+A -A
Autor
Beitrag
Le_Pulsar
Stammgast
#1 erstellt: 30. Nov 2004, 17:36
Hi Leutz

hab ein Problem mit ner Colossus

Hab die gebrückt auf 2 ohm: 1 x 2400 Watt laufen ....nun hab ich ein Problem diese Fernbedienung für die Lautstärkeanpassung mittels Gainregler vom Fahrersitz funktioniert nicht !!!!

Hab die Colossus dann mal eingeschickt !!!Geht aber immer noch nix !!!
Ist das Normal oder liegt das an meiner Einstellung ???
mstylez
Inventar
#2 erstellt: 30. Nov 2004, 20:07
Ich hatte auch mal nen Hifonics Amp und da hab ich die Fernbedienung mit dem mitgelieferten Kabel angeschlossen und dann ging das... Aber so ne Fernbedienung brauch man meiner Meinung nach nicht. Wenn man 'n gutes Radio hat kann man dort alles einstellen.
Deesazta
Stammgast
#3 erstellt: 30. Nov 2004, 21:04
bei mir hats alles funtioniert...muss mal gucken ob die stecker richtig drin sind...und der level regler an der endstufe!!! nicht ganz unten ist!!!
Le_Pulsar
Stammgast
#4 erstellt: 02. Dez 2004, 23:58
Also hab das ganze Ding überprüft ist alles richtig angeschlossen und ich fahr den Amp ja nur halb !!

Haste den Amp auch mit den gleichen Einstellungen laufen ???

Würde halt nur mal wissen ob das Normal is ???
Hab en Radio an dem man alles regeln kann und en Bass Cube , mit dem wäre das Thema eigentlich gegessen aber Ich wollt es halt nur mal wissen !!!

Kann ja sein das Die bei der Überholung nicht richtig nachgeschaut haben !!!!
Wisst ihr , da haste soen Ding drin und es funktioniert nicht richtig kann einen doch schon Nerven , will doch nur das alles so geht wie es sich gehört
mstylez
Inventar
#5 erstellt: 04. Dez 2004, 15:59
Klar aber wenn du's doch eh nicht brauchst dann zerbrech dir nicht so den Kopf darüber...
Und wo der Lautstärkenregler am Amp steht is wurscht! Dafür hat man ja die FB...
Suche:
Das könnte Dich auch interessieren:
Hifonics Colossus XX mit ferbedienung keine Leistung mehr!
Dopolus am 20.12.2007  –  Letzte Antwort am 22.12.2007  –  3 Beiträge
Hifonics Colossus
Aiiise am 27.11.2003  –  Letzte Antwort am 29.11.2003  –  7 Beiträge
Colossus an 1ohm?
DrBASS78 am 31.10.2004  –  Letzte Antwort am 31.10.2004  –  6 Beiträge
Hifonics Colossus XI
dbdragAndi am 07.11.2004  –  Letzte Antwort am 17.11.2004  –  10 Beiträge
Colossus Xi Sicherung
Deesazta am 10.11.2004  –  Letzte Antwort am 11.11.2004  –  6 Beiträge
Hifonics Colossus XI Kühlung
Deesazta am 30.12.2004  –  Letzte Antwort am 30.12.2004  –  10 Beiträge
Hifonics Colossus fehlende transistoren
tobi320i am 13.03.2011  –  Letzte Antwort am 24.07.2012  –  14 Beiträge
Hifonics colossus x3 testen ?
Deep77 am 20.09.2012  –  Letzte Antwort am 06.10.2012  –  5 Beiträge
Wieviele Batterien für ne Colossus XI
k2000nold am 20.12.2005  –  Letzte Antwort am 21.12.2005  –  3 Beiträge
HILFEE! Colossus XI zu wenig Strom HILFE!
Colossus_XI am 05.05.2006  –  Letzte Antwort am 08.06.2006  –  27 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.201 ( Heute: 176 )
  • Neuestes Mitgliedpiggihd
  • Gesamtzahl an Themen1.389.955
  • Gesamtzahl an Beiträgen18.467.292

Hersteller in diesem Thread Widget schließen