Radio muss immer eingeschaltet werden

+A -A
Autor
Beitrag
bananafly
Neuling
#1 erstellt: 27. Dez 2004, 15:04
Hallo,

ich habe mir vor kurzem in meinen Golf IV ein neues Alpine-Radio eingebaut. Alles funktioniert soweit ganz zufriedenstellend, allerdings muss ich das Radio immer bei laufendem Motor manuell einschalten. Es geht also nicht automatisch mit der Zündung an oder kann auch nicht ohne Zündung angeschaltet werden. Außerdem ist es dann immer wieder auf Werkseinstellungen zurückgesetzt und ich muss immer erst wieder Sender einstellen, weil die gespeicherten ja wieder weg sind.

TIA
-Hoschi-
Inventar
#2 erstellt: 27. Dez 2004, 15:12
Tausch mal Dauer mit Zündungsplus.
bananafly
Neuling
#3 erstellt: 27. Dez 2004, 15:19
Das sagt mir jetzt spontan wenig. Heißt das, dass ich 2 bereits vorhandene Kabel austauschen soll?
-Hoschi-
Inventar
#4 erstellt: 27. Dez 2004, 15:26
Einfach mal pin 4 (Zündung) mit der 7(Dauer) Vertauschen


[Beitrag von -Hoschi- am 27. Dez 2004, 15:27 bearbeitet]
bananafly
Neuling
#5 erstellt: 28. Dez 2004, 15:53
Soll ich die Pins da am Radio einfach rausziehen?
-Hoschi-
Inventar
#6 erstellt: 28. Dez 2004, 16:42
Yup...du muss aber vorher mit nen kleinen Schraubenzieher, den widerhaken reindrücken...
bananafly
Neuling
#7 erstellt: 28. Dez 2004, 18:32
Ich hab das ganze jetzt anders geregelt, indem ich das rote und das gelbe Kabel, die auf 4 und 7 liefen einfach umgesteckt habe. Jetzt geht es einwandfrei, war mit bloß anfangs nicht sicher, weil ja an dem einen Kabel keine Sicherung zwischengeschaltet war.
-Hoschi-
Inventar
#8 erstellt: 28. Dez 2004, 23:48
Oder so....ist ja im prinzip nichts anders
Suche:
Das könnte Dich auch interessieren:
Radio immer wieder stumm
kri am 22.03.2005  –  Letzte Antwort am 22.03.2005  –  2 Beiträge
Radio
joergschroe am 16.09.2004  –  Letzte Antwort am 19.09.2004  –  8 Beiträge
Radio bleibt immer an !!!!!!
farthed87 am 03.07.2005  –  Letzte Antwort am 03.07.2005  –  4 Beiträge
Radio immer AN /AUS
chrischi_17 am 22.04.2011  –  Letzte Antwort am 23.04.2011  –  4 Beiträge
Radio kühlrippen werden heiß!!
Karnage am 12.05.2005  –  Letzte Antwort am 12.05.2005  –  4 Beiträge
Radio @ Dauer +
tomsen am 19.02.2004  –  Letzte Antwort am 20.02.2004  –  4 Beiträge
Radio startet während der Fahrt immer neu
ChiLLz0rR am 11.08.2012  –  Letzte Antwort am 11.08.2012  –  3 Beiträge
Radio anschließen
darealwhiskymixer am 11.05.2017  –  Letzte Antwort am 23.05.2017  –  3 Beiträge
Radio Einbauen
Golf_Tuner am 16.12.2008  –  Letzte Antwort am 17.12.2008  –  3 Beiträge
Panasonic radio speichert CD nicht
Jagger192 am 28.04.2005  –  Letzte Antwort am 29.04.2005  –  4 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.604 ( Heute: 59 )
  • Neuestes MitgliedHonschuk
  • Gesamtzahl an Themen1.412.286
  • Gesamtzahl an Beiträgen18.886.489