Anschlussfrage

+A -A
Autor
Beitrag
Bourne
Ist häufiger hier
#1 erstellt: 21. Mrz 2004, 22:06
Alsoo, Anglage gakauft, alles in Lieferung. Thx nochmals, an alle die beraten haben. Jetzt hab ich mir schon mal überlegt, wie ich das alles verkabeln soll, und bin auf folgendes Problem (me=n00b) gestoßen.

Also, Sub ist Axton CAB358 mit 120Watt@4Ohm (richtig ??)
LS-System ist Helix 636 Avantgarte 90Watt@4Ohm (???)
Und Verstärker ist ein Rockford 501x

Nun meine Frage: Der Verstärker soll ja den Komponenten "mehr geben" als sie können (??).
125 W X 4 @ 2 Ohms RMS Das wäre die Einstellung.

Aber, es sind ja nur 2 Ohm.. Wie [stark] macht sich das bemerkbar ?

MFG Bourne
mrniceguy
Moderator
#2 erstellt: 21. Mrz 2004, 23:06
Denkfehler.
Die 501X hat 4x65W an 4 Ohm und 4x125W an 2 Ohm. Wenn du jetzt Lautsprecher mit 4 Ohm Impendanz anschließt, dann stellt die 501X die Leistung zur Verfügung die bei 4 Ohm angegeben ist, also 65W. Das ist ok und reicht auch aus.
Bourne
Ist häufiger hier
#3 erstellt: 21. Mrz 2004, 23:32
Dann vertehe Ich aber nicht wirklich, warum mir diese statt die LA B2.4.400 ( 4 x 75 Watt RMS an 4 Ohm ) ans Herz gelegt wurde.
leon1,9tdi
Stammgast
#4 erstellt: 22. Mrz 2004, 17:06
weil wattangaben nich viel aussagen und die rf um einiges besser, und nach mehr was draufsteht, klingt
Suche:
Das könnte Dich auch interessieren:
Lautsprecher 4Ohm Verstärker 2Ohm Schlimm?
Schmiederer am 13.02.2007  –  Letzte Antwort am 13.02.2007  –  4 Beiträge
Anschlussfrage
conancl am 10.05.2005  –  Letzte Antwort am 30.07.2005  –  6 Beiträge
2ohm, 4ohm
polofahrer386 am 08.12.2004  –  Letzte Antwort am 08.12.2004  –  7 Beiträge
2Ohm/4Ohm...wie jetzt?
the_riddler am 11.01.2005  –  Letzte Antwort am 12.01.2005  –  3 Beiträge
Ist das alles so richtig wie ich mir das vorstelle?
Manu6 am 27.02.2005  –  Letzte Antwort am 27.02.2005  –  5 Beiträge
Anschlussfrage Powercap
BigB am 28.05.2004  –  Letzte Antwort am 29.05.2004  –  2 Beiträge
Rockford Verstärker
Hannes**** am 11.05.2004  –  Letzte Antwort am 05.09.2004  –  7 Beiträge
Ist das richtig?
jekdog am 27.05.2004  –  Letzte Antwort am 27.05.2004  –  2 Beiträge
Lightning/Axton Verstärker können die das?
kryo am 14.05.2004  –  Letzte Antwort am 14.05.2004  –  7 Beiträge
Axton C500...Wie schließe ich richtig an???
bastaa am 20.05.2006  –  Letzte Antwort am 20.05.2006  –  5 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.039 ( Heute: 59 )
  • Neuestes Mitgliedsolara1981
  • Gesamtzahl an Themen1.382.994
  • Gesamtzahl an Beiträgen18.341.964

Hersteller in diesem Thread Widget schließen