Display leuchtet ständig...?

+A -A
Autor
Beitrag
Slaine
Ist häufiger hier
#1 erstellt: 09. Aug 2005, 18:52
Hallo,

ich habe ein Problem und zwar wollte ich mein altes Alpine 7874 Radio bei meinen Eltern im Auto (VW Bora) einbauen.

Adapter geholt, den mit dem verdrehten Dauerplus ohne elektrische Antenne, und eingebaut.
Dabei folgendes festgestellt, das Display vom Radio leuchtet auch nach abschaltung weiter und zwar komplett.
Man kann das Radio ohne Schlüssel im Zündschloss nicht einschalten, obwohl Display an ist.
Memory ist da, er speichert die Sendereinstellungen sowie Höhen und Tiefen, das Display hört aber nicht auf zu leuchten nach dem das Auto aus ist und der Schlüssel gezogen.

Kennt oder hatte jemand mal das selbe Problem?
Es werden Original Adapter von Alpine und wie oben erwähnt Adapter vom "Saturn" mit verdrehtem Dauerplus verwendet.
tretmine
Inventar
#2 erstellt: 09. Aug 2005, 21:57
Hmmm... Gehe mal in dein Auto, ziehe den Zündschlüssel ab und warte 2 MINUTEN! Einfach mal warten. Mein Display z.B. von meinem Alpine wird auch erst nach ner Zeit eingezogen.

Sonst, wenn es trotzdem nicht ausgehen sollte, würde ich dir diese Telefonnummer empfehlen: 0180-5-257460
Das ist der Alpine-Support und bisher konnte er alle Fragen von mir schnell und freundlich innerhalb von ein paar Minuten beantworten.

MfG Phil
Suche:
Das könnte Dich auch interessieren:
Display leuchtet nicht, KDC-9090R
Widerstand am 20.06.2004  –  Letzte Antwort am 20.06.2004  –  2 Beiträge
Display leuchtet nicht mehr?
Roulette am 18.05.2008  –  Letzte Antwort am 18.05.2008  –  4 Beiträge
Display flackert...
Rufio2k3 am 18.02.2004  –  Letzte Antwort am 18.04.2004  –  10 Beiträge
Display im Opel Corsa
stefan16 am 26.12.2005  –  Letzte Antwort am 27.12.2005  –  5 Beiträge
Clarion-Radio. Display zu öffnen?
user_X am 08.10.2005  –  Letzte Antwort am 08.10.2005  –  3 Beiträge
Problem: Radio speichert Einstellungen/Sender nicht
Gambit am 10.11.2004  –  Letzte Antwort am 03.10.2013  –  29 Beiträge
Defektes Display
Gurkenschüssel am 27.02.2004  –  Letzte Antwort am 03.03.2004  –  3 Beiträge
Blaupunkt Radio - Display flackert!
chl66 am 22.02.2005  –  Letzte Antwort am 22.02.2005  –  3 Beiträge
kenwood display
73opel am 20.01.2005  –  Letzte Antwort am 20.01.2005  –  2 Beiträge
Radio wird Heiß und Display unleserlich
AEG_4023_Martin_ am 09.09.2011  –  Letzte Antwort am 14.09.2011  –  6 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.156 ( Heute: 18 )
  • Neuestes MitgliedTurbo|quattro
  • Gesamtzahl an Themen1.383.145
  • Gesamtzahl an Beiträgen18.344.994