frontsystem verreckt - nur warum??

+A -A
Autor
Beitrag
tubattila
Stammgast
#1 erstellt: 15. Aug 2005, 18:52
hallo!

habe als fs ein "mds 13.2" (kennt eh keiner )
und das gebrückt an einer "triton 600" (scheiße, ich weiß... ) laufen.
so, heute steige ich in mein auto, will mucke hörn und merke, dass mein hochtöner links keinen mucks mehr von sich gibt und ich auf den rechtern lautsprechern ein komisches knacksen habe.

also ich erstmal kabels anders angeschlossen und an die xetec v 150.2, die normal meinen sub betreibt, ans fs
geschlossen. hat auch nix gebracht.

also nehme ich mal an, dass die lautsprecher verreckt sind. sehr schön - 2 tage nachdem ich mir erst n neuen amp bestellt hab (der triton soll raus - kommt ne f2-300 für´n bass und fs soll über die xetec laufen). scheiße, keine kohle erst mal... assozialer student halt

so, wat is´n da jetz los?? warum is mir der scheiß abgeraucht??? clipping??
Nyromant
Inventar
#2 erstellt: 15. Aug 2005, 19:16
Hattest du vorher mal richtig aufgedreht?
tubattila
Stammgast
#3 erstellt: 15. Aug 2005, 19:18
jap, daher nehme ich mal an, dasses zu clippen geführt hat. aber vieeeleicht gibts ja auch andere gründe
surround????
Gesperrt
#4 erstellt: 15. Aug 2005, 19:24
im "normalfall" sollten lautsprecher niemals "verecken"
wenn alles stimmt!!!

das kann heißen der endstufe mangelt es an strom!!
die endstufe ist zu klein und hat geclippt!!
die endstufe ist viel zu groß und du hast die spule gedadurch gegrillt!!!
oder die LS haben kontakt zur fahrzeugmasse!!
tubattila
Stammgast
#5 erstellt: 16. Aug 2005, 10:23

surround???? schrieb:
im "normalfall" sollten lautsprecher niemals "verecken"
wenn alles stimmt!!!

das kann heißen der endstufe mangelt es an strom!!
die endstufe ist zu klein und hat geclippt!!
die endstufe ist viel zu groß und du hast die spule gedadurch gegrillt!!!
oder die LS haben kontakt zur fahrzeugmasse!!


ok, danke
- komplett 20 mm²-kabel und noch ne cap vorgeschaltet, ich nehme an, das reicht.
- kontakt zur fahrzeugmasse ... nö, is nicht!
- wenn ich halt die leistungsdaten von den lautsprechern wüsste.

es war halt so´n acr-kauf. das war im januar. werd ich auch nieee wieder machen, ohne mich vorher gut zu informieren.

er meinte, dasses unter 180 € eben keine guten lautsprecher gibt, da soll ich lieber die werkslautsprecher drin lassen... auf den lautsprechern selbst steht nix wegen leistung - die verpackung hab ich nicht und im i-net finde ich auch garnix über das system. laut dem acr-typ ist alles gut und korrekt verbaut (nachdem ich seine komplette verkabelung raus gerissen und neu gemacht hab!!).

so, ich werd denn mal zu meinem !lieblings!-händler fahren und mal schaun, was er sagt.

kann man da eigentlich noch was auf garantie verlangen? sind ja immerhin erst 5 monate alt die dinger...
Biertrinker
Inventar
#6 erstellt: 16. Aug 2005, 19:34
sollte man aufjeden Fall versuchen ;)... oft machen die sich garnicht die Mühe da groß nach Fehlern zu suchen und geben einem neue
tubattila
Stammgast
#7 erstellt: 16. Aug 2005, 20:08

Biertrinker schrieb:
sollte man aufjeden Fall versuchen ;)... oft machen die sich garnicht die Mühe da groß nach Fehlern zu suchen und geben einem neue


jap, so war´s! ...zum glück!!

hab nochmal genau nachgeschaut. mir sind beide hochtöner aberaucht. der links ist komplett am a**** und rechts kam nur noch verrauschter/verkratzter "klang".

erst mal wieder mucke im auto
surround????
Gesperrt
#8 erstellt: 16. Aug 2005, 21:39
das sollte dann wohl clipping gewesen sein
tubattila
Stammgast
#9 erstellt: 17. Aug 2005, 04:25
ok. der übeltäter bei clipping ist doch eigentlich eine leistungsmäßig zu klein dimensionierte endstufe, oder kann das auch an den einstellungen zb. direkt an der endstufe liegen?

hab den gain-regler am amp fast komplett auf null. und jetzt? aufdrehen oder ganz zurückdrehen oder (so wie ich das sehe) den amp einfach komplett auf´n müll und was anderes, gescheites rein??
highendy
Stammgast
#10 erstellt: 17. Aug 2005, 12:01
Hallo tubattila, die Einsteigertipps verraten schon sehr viel über Themen wie Clipping. Als Faustregel gilt, die Endstufe so einzustellen, dass Du Deine maximale gehörte Lautstärke bei etwa 3/4 der Gesamtleistung befinden sollte, um eben nicht in den Bereich des Clippings zu kommen.

ok. der übeltäter bei clipping ist doch eigentlich eine leistungsmäßig zu klein dimensionierte endstufe, oder kann das auch an den einstellungen zb. direkt an der endstufe liegen?[/spoiler]

"Unsaubere" Leistung, in Form von überhöhter Verzerrung ist schon zumeist dir Ursache. Gerade bei HT ist jedoch schnell ein Abfackeln auch durch Überdimensionierte Leistung möglich, was durch die Endstufe, aber auch durch viel zu hohe treble Einstellungen kommen kann, oder aber auch durch Verwendung von Loudness (igitt).


[Beitrag von highendy am 17. Aug 2005, 12:03 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Frontsystem
dirkitz am 23.04.2010  –  Letzte Antwort am 23.04.2010  –  8 Beiträge
Frontsystem geht aus !
Sebooo am 01.04.2008  –  Letzte Antwort am 04.04.2008  –  8 Beiträge
Amp Einstellung für Frontsystem
denisk am 25.01.2009  –  Letzte Antwort am 27.01.2009  –  10 Beiträge
Pioneer DEH-P5530 + passendes Frontsystem ??
chiefrocker am 27.11.2003  –  Letzte Antwort am 30.11.2003  –  4 Beiträge
Bei Basston aussetzer im Frontsystem.
ChristianXD am 04.08.2010  –  Letzte Antwort am 31.10.2010  –  8 Beiträge
Frontsystem linke Seite Tieftöner spielt nur sehr leise
Mempys am 20.07.2010  –  Letzte Antwort am 23.07.2010  –  20 Beiträge
kickbass ???? funktioniert net??? warum???
beat.vs.beat am 30.07.2004  –  Letzte Antwort am 08.08.2004  –  18 Beiträge
Warum raucht mein Transistor?
Luckyaudio am 30.01.2005  –  Letzte Antwort am 30.01.2005  –  8 Beiträge
Warum Schei* Sound
IceCube4x4 am 27.07.2006  –  Letzte Antwort am 27.07.2006  –  4 Beiträge
Warum Aktivchassis im Auto
Pumen am 12.05.2004  –  Letzte Antwort am 13.05.2004  –  4 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Xetec

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.570 ( Heute: 12 )
  • Neuestes Mitgliednoernberg
  • Gesamtzahl an Themen1.376.261
  • Gesamtzahl an Beiträgen18.212.412