Mal wieder neue Batterie Exide

+A -A
Autor
Beitrag
subtek
Stammgast
#1 erstellt: 13. Apr 2004, 12:39
hi, also meine audison zeigt schon bei mittel hohen pegeln an das sie nah am clipping ist (orangen LEDS, hört aber nix davon). mein spannungsabfall bei großen Bassschlägen ist ca. 1,2- 1,5 V laut CAP anzeige.

kann das "clipping" auch am spannungsabfall liegen?

wieviel schwankt bei euch die spannung noch mit einer exxide oder optima?
Suche:
Das könnte Dich auch interessieren:
welche Batterie EXIDE oder OPTIMA
padi0-000 am 08.01.2008  –  Letzte Antwort am 10.01.2008  –  5 Beiträge
Batterie EXIDE Maxima 900
danni72 am 29.09.2004  –  Letzte Antwort am 29.09.2004  –  2 Beiträge
exide
Fanatics am 10.05.2004  –  Letzte Antwort am 11.05.2004  –  12 Beiträge
Exide Maxxima oder Optima Yellow als Starter Batterie
Sealiah am 10.04.2005  –  Letzte Antwort am 15.04.2005  –  6 Beiträge
Exide Maxxima Lagerung?
Sebastian.B am 06.02.2006  –  Letzte Antwort am 25.02.2006  –  16 Beiträge
Neue Batterie
surround???? am 29.04.2004  –  Letzte Antwort am 30.04.2004  –  19 Beiträge
Neue Batterie?
-Mithras- am 02.05.2004  –  Letzte Antwort am 03.05.2004  –  5 Beiträge
neue Batterie ?
Silkworm am 05.10.2004  –  Letzte Antwort am 07.10.2004  –  14 Beiträge
Neue Batterie!?
PRINZ_VALIUM am 14.03.2005  –  Letzte Antwort am 15.03.2005  –  8 Beiträge
Neue Batterie
King-M am 28.09.2005  –  Letzte Antwort am 28.09.2005  –  3 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.771 ( Heute: 4 )
  • Neuestes MitgliedATTI1986
  • Gesamtzahl an Themen1.412.471
  • Gesamtzahl an Beiträgen18.890.004