Batterie Frage

+A -A
Autor
Beitrag
Duebel
Ist häufiger hier
#1 erstellt: 20. Dez 2005, 22:12
Guten Abend
habe eine blaupunkt gta 2 special endstufe in einem renault megane scenic mit hilfe von 6mm² kabel verlegt.

so nun is mir aufgefallen das wen ich das ganze n bisl lauter mache das Licht scho merkbar flackert.

ich habe eben mit dem multimeter nachgemessen und ohne laufenden Motor 12,23 V gemessen.

Batterie is irgent n renault ding mit 47Ah 12V und 470A.


Muss da was stärkeres her, muss ich die nachladen oder were ne powercap empfehlenswert??


mfg duebel
Jack-Lee
Inventar
#2 erstellt: 20. Dez 2005, 22:18
Dickeres kabel und neue batt das reicht dicke
Marlboro_Man
Inventar
#3 erstellt: 20. Dez 2005, 22:19
Tausch auf alle Fälle das Stromkabel gegen was gescheites. Unter 20mm² würd ich schonmal GARNIX verlegen.

Masse auch ordentlich machen, große Schraube, Blech drunter blankschleifen,....

Jack-Lee
Inventar
#4 erstellt: 20. Dez 2005, 22:20
richtig blank ^^ und FEST schrauben ^^ gabs hier öfter das die Amps ausgingen weil die masse net fest war..

und die massekabel auch dicker machn..

klopp dir 30mm² rein , brauchst später net mehr nachrüsten, außer mit ner zusatzbatt
Duebel
Ist häufiger hier
#5 erstellt: 21. Dez 2005, 00:10
eh sry hab grad falsch gedacht ^^ 6mm² waren ja min empfohlen verlegt hab ich 10mm² ok ich probiers erstma mit nem besseren massepunkt.. wie siehts mit ner besseren batt aus wie wiel Ah und so solte die haben? gel?
St@N
Inventar
#6 erstellt: 21. Dez 2005, 00:18
ich denke net das es an der batt liegt...mit wieviel A iss die stufe denn abgesichert?

massepunkt überprüfen...vielleicht auch mal nen anderen testen ..
Duebel
Ist häufiger hier
#7 erstellt: 21. Dez 2005, 00:30
60A

jo ich schau mal morgen was sich machen lässt
Counterfeiter
Inventar
#8 erstellt: 21. Dez 2005, 00:47
Also wenns Licht flackert... dann kanns nichts mit Massepunkt der Endstufe usw zu tun haben, auch die Dicke des Kabels is egal... Wenns Licht flackert is die Batterie schon zu alt, oder deine Lichtmaschine hebt langsam die Hufe hoch oder deine Endstufe hat einfach zu viel Power...

MfG

Basti


[Beitrag von Counterfeiter am 21. Dez 2005, 00:48 bearbeitet]
Duebel
Ist häufiger hier
#9 erstellt: 21. Dez 2005, 00:56
also das auto ist gut 3 jahre alt, war n neuwagen deswegen glaube ich nicht das die lima was hat. ich werd mal schaun ob ich ne bessere batterie rein knüppeln kann
St@N
Inventar
#10 erstellt: 21. Dez 2005, 04:39
also bei 60A nen 10er kabel zu nehmen...ich finde das grenzt an wahnsinn! MINDESTENS 25er würde ich dann schon legen...mach net den gleichen fehler wie ich

ich hock jetzt da mit 20er und 60er absicherung...


10er iss übrigens nur bis 40A gemacht soweit ich weiß?!

da haste doch spannungsabfall on mass??



kannste mal ne batt von nem kumpel ranhängen zum testen?!
Alex_DeLarge
Stammgast
#11 erstellt: 21. Dez 2005, 20:46

da haste doch spannungsabfall on mass??

Nein. Bei gleicher Länge ist der Widerstand von 10 mm² doppelt so hoch wie bei 20 mm². Das ergibt sich aus der Formel:



l ist die Leitungslänge

A ist der Querschnitt

rho ist der spezifische Widerstand

Der spezifische Widerstand von Kupfer: 0,0178 Ohm · mm² / m


Also ist mit 10 mm² der Spannungsabfall doppelt so hoch wie bei 20 mm².

Die Belastbarkeit des Kabels ist eine andere Sache.


[Beitrag von Alex_DeLarge am 21. Dez 2005, 20:48 bearbeitet]
St@N
Inventar
#12 erstellt: 22. Dez 2005, 02:05
naja...spannungsabfall on mass... =da hast du doch viel spannungsabfall

sag ich doch...

wenn er 20er hätte hätte er weniger spannungsabfall...deshalb sage ich am besten noch höheres...wenn er noch nachrüstet...musser wieder neues legen usw. iss doch sinnlos...gleich 25er wenigstens oder gleich 35er


soweit ich weiß (wenn du das meinst) iss 10er trotzdem nur bis höchstens 40A empfohlen?! (dachte das gelesen zu haben)
Suche:
Das könnte Dich auch interessieren:
renault megane scenic und kennwood radio
werner84 am 15.09.2004  –  Letzte Antwort am 20.09.2004  –  7 Beiträge
Renault Autoradio und Satellit
Totenlicht am 26.10.2005  –  Letzte Antwort am 26.10.2005  –  4 Beiträge
Licht flackert, abhilfen mit Kondensator?
P30PL3$ am 05.09.2005  –  Letzte Antwort am 08.09.2005  –  5 Beiträge
Batterie
Oliver_V am 22.03.2006  –  Letzte Antwort am 22.03.2006  –  4 Beiträge
Batterie
juzzyfruit am 03.08.2004  –  Letzte Antwort am 03.08.2004  –  21 Beiträge
Renault- Megan Masseschleifen!
schuh10 am 15.06.2010  –  Letzte Antwort am 17.07.2010  –  6 Beiträge
HILFE: Neue Batterie, Lichtmaschine oder stärkerer Powercap?
silent-smile am 25.07.2012  –  Letzte Antwort am 20.08.2012  –  17 Beiträge
Renault Megane III RS TomTom Edition Radio wechseln
Fabian-1988 am 24.02.2013  –  Letzte Antwort am 26.02.2013  –  7 Beiträge
brauch hilfe meine batterie is alle
patzy am 01.12.2003  –  Letzte Antwort am 01.12.2003  –  5 Beiträge
Welche Ersatzbatterie für Renault Twingo?
Regett am 05.01.2007  –  Letzte Antwort am 09.01.2007  –  9 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Blaupunkt

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.723 ( Heute: 3 )
  • Neuestes MitgliedDaveTheBrave
  • Gesamtzahl an Themen1.376.529
  • Gesamtzahl an Beiträgen18.218.364