Messungen an der Eton 5402... eine is nun putt?¿

+A -A
Autor
Beitrag
Counterfeiter
Inventar
#1 erstellt: 15. Apr 2006, 12:55
Hallo,

hab mir von Arbeit nen Fluke Ozi und ne Stromzange mitgebracht um mal in Ruhe nen paar Messungen an meinem Auto zu machen.

Messen wollte ich eigentlich, ob die zwei Etons 5402 die ich an einem Doppelschingspulenbass betreibe in Phase laufen und ob sie ca. den selben Spannungspegel ausgeben... Also den Gainregler bei beiden Stufen einpegeln...

Hab dann alles angeschlossen und Radio angemacht... kam nen komisches pfiepen in den Lautsprechern... dachte Störgeräusche durch das Fluke??? Hm, ka... hab einfach weitergemessen...

Die eine Eton sah normal aus, schöne Sinusspannung. Bei der anderen fast schon Dreieckspannung und ganz schön eingebrochen... Wurde auch ziemlich heiß die Gute.
Hab dann alles abgeklemmt und sie ohne LS und Chinch laufen lassen... lief aber nicht mehr... Eingangsspannung und Remote, alles normal. Ab und zu gibt sie jetzt noch ein kurzes flackern auf die Power und Clipping LEDs...

Danach mal auf die Stromzange geschaut... 164A und ich hab nur minimal gehört!!!

Sicherungen in der Stufe sind ok und is auch auf den ersten Blick nichts abgeraucht oder durchgebrannt, aber ich denk mal, ich darf sie trotzdem einschicken...

Nun zu ner Frage. Ich hab 3 Etons 5402 und zwei Rechnungen mit Garantie. Kann die Rechnungen aber nicht mehr zu den Stufen zuordnen. Können die das? Oder muss ich mir da keine Sorgen machen?



Ich wollte eigentlich noch ne Messung machen, wann der Prozessor anfängt mit clippen. Habe dazu die Eingangsimpedanz der Eton genommen (33kOhm) und den Widerstand zwischen Chinch plus und minus geklemmt... zum Widerstand parallel das Ozi.. leider konnte ich nichts messen! Woran könnte das gelegen haben?

Werde morgen nochmal nen paar Messungen machen... soviel wäre zur Eton schonmal zu sagen:

Die Clipping LED der Eton ist sehr genau und an ihr kann man sich beim einstellen der Anlage gut orientieren...

Wer die Eton auf 2Ohm betreibt und damit die 120A Sicherung der Stufe raus haut, war schon viel zu tief im Clipping. Ich hab kurz vorm Clipping 135 A gemessen... wenn mans nicht ne Minute laufen lässt, sollten da auch keine Sicherungen kommen...


Morgen mach ich vielleicht nochmal nen paar Bilder...


MfG

Basti
Suche:
Das könnte Dich auch interessieren:
eton 5402 u 5002
mr.blade am 21.02.2005  –  Letzte Antwort am 21.02.2005  –  5 Beiträge
Eton PA 5402 kaput?
Marcel0811 am 07.03.2008  –  Letzte Antwort am 19.03.2008  –  10 Beiträge
Problem mit Eton PA 5402
*Cartman* am 18.08.2009  –  Letzte Antwort am 22.08.2009  –  2 Beiträge
Fragen zu den Einstellungen der ETON PA 5402
Tom_Angelripper am 22.09.2004  –  Letzte Antwort am 22.09.2004  –  2 Beiträge
Alles putt...
essidge am 22.07.2004  –  Letzte Antwort am 23.07.2004  –  6 Beiträge
Eton PA 5402 strom kabel und sicherung!
Marcel0811 am 22.02.2008  –  Letzte Antwort am 23.02.2008  –  6 Beiträge
eton pa 5402 deffekt? wer kann helfen?
oesi am 25.01.2008  –  Letzte Antwort am 26.01.2008  –  6 Beiträge
Brücke bei der Eton PA1054
Snaky86 am 30.05.2006  –  Letzte Antwort am 30.05.2006  –  8 Beiträge
Zusatz batterie für eton pa 5402???
rs3flo am 02.03.2005  –  Letzte Antwort am 02.03.2005  –  8 Beiträge
Stronverbrauch der ETON PA 1054
BECKS-MACHT am 20.06.2007  –  Letzte Antwort am 26.06.2007  –  9 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.107 ( Heute: 55 )
  • Neuestes MitgliedBennyBoom
  • Gesamtzahl an Themen1.383.116
  • Gesamtzahl an Beiträgen18.344.277