Telefunken TR 500 - rechter Kanal hinüber?

+A -A
Autor
Beitrag
sonnenbruder
Neuling
#1 erstellt: 08. Feb 2008, 15:00
hallo,

ich habe mir vor kurzem in der bucht einen tr500 geschossen. heute kam er an und lief nach dem anschließen auch ohne murren. ich war fast schon ein bißchen überrascht. nach etwa einer stunde jedoch trat plötzlich bei der rechter box ein knarzen und knacken auf das von minute zu minute lauter wurde und heftige schwingungen der tieftöner verursachte. jetzt ist der rechte kanal allgemein leiser und knackt fortwährend. ich hab auch schon andere boxen ausprobiert und meinen bisherigen receiver (tr350) angeschlossen - funktioniert alles problemlos.
das problem tritt an beiden anschlüssen auf (raum1 u. raum2) - kann es vielleicht auch an der balance-regelung liegen? ich muss dazu sagen, das ich auf dem gebiet ein ziemlicher laie bin. kann ich trotzdem irgendwas tun? oder besser in die reperatur damit?

ich hoffe auf eure hilfe - denn sonst ist er - der tr500 - nämlich wirklich ein schönes gerät!

gruß
sonnenbruder
Greencone
Stammgast
#2 erstellt: 08. Feb 2008, 16:34
Das sind hundertpro Kontaktprobleme. Die sind auch für einen Laien relativ leicht zu beheben.
Gebe mal Kontaktprobleme in die Forensuche ein. Du wirst
mit information zur Behandlung überflutet.

Gruß

Marcel
Monsterle
Inventar
#3 erstellt: 09. Feb 2008, 01:34
Was passiert, wenn der TR500 ausgeschaltet und erst nach einiger Zeit (ca. 1h) wieder eingeschaltet wird? Ist dieses Knarzen und Knacken dann zunächst wieder weg? Ist bekannt, ob das Gerät längere Zeit unbenutzt gestanden hat ("Dachboden-" oder "Kellerfund")?

Gruß Monsterle
audiophilanthrop
Inventar
#4 erstellt: 09. Feb 2008, 14:26
Riecht nach 'nem Wärmefehler à la gebrochene Lötstelle. Am besten zur Werkstatt schleppen und alles nachlöten lassen, was warm wird (Hochlastwiderstände, Endtransen etc.pp.). Kann sein, daß jetzt mehr defekt ist, z.B. ein Hochlastwiderstand hochohmig geworden oder ein Transistor angeknackst.
Monsterle
Inventar
#5 erstellt: 09. Feb 2008, 14:48
Mmh, eine oder mehrere kalte Lötstellen können gut sein. An Hochlastwiderständen gibt es eigentlich in der Endstufe vom TR500 eigentlich nur zwei pro Kanal, nämlich die, über welche der LM391 den Strom über die Endtransis mißt. Das ist einfach nur aufgewickelter Konstantandraht, 0,33 Ohm.
Suche:
Das könnte Dich auch interessieren:
telefunken tr 500-lämpchenfrage.
müllkramer am 11.06.2006  –  Letzte Antwort am 26.06.2006  –  4 Beiträge
Telefunken TR 500 Receiver
Borusse1962 am 15.01.2009  –  Letzte Antwort am 16.01.2009  –  10 Beiträge
Telefunken TR-500
Chrismin am 03.02.2017  –  Letzte Antwort am 24.02.2017  –  10 Beiträge
Unterschied Telefunken TR 500 und TR 550 ?
MAC666 am 16.08.2007  –  Letzte Antwort am 12.02.2011  –  15 Beiträge
telefunken tr 350
Ralleman am 15.04.2009  –  Letzte Antwort am 18.05.2009  –  14 Beiträge
Telefunken TR 1200
wegavision am 10.09.2006  –  Letzte Antwort am 23.11.2009  –  77 Beiträge
Suche Telefunken TR 500 hifi Receiver
am 28.06.2005  –  Letzte Antwort am 19.07.2005  –  7 Beiträge
Telefunken TR 500 Problem mit Stereo Radio
plugnplay am 28.05.2008  –  Letzte Antwort am 07.06.2008  –  19 Beiträge
Telefunken TR-1200: Lautsprecheranschluss
Eckieck am 20.05.2006  –  Letzte Antwort am 24.05.2006  –  6 Beiträge
Telefunken Receiver TR 550
Tommy_Angel am 30.03.2006  –  Letzte Antwort am 28.10.2015  –  18 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder895.480 ( Heute: 7 )
  • Neuestes MitgliedVolde
  • Gesamtzahl an Themen1.492.542
  • Gesamtzahl an Beiträgen20.376.068

Top Hersteller in Hifi-Klassiker Widget schließen