Luxman R-1030

+A -A
Autor
Beitrag
DeBaschtler
Neuling
#1 erstellt: 18. Dez 2004, 04:42
Guten Morgen,

hätte gerne ein Problem, folgendes: Habe seit einiger Zeit leihweise den Luxman von meinem Onkel bekommen. Durch den Schmutz der sich in den letzten Jahren angesammelt hat, waren die Wählschalter (Taster) und Regler am kratzen.

Die habe ich dann vor wenigen Wochen mit Kontaktspray wieder flott gemacht. Aber seitdem ist der linke Lautsprecherausgang leiser als der Rechte....?

Hoffe, das reicht vorerst was die Problematik angeht. Zudem würde ich mich freuen, wenn mich jemand über die technischen Daten über das Gerät informieren würde. Habe schon danach gegoogelt, aber es ist nicht DAS Gerät, das ich habe. Dieses ist nämlich komplett schwarz. Sowohl das Gehäuse als auch die Front. Keine Ahnung ob das einen Unterschied macht. Aber was mich dabei stutzig macht, ist der niedrige VK-Preis von dem Gerät, der meißt bei rund 100Eur. liegt. Denn als mein Onkel ihn verkaufen wollte, bot ihm der Händler rund 500Eur. dafür.

Danke schonmal im voraus
micha_D.
Inventar
#2 erstellt: 18. Dez 2004, 08:02
Hallo..

Was ich dir zu deinem R-1030 sagen kann,wäre...das er eine Dauerleistung je Kanal von 30W/8Ohm hat und von 77-80?Gebaut wurde. Wäre übrigens der kleinste Receiver dieser Baureihe.wenn dein Onkel für diesen Receiver ein Händlerangebot von 500 Euro!! bekommen hat....dann hat der Onkel sich Garantiert verhört.l...oder mit einer Kommastelle(mindestens) vertan.....ca.400-500 DM hatte der Receiver damals neu gekostet...Heutzutage für diesen Receiver 100 Euro zu bekommen das ist schon sehr viel..
Dementsprechend Top sollte er sein..OVP+Unterlagen müssen schon dabei sein und aller fast Neuwertig und technisch Einwandfrei!!

Trotz allem..schöner kleiner Receiver

Gruß,Micha


[Beitrag von micha_D. am 18. Dez 2004, 10:10 bearbeitet]
doc_relax
Inventar
#3 erstellt: 18. Dez 2004, 14:09
Hi!
Ich habe diesen Luxman, auch in schwarz (mit dem ich übrigens sehr zufrieden war) kürzlich für 50 EUR verkauft. Und das in top Zustand, äußerlich und technisch. Bei ebay ist der ab 25 zu bekommen (und das nicht defekt!) Ein richtiges Schnäppchen und meiner Meinung nach völlig unterbewertet. 100 ist schon ein sehr hoher Preis dafür. 500? Nie im Leben
Was ihm fehlt ist leider eine Schutzschaltung für die Lautsprecher, also nicht wundern wenn´s nach dem einschalten nicht kurz "knackt" sondern der Ton sofort kommt.
Was das Problem mit der Lautstärke angeht: hast du den Balance-Regler schonmal betrachtet? Der ist im Volume-Regler integriert und leicht zu übersehen Mit dem Kontaktspray vorsichtig und sparsam sein! Das darf nirgendwo druaftropfen oder so! Und hinterher mit Kontakt WL auswaschen, auch hierbei Anwendungshinweise beachten!
Überigens: der Lux hat auch einen Spannungswähler im Inneren. Es empfiehlt sich (wie bei allen HiFi-Klassikern) den auf 240V umzustellen falls nicht schon geschehen.
Ein Bild von meinem inzwischen verkauften findest du hier: http://www.mynetcologne.de/~nc-adlerbo/luxman1030.jpg
Bei Fragen: fragen
doc
DeBaschtler
Neuling
#4 erstellt: 19. Dez 2004, 07:27
Darum sind also im inneren zwei Potis am Lautstärkeregler, aha. Was wäre denn, wenn der Spannungsregler nicht auf 220-24oV eingestellt wäre? Dann wäre er doch schon defekt!?

Habe übrigens was merkwürdiges festgestellt. Wenn den Regler für Laustärke/Balance mit erhöhter Kraft nach link drehe ist der Lautsprecher wieder voll da. Also denke ich, daß die Potis einfach nur abgenutzt sind!?

PS: Den, den du verkauft hast, das ist der den ich habe. Bin übrigens auch sehr zufrieden mit dem. Nur 30W O.o Was ist das denn? Habe 2Wege-Standboxe mit einer Nennleistung von 200W dran und die sind bei vollem Bass teilweise überfordert. Aber davon ab, habe ihn nur Halb drin. Oder hat das was mit "alten" und "neuen" Watt zu tun?
doc_relax
Inventar
#5 erstellt: 19. Dez 2004, 12:45

DeBaschtler schrieb:
Was wäre denn, wenn der Spannungsregler nicht auf 220-24oV eingestellt wäre? Dann wäre er doch schon defekt!?


Äh, wie meinen? Ich weiß zwar nicht was passiert wenn du das Ding auf 110V einstelltst, aber ausprobieren würde ich es nicht. Da in Deutschland 230V sind, empfiehlt sich halt die Einstellung 240 mehr als 220.



Habe übrigens was merkwürdiges festgestellt. Wenn den Regler für Laustärke/Balance mit erhöhter Kraft nach link drehe ist der Lautsprecher wieder voll da. Also denke ich, daß die Potis einfach nur abgenutzt sind!?

Hört sich so an. Bzw. verschmutzt.



Nur 30W O.o Was ist das denn? Habe 2Wege-Standboxe mit einer Nennleistung von 200W dran und die sind bei vollem Bass teilweise überfordert. Aber davon ab, habe ihn nur Halb drin. Oder hat das was mit "alten" und "neuen" Watt zu tun?


Richtig. Das war eine RMS bzw. DIN-Messung. Die waren sehr konservativ. Nach heutigen Maßstäben würde ein Hersteller vielleicht etwa 2x60 W auf das Gerät draufschreiben.
Habe den auch mit Boxen betrieben die etwa doppelt soviel Leistung angegeben hatten wie der Receiver und das hat prima funktioniert. Was hast du für Boxen? Der Luxman verdient hochwertige.

Gruß
doc
DeBaschtler
Neuling
#6 erstellt: 19. Dez 2004, 21:03
Jaaaaa, ähm hehe..... bin ja kein so Musikfetischist und habe auch nicht das nötige Kleingeld für richtig gute Boxen. Damals hatte der Pro Markt 2-Wege Standboxen von Eltax für 80Euro im Angebot
Suche:
Das könnte Dich auch interessieren:
Luxman R-1030 brummt
pinkrobot am 06.06.2005  –  Letzte Antwort am 09.06.2005  –  5 Beiträge
Problem mit Luxman R1070
odino am 16.01.2010  –  Letzte Antwort am 17.01.2010  –  6 Beiträge
Luxman 350 / Luxman 1600 / Luxman T-110
#Toni# am 06.02.2020  –  Letzte Antwort am 10.02.2020  –  7 Beiträge
Luxman c02
chromlazi am 10.06.2006  –  Letzte Antwort am 11.06.2006  –  4 Beiträge
Problem mit Luxman Verstärker
pinkrobot am 01.11.2005  –  Letzte Antwort am 03.12.2005  –  15 Beiträge
Luxman R 1500
csfalk am 10.12.2014  –  Letzte Antwort am 10.12.2014  –  3 Beiträge
Luxman R 1050
mikhita am 16.01.2010  –  Letzte Antwort am 16.01.2010  –  14 Beiträge
Luxman R-800
dicko1 am 06.12.2006  –  Letzte Antwort am 03.09.2007  –  33 Beiträge
NAD 140 vs Luxman R 1030
logoist am 30.06.2012  –  Letzte Antwort am 30.06.2012  –  2 Beiträge
Luxman R-1040 gekauft
doc_relax am 04.01.2006  –  Letzte Antwort am 05.01.2006  –  3 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder891.763 ( Heute: 57 )
  • Neuestes MitgliedGrinsekaterchen
  • Gesamtzahl an Themen1.486.842
  • Gesamtzahl an Beiträgen20.281.443

Top Hersteller in Hifi-Klassiker Widget schließen