Pioneer SA-8800

+A -A
Autor
Beitrag
Ondollo
Schaut ab und zu mal vorbei
#1 erstellt: 06. Jan 2005, 19:13
Hallo erstmal,

ich habe hier einen SA-8800 von Pioneer und ein Paar probs damit, hoffe mir kann jemand helfen...
Es geht um folgendes:

Ich habe 2 Boxen von JBL (gleiches Baujahr wie der Pioneer also ca 85) die ich mit jeweils zwei Kabeln an den Pioneer angeschlossen habe. Ich habe die eine auf A R und die andere auf A L gepackt. Dazu habe ich einen neueren Sony CD Player (k.A. jetzt welcher) an den AUX Eingang angeschlossen, da es bei dem P. noch keinen mit CD benannten Anschluss gibt. Wenn ich jetzt den P. anschalte und den Sony auch, kommt nur aus einer Box ein Signal, auch wenn ich die Kabel umstecke. Der Wahlschalter des P. ist natürlich auf Boxen: A gestellt.....
Wenn ich jetzt aber einen Tuner anschliesse, den natürlich an den Tuner Eingang und die Boxen genauso schalte passiert das selbe. Schalte ich die Boxen aber auf A+B und packe die Boxen eine an A R und die andere an B R kommt aus beiden Boxen ein Signal.....
Versuche ich die selbe Boxen Einstellung mit dem CD-Player an den AUX Eingang angeschlossen, geht garkeine der beiden Boxen.

Ich weiß es ist umständlich erklärt aber vielleicht kann mir jemand helfen, dass beide Boxen laufen, wenn ich einen CD-Player anschliessen will. Ich bin mir nicht sicher, und habe es auch nicht ausprobiert, ob es anders ist, wenn ich den CD-Player statt an AUX vielleicht an Phono 1 oder Phono 2 anschliesse oder an Tuner. Ich vermute nicht, dass eine der beiden Boxen kaputt ist, oder das die Output Kanäle des P. kaputt sind, einfach nur, dass ichs falsch angeschlossen habe. Wenn also jemand eine Lösung kennt, bitte bei mir melden, habe auch meine ICQ Nr. angegeben, bin aber auch über Programme wie Teamspeak, Skype oder ähnliches auf Anfrage erreichbar, lese natürlich alles hier im Forum.

Schonmal danke im Vorraus

Ondollo
Tom_Sawyer
Stammgast
#2 erstellt: 06. Jan 2005, 19:29
Hallo Ondolo,

wenn ich dich richtig verstehe, funktionieren die Boxen nur links, unabhängig von der Signalquelle

Beide Boxen funktionieren.

Aus welchen Ausgängen bekommst du ein Signal bei AUX?

Aus welchen Ausgängen bekommst du signal bei Tuner ?

In die Phono Eingänge steck nur Plattenspieler rein, sonst gar nichts


[Beitrag von Tom_Sawyer am 06. Jan 2005, 19:35 bearbeitet]
Ondollo
Schaut ab und zu mal vorbei
#3 erstellt: 06. Jan 2005, 21:17

Tom_Sawyer schrieb:


Beide Boxen funktionieren.

>> richtig

Aus welchen Ausgängen bekommst du ein Signal bei AUX?

>> wenn an AUX angeschlossen aus A oder B links

Aus welchen Ausgängen bekommst du signal bei Tuner ?

>> wenn an Tuner angeschlossen aus A oder B links, sowie A+B links.....

In die Phono Eingänge steck nur Plattenspieler rein, sonst gar nichts

>> ok mach ich



Zusätzlich habe ich erfahren (gerade eben) das das Cinch Kabel von CD-Player zu Verstärker kaputt ist, bzw einen Wackelkontakt hat. Ein neues Cinch Kabel wird grad gekauft

(der Verstärker und die ganzen Probleme gehören mir nicht, ich bin aber der einzige der überhaupt Ahnung hat und die Fehler erklären kann)
Ondollo
Schaut ab und zu mal vorbei
#4 erstellt: 07. Jan 2005, 23:30
kann mit denn sonst keiner helfen? ihr kennt euch doch aus....
ExMrBean
Ist häufiger hier
#5 erstellt: 08. Jan 2005, 12:05
Hallo Ondollo,

wenn ich Deine Beschreibung richtig interpretiere, hast Du Anschlüsse für 2 Boxenpaare:

AL und AR

BL und BR

wobei AL für "Paar A Links" und AR für "Paar A Rechts",
BL für "Paar B Links" und BR für "Paar B Rechts" steht.

Wenn Du also beide Boxen an die Anschlüsse AR und BR anschließt, hörst Du lediglich den rechten Kanal aus beiden Boxen.

Wenn aus den AL und AR-Anschlüssen kein Ton kommt, ist wahrscheinlich die Endstufe deines Verstärkers kaputt.

Wo du den CD-Player anschließt ist (bis auf den Phono-Eingang) an sich egal. Tuner, Tape und Aux sind sogenannte Hochpegel-Eingänge, dass heißt, das Signal, das dort anliegt, muß nicht vorverstärkt werden. Das ist nur bei Plattenspielern (Phono) mit Magnetsystem notwendig.

Fazit: Lass Deinen Verstärker in einer Fachwerkstatt reparieren und schon klappts mit der CD

Gruß,
Klaus
Suche:
Das könnte Dich auch interessieren:
Pioneer SA-8800
Stimpson am 03.01.2010  –  Letzte Antwort am 03.01.2010  –  2 Beiträge
Pioneer SA 8800 wert?
Alokin am 01.07.2010  –  Letzte Antwort am 02.07.2010  –  4 Beiträge
Pioneer SA 8800 Display
MikeDee am 17.07.2006  –  Letzte Antwort am 10.12.2009  –  115 Beiträge
Pioneer SA 8800
analogmusik am 02.08.2009  –  Letzte Antwort am 03.08.2009  –  15 Beiträge
Pioneer SA-8800, Schaltbild gesucht
hf500 am 23.09.2004  –  Letzte Antwort am 26.09.2004  –  9 Beiträge
pioneer sa-8800 daten wer...
harald64646 am 27.09.2004  –  Letzte Antwort am 27.09.2004  –  4 Beiträge
Pioneer SA 8800 - heute gekommen
dirk67 am 12.08.2006  –  Letzte Antwort am 25.08.2006  –  14 Beiträge
Pioneer SA-8800 Schaltbild bitte
kantona am 04.12.2004  –  Letzte Antwort am 10.12.2004  –  9 Beiträge
Pioneer SA 8800 - ein Kanal ist verzerrt
wegavision am 18.04.2005  –  Letzte Antwort am 09.05.2005  –  5 Beiträge
pioneer sa 8800 neue holzverkleidung? hilfe
forumforum am 20.01.2010  –  Letzte Antwort am 22.01.2010  –  4 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder895.937 ( Heute: 1 )
  • Neuestes MitgliedCineMoi
  • Gesamtzahl an Themen1.493.237
  • Gesamtzahl an Beiträgen20.388.377

Top Hersteller in Hifi-Klassiker Widget schließen