Pioneer TX-606 (Tuner Soundproblem)

+A -A
Autor
Beitrag
oenometer
Schaut ab und zu mal vorbei
#1 erstellt: 25. Feb 2015, 09:13
Moin, da ich mit meinem "neuen" Verstärker (Pioneer SA-606) recht zufrieden bin, habe ich mir vor kurzem einen Pioneer TX-606 auf ebay geschossen, um meine Anlage zu komplettieren. Ich bin mir darüber im klaren, dass der Tuner eher einfach ist und nicht zu den besseren seiner Ära gehört, aber dennoch sollte es doch eigentlich damit möglich sein eine Empfangsqualität eines 0815 Küchenradios hinzubekommen. Wenn ich allerdings den Tuner anschließe beginnt das Problem. Im AM Betrieb ist der Sound des Tuners ok, im FM Betrieb jedoch nicht auszuhalten. Der AM Empfang läuft über eine hinten verbaute Ferritantenne. Für den FM Empfang habe ich hinten über den 300Ohm Anschluss eine einfache Wurfantenne (1,80m) angeschlossen. Darüber bekomme ich einige Sender vom Signal her ganz gut rein. Der Sound ist allerdings unerträglich. Er besteht fasst nur aus Bass ist sehr dumpf und brummt mit.

Kennt sich jemand mit dem Tuner aus, oder hat eine Idee woran das liegen könnte?

Gibt es eigentlich für Tuner dieser Generation (oder generell) auch Teleskopantennen, oder kann man diese mit einem Adapter anschliessen? Das wäre etwas schöner und dezenter als das riesige Plastik Wurfantennenmonster... Der Tuner hat allerdings nur die Anschlüsse für Kabelschuhe (300 Ohm und 75 Ohm), keinen koax Eingang.


[Beitrag von oenometer am 25. Feb 2015, 12:38 bearbeitet]
busch63
Stammgast
#2 erstellt: 25. Feb 2015, 12:34
Ich würde einen Defekt vermuten.
Ich habe letztes WE auch gerade zwei alte Pioneer TX (7100 & 6200) erstanden. Beide haben aber einwandfreien FM Empfang und haben einen schönen, satten und warmen Klang.
Bzgl dein Problem kann ich dir ggf per PN auch noch eine Quelle für ein Ersatzgerät für dein vermutlich defektes nennen.
Ansonsten mal die Vintage Tuner oder Pioneer Experten anschreiben...
oenometer
Schaut ab und zu mal vorbei
#3 erstellt: 25. Feb 2015, 12:43
Danke für deine Hinweise, aber noch gebe ich die Hoffnung nicht auf. Werde den Tuner
erstmal aufschrauben und einen Blick rein werfen. Eventuell hilft auch eine Reinigung
der Kontakte, Schalter, Tune Poti,.... Hab das bei Verstärkern schon ein paar mal
gemacht, da ich jedoch nicht die Erfahrung mit Tunern habe, weiß ich aber leider
nicht ob es dort typische "Sorgenkinder" gibt, die häufiger Probleme machen.

Wenn es um kompletten Komponententausch geht, muss ich vermutlich zwecks
Mangel an Erfahrung und gutem Lötkolben passen. Falls ich aufgebe und einen Ersatz
suche, melde ich mich bei dir.



busch63 (Beitrag #2) schrieb:
Ich würde einen Defekt vermuten.
Ich habe letztes WE auch gerade zwei alte Pioneer TX (7100 & 6200) erstanden. Beide haben aber einwandfreien FM Empfang und haben einen schönen, satten und warmen Klang.
Bzgl dein Problem kann ich dir ggf per PN auch noch eine Quelle für ein Ersatzgerät für dein vermutlich defektes nennen.
Ansonsten mal die Vintage Tuner oder Pioneer Experten anschreiben...
oenometer
Schaut ab und zu mal vorbei
#4 erstellt: 27. Feb 2015, 11:32
Nochmal eine andere Frage. Bei deinen beiden Pioneer Tunern, was hast du dort für eine
Antenne für den FM Empfang verwendet? Ich denke mittlerweile dass evtl. (auch teilweise)
an meiner Wurfantennte liegen könnte..
busch63
Stammgast
#5 erstellt: 27. Feb 2015, 12:45

oenometer (Beitrag #4) schrieb:
Nochmal eine andere Frage. Bei deinen beiden Pioneer Tunern, was hast du dort für eine Antenne für den FM Empfang verwendet? Ich denke mittlerweile dass evtl. (auch teilweise) an meiner Wurfantennte liegen könnte..


Ich habe eine neue Dipol Wurfantenne mit Gabelschuhen (T 1,8m) und eine selbst gebastelte (T 3,5m mit Gabelschuhen) aus LS Kabel verwendet. Beide konnten sehr sauberen FM Empfang leisten. Mein bisheriger Harman/Kardon TU915 (immerhin 1987 auch ~1000DM teuer) hatte mit beiden seine Probleme.
Ansich sollte der TX606 auch ganz ordentlichen Empfang haben. Der Katalog in 1978 besagt: .."well designed circutirty and Pioneers special IC´s for FM an AM ensure clean performance".
Möglicherweise gibts ein Problem im betreffenden FM IC.
auf http://www.hifiengine.com gibt ein passendes Service Manual für den TX 606.
Suche:
Das könnte Dich auch interessieren:
Pioneer Tuner TX 606
aileena am 23.01.2007  –  Letzte Antwort am 23.01.2007  –  7 Beiträge
Pioneer SA 606 und TX 606
El_Commandante am 07.10.2008  –  Letzte Antwort am 09.10.2008  –  14 Beiträge
Hilfe zu Hifi Klassikern (Marantz, Pioneer): Soundproblem
Corsin87 am 11.02.2018  –  Letzte Antwort am 12.02.2018  –  6 Beiträge
Pioneer SA-606
Ondollo am 07.01.2005  –  Letzte Antwort am 12.01.2005  –  5 Beiträge
Pioneer Tuner TX 9500 II
cr am 19.03.2011  –  Letzte Antwort am 05.01.2017  –  10 Beiträge
Soundproblem nach Umstellung ?
stern71 am 25.12.2016  –  Letzte Antwort am 28.12.2016  –  4 Beiträge
Pioneer,Schaltpläne f. TX-606,SA-7500II,CT-506,
RGD am 13.05.2008  –  Letzte Antwort am 15.05.2008  –  3 Beiträge
Tuner Pioneer TX-5300 - Einschätzung Klang?
lakritznase am 01.10.2006  –  Letzte Antwort am 06.10.2006  –  5 Beiträge
Wurfantenne für alten Tuner Pioneer TX-7500
TSchneider am 09.03.2016  –  Letzte Antwort am 11.03.2016  –  4 Beiträge
Pioneer TX 9100 Tuner - Empfang, Antenne, Coax?
BobFlapz am 19.05.2017  –  Letzte Antwort am 19.05.2017  –  5 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder897.973 ( Heute: 23 )
  • Neuestes Mitglied*meyerzwo*
  • Gesamtzahl an Themen1.496.439
  • Gesamtzahl an Beiträgen20.450.921

Top Hersteller in Hifi-Klassiker Widget schließen