TD 160 leichtes Brummen

+A -A
Autor
Beitrag
plattenmax
Stammgast
#1 erstellt: 04. Okt 2006, 20:40
Hallo Allerseits,
Ich habe mir gerade meinen alten TD 160 Bj. 1974 restaurieren lassen. Er war ganz auseinander zum reinigen. Chassis wurde neu aus Kirschholz gefertigt und dann alles vom Fachmann zusammengebaut. Sieht jetzt also wirklich sahnemäßig aus. Auch der Klang ist sehr gut. Es sitzt jetzt ein Ortofon Red drauf. Was aber den Musikgenuss trübt ist ein Hintergrundgeräusch was ich eher als eine Art Summen bezeichnen würde, also nicht das laute Brummen, das man hat wenn die Erdung nicht stimmt. Das Geräusch ist bei normaler Lautstärke nicht so schlimm. Bei Kopfhörerbetrieb aber schon läßtig. Aus Erfahrung weiß ich das der Thorens auch früher schon mit anderem System und an anderen Verstärkern dieses Summen hatte. Das kanns also nicht sein. Da ich mir sonst keinen rat weiß frag ich Euch. Wäre schön wenn einer mir helfen könnte.
Ach ja. Mein Verstärker ist ein Yamaha AX 396. An dem hatte ich bis vor kurzem noch einen TD 146 laufen und da war alles in Ordnung.
Gruß, Tim.
ronmann
Inventar
#2 erstellt: 04. Okt 2006, 20:55
vielleicht sind nicht mehr alle metallteile sondern nur noch ein paar geerdet? intern sind da ja auch massekabel.
Hörbert
Inventar
#3 erstellt: 04. Okt 2006, 21:20
Hallo!

Eventuell gibts kalte Lötstellen an der Tonarm- b.z.w. Cinchverkabelung. Ansonsten wäre es möglich falls die Lage des Motors zum Tonarm beim Neuaufbau verändert wurde daß der Motor nun ins System einstreut.

MFG Günther
wastelqastel
Inventar
#4 erstellt: 06. Okt 2006, 16:48

Aus Erfahrung weiß ich das der Thorens auch früher schon mit anderem System und an anderen Verstärkern dieses Summen hatte.


Jetzt speziel bei dir ?
Oder Allgemein Thorens ?
plattenmax
Stammgast
#5 erstellt: 09. Okt 2006, 18:32
Hallo und dankefür die Antworten,
Das Problem wurde erkannt. Es waren die Kabel die im Headshell vom System zum ANschluß gehen. Es waren noch die ersten und ich kann mich erinnern, daß ich die schonmal abhatte um die Anschlüße zu reinigen. Ich schätze mal das ich da etwas zu brutal war und dann kommt ja noch das Alter hinzu (das des Thorens *g*). Jedenfalls hat mein freundlicher HiFi Mann das ganze ins Reine gebracht. Sogar kostenlos auf Kulanz. Jetzt bin ich richtig glücklich :-)
ronmann
Inventar
#6 erstellt: 09. Okt 2006, 18:38
darauf hätte ich auch kommen können Aber die Richtung war ja schon gut. eine der Masseverbindungen passt nicht sagte ich. Puh, Ehre gerettet
Suche:
Das könnte Dich auch interessieren:
SUCHE SCHALTPLAN TD 160
ollicop am 25.09.2004  –  Letzte Antwort am 28.09.2004  –  2 Beiträge
Thorens TD-160
erypo1234 am 07.11.2007  –  Letzte Antwort am 22.11.2007  –  54 Beiträge
Thorens TD 160 MKII
andy1966 am 04.02.2009  –  Letzte Antwort am 04.02.2009  –  3 Beiträge
Plattenspieler Thorens TD 160 und TD 115
Frodus am 22.04.2006  –  Letzte Antwort am 10.01.2009  –  13 Beiträge
Thorens TD 160 Dornröschenschlaf - Fragen .
Peter_Zenker am 30.01.2007  –  Letzte Antwort am 31.01.2007  –  8 Beiträge
Thorens TD 160 MK I
babysnakes2 am 19.02.2009  –  Letzte Antwort am 19.02.2009  –  3 Beiträge
Thorens TD 160 Mk II: Geschwindigkeit?
Bradley am 31.12.2007  –  Letzte Antwort am 01.01.2008  –  7 Beiträge
BDA für Thorens TD 160 gesucht
ThorStone am 06.05.2008  –  Letzte Antwort am 07.05.2008  –  10 Beiträge
thorens td 160 antriebsriemen problem mit geschwindigkeit
jenar am 09.11.2008  –  Letzte Antwort am 10.11.2008  –  2 Beiträge
Thorens Motor im TD 160 tauschen
Jaqug am 18.11.2008  –  Letzte Antwort am 25.11.2008  –  8 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder891.493 ( Heute: 7 )
  • Neuestes MitgliedLiamMason
  • Gesamtzahl an Themen1.486.284
  • Gesamtzahl an Beiträgen20.272.155

Hersteller in diesem Thread Widget schließen