Poti an einem ONKYO Integra A-8450

+A -A
Autor
Beitrag
bluesman9
Ist häufiger hier
#1 erstellt: 16. Dez 2006, 09:54
Moin Leute
Ich besitze noch einen 20 Jahre alten ONKYO Verstärker aus der
Integra Serie (A-8450)
Das Gerät funktioniert noch super! Das einzige was Probleme macht ist der Balance Regler. Wenn ich ihn betätige kratzt
das in den Boxen! Ist da jetzt nur Staub in dem Poti,oder ist
er verschlissen? Kann ich das reinigen oder muß ein neuer Regler eingebaut werden?
Grüße bluesman9


[Beitrag von bluesman9 am 16. Dez 2006, 10:21 bearbeitet]
armindercherusker
Inventar
#2 erstellt: 16. Dez 2006, 11:38
Moin bluesman9 !

Bemühe mal die Suche nach "kontaktspray" oder "reinigung poti" oder so . . .
Ist voll davon.

Extrakt / Reihenfolge :
1. Poti reinigen mit Tuner600-Spray
2. wenn´s nicht hilft : Kontaktspray WL61 und hinterher mit Tuner600 spülen
3. wenn´s nicht hilft : Poti tauschen

Gruß
bluesman9
Ist häufiger hier
#3 erstellt: 16. Dez 2006, 13:02
Hallo armindercherusker
Danke für den Tip
Gibt es denn wohl diese Potis noch zu kaufen? (neu ja wohl nicht mehr schätze ich)
Bei gebrauchten weißt du auch nicht,ob er noch funktioniert
Ich schau mal...........
Gruß bluesman9
armindercherusker
Inventar
#4 erstellt: 16. Dez 2006, 13:12
Ob´s noch "originale" neue Poti´s gibt, weiß ich nicht.

Aber es läßt sich im Bedarfsfall sicherlich was Passendes finden.

Gruß
Friedensreich
Inventar
#5 erstellt: 16. Dez 2006, 14:20
Wenn Du kein Kontaktspray zur Hand hast, kannst Du erstmal
versuchen, den Regler 50-60mal bis zum Anschlag hin- und herzudrehen. Bewirkt manchmal schon Wunder.
bluesman9
Ist häufiger hier
#6 erstellt: 16. Dez 2006, 17:52
Hallo Friedensreich
Hab ich schon probiert
Das hilft nur für 5 min.
Ich werde versuchen bei eBay einen Poti zu bekommen
Grüße bluesman9
Friedensreich
Inventar
#7 erstellt: 16. Dez 2006, 17:56

bluesman9 schrieb:
Hallo Friedensreich
Hab ich schon probiert
Das hilft nur für 5 min.
Ich werde versuchen bei eBay einen Poti zu bekommen
Grüße bluesman9 8)


Und woraus schliesst Du, dass das Poti defekt ist?
Hoert sich eigentlich nicht so an - hast Du es auch
mit Kontakt61 o.ae. probiert?
armindercherusker
Inventar
#8 erstellt: 16. Dez 2006, 18:01

Friedensreich schrieb:
...hast Du es auch
mit Kontakt61 o.ae. probiert?

Genau - ist nämlich erst mal die einfachste ( und ggf. günstigste ) Möglichkeit.

Gruß
bluesman9
Ist häufiger hier
#9 erstellt: 16. Dez 2006, 18:06
Hi
Hab das Gerät offen und hab's gerade mit einem kleinen
Sprühstoß WD40 versucht; und siehe da,es hat geholfen
Danke Gruß bluesman9
armindercherusker
Inventar
#10 erstellt: 16. Dez 2006, 18:12
Na also - Glückwunsch ( uns Allen ) . . .

Allerdings weiß ich nicht, ob WD40 zu agressiv ist.

U.U. mußt Du die Behandlung demnächst wiederholen ( wenn´s wieder kratzt ) und anschließend mit z.B. Tuner600 spülen.

Gruß
bluesman9
Ist häufiger hier
#11 erstellt: 16. Dez 2006, 19:00
Ich noch mal...
Werde mir KONTAKT WL61 und TUNER 600 besorgen!
Für alle Fälle!
Echt tolles Board hier!
Promte Hilfe
Gruß bluesman9
mhenze
Inventar
#12 erstellt: 16. Dez 2006, 20:44
Bin auch nicht vom Fach aber kurz zu den verschiedenen Mittelchen (hier von Kontakt Chemie)

Kontakt 60 - für Potis, agressiv, muss unbedingt mit Kontakt WL ausgespült werden

Kontakt 61 - für Potis, nicht agressiv, mit Schmierwirkung

Kontakt WL (Waschlösung) - eigentlich zur Reinigung von Platinen und Bauteilen gedacht, kann wohl auch für leicht verschmutzte Potis benutzt werden

Tuner 600 - lt. Beschreibung für empfindliche Oberflächen, zusätzlich zu den anderen Mittelchen noch mit einem "Umweltgefährlich"-Logo, recht teuer

Wenn Du nur ein kratzendes Poti hast dürfte Kontakt 61 ausreichen.

mh
Suche:
Das könnte Dich auch interessieren:
ONKYO Integra A-8450
Andreas4711 am 25.01.2007  –  Letzte Antwort am 26.06.2008  –  8 Beiträge
Onkyo Integra A-8450
Steve[O] am 27.03.2008  –  Letzte Antwort am 27.03.2008  –  5 Beiträge
Onkyo Integra A-8250
dadieter am 01.04.2009  –  Letzte Antwort am 02.04.2009  –  51 Beiträge
Onkyo Integra A-8290
Tycoon am 19.11.2005  –  Letzte Antwort am 21.11.2005  –  6 Beiträge
Onkyo Integra A-8780
rantum31 am 02.06.2010  –  Letzte Antwort am 03.06.2010  –  2 Beiträge
ONKYO integra A-8057
formae am 25.02.2015  –  Letzte Antwort am 27.02.2015  –  13 Beiträge
Onkyo A-8450 Schalter und Eingänge machen Probleme
Pfadiphotograph am 26.02.2019  –  Letzte Antwort am 04.03.2019  –  4 Beiträge
Onkyo Integra A-8850 fehlkauf?
boise am 16.04.2008  –  Letzte Antwort am 17.04.2008  –  4 Beiträge
Onkyo A-9711 Integra an Lynx B2 ?
sebo4 am 29.06.2007  –  Letzte Antwort am 01.07.2007  –  7 Beiträge
Der Onkyo Integra / Grand Integra Fan-Club
Blink-2702 am 24.03.2013  –  Letzte Antwort am 06.11.2020  –  167 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder891.425 ( Heute: 40 )
  • Neuestes Mitgliedgroflo_15.04
  • Gesamtzahl an Themen1.486.225
  • Gesamtzahl an Beiträgen20.270.909

Top Hersteller in Hifi-Klassiker Widget schließen