Onkyo A-8450 Schalter und Eingänge machen Probleme

+A -A
Autor
Beitrag
Pfadiphotograph
Neuling
#1 erstellt: 26. Feb 2019, 12:37
Hallo liebe Hifi Freunde,

Mein erstes Posting hier

ich habe mir gestern zum schmalen Preis einen Onkyo A-8450 gekauft, dieser läuft auch noch mit ein paar Kinderkrankheiten, evtl. bekomme ich ja von euch Hilfe

1. Liegt an einem Eingang ein Signal an und es ist kein Eingang gewählt so kommt leise die Musik auf den Boxen, ebenso wenn ein anderer Eingang angewählt ist als der mit Signal.

2. Der Lautsprecherausgang A + (A+B) Knarzt und läuft nur auf B fehlerfrei. Würde es hier helfen das Poti zu reinigen? Wenn ja wie gehe ich am besten vor? Ich habe mir Tunner 600 Spray bestellt.

3. Die anderen Potits Für Bässe etc. gehen noch recht gut, hatten anfangs auch geknackst, ich denke auch hier sollte einmal drüber geschaut werden.

Bespielen soll er gut erhaltene Arcus TM65 und als Quelle dient ein MacBook über Klinke, sowie ein Pioneer PD-S507 CD Spieler.

Achja ich bin gelernter Elektroniker und traue mich daher schon an die Sache ran, auch wenn ich inzwischen Fotograf bin
Onkyo A8450

gruß Jörg
Pfadiphotograph
Neuling
#2 erstellt: 28. Feb 2019, 13:57
Ich habe inzwischen die Potis mit Tuner 600 gereinigt. Die Kanäle lassen sich alle anwählen A und B getrennt sowie A+B und spielen fehlerfrei. Auch alle anderen Potis knacken oder rauschen nicht mehr.

Kann es sein das es normal ist das ich ein Grundsignal einer nicht angewählten Quelle erhalte? Soll heißen die Musik kommt sehr leise aus den Lautsprechern
Das gleiche konnte ich bei einem Onkyo TX-7720 feststellen.

gruß Jörg
HiFi-Boy61
Ist häufiger hier
#3 erstellt: 03. Mrz 2019, 01:17
Hallo,

Oszillin T6 besorgen (Tuner 600 kann zu "schwach" sein). Lautsprecherumschalter A/B/ A+B damit behandeln.

Am Lautsprecherrelais den Deckel, Kappe, Haube (vorsichtig) öffnen. Je nach Modell auf div. Arten: Versuchen mit Hand (eindrücken etwas) und abziehen, oder Wapuzange vorsichtig probieren, oft hilft auch: 2 Tafelmesser mit Doppelklebeband oder / Pads an die Messer kleben, dann seitlich jer eines der Messer an die Relaisabdeckung festdrücken. Beide dann etwas auseinaderziehen (damit die eingerasteten Nasen/Verriegelung des Deckels frei werden). Notfalls auslöten und dann öffnen.

Wenn offen die Kontakte des Relais mit Löschpapier das mit Oszillin T6 oder Kontakt 60 (bei Letzterem dann nachspülen mit Kontakt WL und mit Kontakt 61 anschliessend versiegeln) durchziehen (polieren) damit die Kontakte wieder sauber werden. Kann oft helfen, immer aber nicht, manchmal muss man das Relais gegen ein neues tauschen. Die gibt es noch (ebay usw. Lautsprecherrelais A-8450 suchen)

Man kann auch den Klopftest (Schraubendreher) beim Relais mal machen, manchmal bessert es sich, oder Ton kommt kurz zurück, wenn man dran klopft (im eingeschalteten Zustand, paar Sekunden warten nach einschalten. Womit man den Fehler definiert hätte.

Poti(s) kann man sowieso machen mit Oszillin, kein Fehler bei dem Alter. Nach einsprühen den Lautstärke Poti mindestens 50 mal durchdrehen (komplett, voll) ggf. nochmals nachsprühen.

Das man eine andere Quelle bei voller Lautstärke leise "durchhören" kann ist normal, technisch bedingt.

Je nach dem wie bei dem Teil der Eingangswahlschalter (Quellenwahl) gemacht ist (Servoschalter oder was immer) kann man den auch reinigen (vorsictig zerlegen dazu, muss man aber können) oder zumindest mit Oszillin T6 behandeln.

Alternativ die Frage nochmals in den "Klassiker-Reparatur Thread" einstellen, ist hier etwas fehlplaziert eigentlich.

Viel Erfolg!

Gruß HiFi-Boy61
Pfadiphotograph
Neuling
#4 erstellt: 04. Mrz 2019, 19:29
Hi,

danke für deine sehr ausführliche Antwort.

Im Grunde gab es nur noch das "Problem" mit den Eingängen die man leise durch gehört hatte.
Alle Anderen Fehler konnte ich durch Reinigen mit Tuner 600 + Potis drehen weg bekommen.

gruß Jörg
Suche:
Das könnte Dich auch interessieren:
ONKYO Integra A-8450
Andreas4711 am 25.01.2007  –  Letzte Antwort am 26.06.2008  –  8 Beiträge
Onkyo Integra A-8450
Steve[O] am 27.03.2008  –  Letzte Antwort am 27.03.2008  –  5 Beiträge
Poti an einem ONKYO Integra A-8450
bluesman9 am 16.12.2006  –  Letzte Antwort am 16.12.2006  –  12 Beiträge
Onkyo A-8850 Schalter reinigen?
boise am 26.08.2008  –  Letzte Antwort am 26.08.2008  –  2 Beiträge
Probleme mit Onkyo A-45
Zookey am 16.12.2005  –  Letzte Antwort am 16.12.2005  –  5 Beiträge
ONKYO M5060 Probleme.
lalü am 22.04.2009  –  Letzte Antwort am 22.04.2009  –  3 Beiträge
Onkyo A-8630
B1ackbird am 11.10.2018  –  Letzte Antwort am 13.10.2018  –  5 Beiträge
Probleme mit Onkyo A SV 620
raceface121 am 06.01.2008  –  Letzte Antwort am 07.01.2008  –  5 Beiträge
Technische Daten Onkyo A-8230
Wholefish am 03.08.2006  –  Letzte Antwort am 19.11.2012  –  7 Beiträge
Onkyo A-7090 - lohnt sich Überholung?
schnuddel55 am 15.12.2005  –  Letzte Antwort am 17.12.2005  –  13 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder861.585 ( Heute: 3 )
  • Neuestes MitgliedMorrisunsot
  • Gesamtzahl an Themen1.436.616
  • Gesamtzahl an Beiträgen19.338.326

Hersteller in diesem Thread Widget schließen