Problem bei NAD Receiver 140

+A -A
Autor
Beitrag
hearo
Schaut ab und zu mal vorbei
#1 erstellt: 24. Aug 2005, 17:56
Hallo, liebes Forum,

ich habe einen NAD 140 Receiver geschenkt bekommen und Boxen angeschlossen. Beim Hören habe ich festgestellt, daß beide Kanäle zwar funktionieren, der linke Kanal ist jedoch deutlich leiser. Weiß jemand, an was dies liegen könnte?

(Das Gerät ist laut Bedienungsanleitung für 8 Ohm Boxen ausgelegt, ich habe momentan zwar provisorisch 4 Ohm Boxen angeschlossen; ich denke aber nicht, daß es daran liegen kann, oder etwa doch?)

Wer kann mir helfen?
Django8
Inventar
#2 erstellt: 25. Aug 2005, 11:33
Eine häufig gestellte Frage. Such mal ein bisschen im Forum rum – es gibt zig Threads, die sich mit diesem Problem befassen.
Um Deine Frage dennoch kurz zu beantworten:
Praktisch bei allen Geräten ist ein Kanal etwas lauter als der andere. Zu gross (so wie in Deinem Fall) dürfen die Unterschiede aber natürlich nicht sein. Ursachen gibt es Diverse. Das Problem kann im Vorverstärker oder in der Endstufe liegen. Das rauszufinden ist einfach: Besteht der Lautstärkeunterschied auch über Kopfhörer, liegt das Problem in der Vorstufe, andernfalls in der Endstufe. Ist der Unterschied allerdings derart gross wie bei Dir, würde ich aber ohnehin auf die Endstufe tippen. Gealterte Widerstände können in diesem Fall z.B. die Ursache sein. Da muss ein Techniker ran, d.h. selbst kannst Du da kaum was machen (auch wenn's an der Vorstufe liegt nicht)....
Suche:
Das könnte Dich auch interessieren:
Nad 140 Stereo Receiver
Bleifusssss am 18.11.2009  –  Letzte Antwort am 21.08.2011  –  15 Beiträge
NAD Model 140
laby am 11.11.2005  –  Letzte Antwort am 04.10.2011  –  13 Beiträge
NAD 140 - fm empfangsprobleme
schlinghoff am 15.08.2006  –  Letzte Antwort am 16.08.2006  –  7 Beiträge
NAD 140 Kabelempfang und Anschluss
Cornholio0815 am 27.12.2006  –  Letzte Antwort am 27.12.2006  –  3 Beiträge
Schaltplan - NAD 140
Pig_on_the_Wing am 19.03.2005  –  Letzte Antwort am 19.03.2005  –  4 Beiträge
NAD Model 140
choegie am 30.09.2006  –  Letzte Antwort am 01.10.2006  –  11 Beiträge
NAD 140/160---Bitte Infos
Dommes am 06.03.2006  –  Letzte Antwort am 08.03.2006  –  11 Beiträge
Habe heute meinen NAD 140 bekommen
kaefer03 am 24.01.2006  –  Letzte Antwort am 28.01.2006  –  27 Beiträge
E-Teil für NAD 140 / 160
kaefer03 am 15.02.2006  –  Letzte Antwort am 02.03.2006  –  9 Beiträge
NAD 140 - schlichte Eleganz, sehr schön!
classic70s am 20.06.2010  –  Letzte Antwort am 22.06.2010  –  5 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder891.699 ( Heute: 58 )
  • Neuestes MitgliedKarlJohnsen
  • Gesamtzahl an Themen1.486.752
  • Gesamtzahl an Beiträgen20.279.637

Hersteller in diesem Thread Widget schließen