Pioneer SX Receiver "riecht" , normal?

+A -A
Autor
Beitrag
mathi
Stammgast
#1 erstellt: 30. Okt 2006, 22:52
Hallo,

mir ist aufgefallen, dass mein SX-590 "riecht" wenn er eine Weile läuft, nicht nach verbrannt, aber nach heisser Elektronik, schwer zu beschreiben.

Der Leistungstransistor neben dem Trafo, mit nem kleinen Kühlkörper dran ist die Ursache. Ist wohl der Spannungsregler, dieser wird sehr heiß. Die Unterseite der Platine ist an dieser Stelle leicht verfärbt, bzw. leicht Hellbraun anstatt Grün, aber nicht verkohlt.

Ist dass normal? Würde so 80-90Grad schätzen, also Brandblasen beim berühren gibt es noch nicht, aber fast

Danke.

mathi
aileena
Gesperrt
#2 erstellt: 31. Okt 2006, 01:06
Klugscheißer Modus an:
"Brandblasen gibt es ab ca. 60°"
Aus
Django8
Inventar
#3 erstellt: 31. Okt 2006, 08:02

Ist dass normal?

Nö. Es sein denn, Du hast das Gerät zuvor während vier Stunden auf voller Pulle betrieben . Würde das mal im Auge behalten (d.h. Receiver nicht unbeabsichtigt während längerer Zeit laufen lassen). Wenn auch nach vielen Stunden nix passiert (d.h. das Gerät nicht in Flammen aufgeht oder so), kannst Du die Hitzeentwicklung in Zukunft einfach ignorieren.


[Beitrag von Django8 am 31. Okt 2006, 08:03 bearbeitet]
aileena
Gesperrt
#4 erstellt: 31. Okt 2006, 15:10
Nicht vergessen: Feuerlöscher daneben stellen!!!!
Tommy_Angel
Inventar
#5 erstellt: 31. Okt 2006, 16:13
Ich weis nit, Django, ob man das so sagen sollte? Das ist nit normal, soviel Hitze!
Django8
Inventar
#6 erstellt: 31. Okt 2006, 17:00

Ich weis nit, Django, ob man das so sagen sollte? Das ist nit normal, soviel Hitze!

Ich habe ja auch nicht geschrieben, dass das nromal ist. Aber bei einem Gerät wie dem SX-590 würde ich es jetzt einfach mal drauf ankommen lassen.... Schlimmstenfalls raucht halt der Transistor ab. Ich würde aber - wie gesagt - das Gerät nie unbeabsichtigt lassen.
mathi
Stammgast
#7 erstellt: 31. Okt 2006, 18:51
10 Stunden hatte ich ihn schon am Stück an, gekohlt hat nichts, verändert auch nicht.
hf500
Moderator
#8 erstellt: 31. Okt 2006, 18:56
Moin,
eine braune Platine ist fuer mich immer ein Zeichen nachlaessiger Konstruktion.
Hier wurde gespart, naemlich an der Groesse des Kuehlkoerpers fuer den Transistor im Regelnetzteil.
Noch schlimmer, wenn das Blech nicht aus Alu, sondern aus Stahl ist.
Besonders in Japan ist man der Meinung, mit Stahl koenne man Halbleiter kuehlen.
Genau das ist nicht der Fall.
Manche sehen auch aus, als waeren sie aus Kupfer. Eine genaue Betrachtung der Schnittkanten ergibt,
dass es oft nur verkupferter Stahl ist :-/

Persoenlich wuerde ich das Kuehlblech durch ein groesseres aus Aluminium ersetzen.
So gross, wie es der verfuegbare Platz zulaesst. Ich habe solche Transistoren auch schon auf den
Endstufenkuehlkoerper umgesiedelt.

Uebrigens, eine beheizte metallische Flaeche laesst sich einigermassen nur bis etwa 40-45°C beruehren.

73
Peter


[Beitrag von hf500 am 31. Okt 2006, 19:23 bearbeitet]
mathi
Stammgast
#9 erstellt: 31. Okt 2006, 19:13

hf500 schrieb:
Moin,
eine braune Platine ist fuer mich immer ein Zeichen nachlaessiger Konstruktion.
Hier wurde gespart, naemlich an der Groesse des Kuehlkoerpers fuer den Transistor im Regelnetzteil.
Noch schlimmer, wenn das Blech nicht aus Alu, sondern aus Stahl ist.
Besonders in Japan ist man der Meinung, mit Stahl koenne man Halbleiter kuehlen.
Genau das ist nicht der Fall.
Mancje sehen auch aus, als waeren sie aus Kupfer. Eine genaue Betrachtung der Schnittkanten ergibt,
dass es oft nur verkupferter Stahl ist :-/

Persoenlich wuerde ich das Kuehlblech durch ein groesseres aus Aluminium ersetzen.
So gross, wie es der verfuegbare Platz zulaesst. Ich habe solche Transistoren auch schon auf den
Endstufenkuehlkoerper umgesiedelt.


Uebrigens, eine beheizte metallische Flaeche laesst sich einigermassen nur bis etwa 40-45°C beruehren.

73
Peter


Danke für die Info. Werde dann bei Gelegenheit einen größeren Kühlkörper einpflanzen.
Suche:
Das könnte Dich auch interessieren:
Pioneer-Receiver SX-434
andi_tool am 20.02.2006  –  Letzte Antwort am 21.05.2016  –  14 Beiträge
Pioneer SX 980 Receiver
hifibrötchen am 25.04.2006  –  Letzte Antwort am 13.05.2006  –  22 Beiträge
Receiver Pioneer SX-9
hifibrötchen am 13.01.2007  –  Letzte Antwort am 13.12.2009  –  6 Beiträge
Receiver: Pioneer SX 335
hifi-marco am 31.05.2007  –  Letzte Antwort am 31.05.2007  –  2 Beiträge
Pioneer SX-xxxT Receiver
Siamac am 18.02.2008  –  Letzte Antwort am 12.06.2010  –  109 Beiträge
Receiver Pioneer SX 3500
sackoo am 11.04.2008  –  Letzte Antwort am 12.04.2008  –  3 Beiträge
Pioneer-Receiver SX-5570 (= SX-950)
R-S am 25.04.2005  –  Letzte Antwort am 25.04.2005  –  5 Beiträge
Pioneer SX-5570 vs. Pioneer SX-950
hank_mo am 20.09.2007  –  Letzte Antwort am 21.09.2007  –  11 Beiträge
Pioneer Stereo Receiver sx-9000
Nitro² am 02.03.2005  –  Letzte Antwort am 03.03.2005  –  4 Beiträge
Receiver Pioneer SX-7730 - Fragen
lakritznase am 04.08.2005  –  Letzte Antwort am 04.08.2005  –  3 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder891.894 ( Heute: 3 )
  • Neuestes Mitgliedbad13
  • Gesamtzahl an Themen1.487.086
  • Gesamtzahl an Beiträgen20.285.792

Hersteller in diesem Thread Widget schließen