Probleme mit Beamer

+A -A
Autor
Beitrag
MaKo
Schaut ab und zu mal vorbei
#1 erstellt: 16. Jan 2004, 19:09
Hallo

ich habe mir gestern einen HITACHI PJ-TX10 zugelegt. Das Bild ist super, auch ein sehr leises Gerät muss ich sagen. Aber als Neuling habe ich noch ein paar Probleme zu beheben.

1. Ich bekomme schwarze Streifen im Bild wenn ich über den Fernseherausgang ein Bild direkt auf die Leinwand werfe. Woher kommen diese Streifen? Liegt das evtl. am schlechten TV-Signal?

2. Wenn von SCART mit einem Adapter direkt auf S-Video geh, hab ich nur noch ein Schwarz/Weiß-Bild. Woran liegt das?

Vielen Dank für jegliche Hilfe

Gruß
MaKo
Surroundman
Inventar
#2 erstellt: 16. Jan 2004, 19:31
Hall MaKo,

wo hast Du denn die schwarzen Streifen im Bild?

Bez. des S-Video Problems, hast Du im DVD Player den Scart Ausgang auch auf S-Video gestellt? Ist das Scart Kabel voll geschaltet?
MaKo
Schaut ab und zu mal vorbei
#3 erstellt: 16. Jan 2004, 19:40
Die schwarzen Streifen laufen z.T. durch das Bild. Ein breiter im unteren Drittel, ein andere im oberen.

Ich hab S-Video direkt am TV angeschlossen weil ich noch kein DVD-Player/-Recoder mit TV-Eingang habe. Dem Fernseher kann ich ja wohl nicht sagen das er S-Video ausgeben soll?! Ob das SCART-Kabel voll geschaltet ist, weil ich nicht. Hab nur so einen SCART/S-Video Adapter auf TV.

Danke und Gruß
MaKo


[Beitrag von MaKo am 16. Jan 2004, 19:41 bearbeitet]
Surroundman
Inventar
#4 erstellt: 16. Jan 2004, 19:49
Moomente Maaal....

Du hast den Projektor am S-Video Eingang des TV angeschlossen? Mich wunderts, daß Du überhaupt ein Bild bekommst. Ein TV mit S-Video AUSGANG ist mir überhaupt nicht bekannt, bin aber auch kein TV Fachmann (sondern Großbildspezialist )

Was benutzt Du denn im Moment als Quelle für Deinen Projektor? Etwa das Fernsehgerät? Das geht nicht.
MaKo
Schaut ab und zu mal vorbei
#5 erstellt: 16. Jan 2004, 19:55
Ich hab den Projektor am SCART-Ausgang des TV angeschlossen
Daran hab ich den SCART-Adapter auf S-Video ... Bild kommt ja, aber leider nur schwarz/weiß.
Is echt zum Verzweifeln... Würde das Problem behoben werden wenn ich von z.B. Video- oder DVD-Rekorder auf den Projektor geh?
Surroundman
Inventar
#6 erstellt: 16. Jan 2004, 19:58
Hallo Mako,

ok, jetzt habe ich Deine Verkabelung verstanden. Ich nehme mal stark an, daß der Scart Ausgang des TV kein S-Video Signal unterstützt, sondern nur normales FBAS, daher das Schwarzweiß-Bild oder falls er es doch unterstützt ist er nicht auf S-Video geschaltet.

Der DVD Recorder wird mit Sicherheit eine S-Video-Buchse (Hosiden) haben, damit wäre das Problem gelöst. U.U. ist der Scart Ausgang des DVD Recorders auch S-Video kompatibel bzw. unterstützt das Signal.


[Beitrag von Surroundman am 16. Jan 2004, 20:00 bearbeitet]
MaKo
Schaut ab und zu mal vorbei
#7 erstellt: 16. Jan 2004, 20:03
Danke, ein Problem weniger
und die Streifen können woher kommen? am schlechten TV-Signal?
Surroundman
Inventar
#8 erstellt: 17. Jan 2004, 15:02
Hallo Mako,

schau mal in die Bedienungsanleitung Deines TV und kläre mal, welche Signale aus dem Scart-Ausgang des TV überhaupt herauskommen. So kann ich Dir im Moment keine Erklärung für die Streifen geben.
happybe
Neuling
#9 erstellt: 03. Jun 2004, 19:04
Hallo Mako,

du hast mit Sicherheit nur ein FBAS Signal am Fernseher.

Das ist die schlechteste Quelle die es überhaupt gibt.

FBAS hat die hässliche Eigenschaft querbalken zu produzieren.

Du könntest es mit einem doppelt abgeschirmten CINCH-Kabel versuchen. Das macht dir die wohl vorhandenen Ghostbilder weg. Die Querbalken werden aber bleiben.
Laufen diese von unten nach oben oder umgekehrt ?
Das liegt an der Sync.

Über Scart Adapter dann auf SVHS zu gehen, bringt dir das schawrz/weiß Bild ein, was zugleich bedeutet, du hast nicht das entsprechende Signal (SVHS)

Ich hatte auch mal diese Probleme.

Einzige Abhilfe:

Du besorgst dir eine TV Umschaltbox mit VGA Ausgang.
An diese schließt du das Fernsehsignal (FBAS) an.

Sollte dein Projektor einen VGA eingang haben (vielleicht auch über Kabel-Wizard) dann hast du auch wieder ein Bild mit Farbe.

Wie das aber immer so ist, wirst du wieder bei schnellen Bewegungen das Problem der Halbbilder haben, die immer dazu neigen sich ineinander zu schieben.

Gruß
Happybe
Suche:
Das könnte Dich auch interessieren:
Streifen im Bild (Quellenabhängig)
CityCobra am 27.12.2006  –  Letzte Antwort am 28.12.2006  –  2 Beiträge
Blaue Streifen im Bild
feuerkelch67 am 09.05.2004  –  Letzte Antwort am 13.05.2004  –  4 Beiträge
Wandernder Streifen im Bild
jayray24 am 27.02.2005  –  Letzte Antwort am 27.02.2005  –  8 Beiträge
Beamer - Streifen im Bild (flackert)
Capari am 31.10.2009  –  Letzte Antwort am 02.11.2009  –  10 Beiträge
vertikale Streifen im Bild
nismo_honda am 19.07.2004  –  Letzte Antwort am 12.10.2004  –  21 Beiträge
BenQ W1070 Probleme Bild
xfclx am 03.06.2017  –  Letzte Antwort am 06.07.2017  –  17 Beiträge
Infocus x1 Streifen im Bild
Rami10 am 21.03.2004  –  Letzte Antwort am 26.04.2004  –  8 Beiträge
Probleme mit dem Bild.
akourtis am 08.01.2012  –  Letzte Antwort am 10.01.2012  –  6 Beiträge
Schwarze Streifen rund um Beamer Bild
otti1993 am 14.06.2010  –  Letzte Antwort am 23.06.2010  –  7 Beiträge
Beamer & TV Bild
olli030 am 02.12.2003  –  Letzte Antwort am 08.12.2003  –  7 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.453 ( Heute: 11 )
  • Neuestes Mitglieduzoslumiz
  • Gesamtzahl an Themen1.466.803
  • Gesamtzahl an Beiträgen19.894.385

Hersteller in diesem Thread Widget schließen