Probleme beim Heimkinoaufbau

+A -A
Autor
Beitrag
dtrezeguet
Neuling
#1 erstellt: 08. Aug 2012, 08:20
Hallo liebe Elektronikfreunde,

ich hab ein Problem und zwar wollte ich vor ein paar Tagen ein Heimkinosystem bei meinen Großeltern einrichten. Hab alle nötigen Teile besorgt (Beamer, Deckenhalterung, Leinwand, Kabel, Repeater, Receiver, DVD-Player, Switch, Verteiler) eingepackt und bin ins 200 km entfernte Hannover gefahren. Dort hab ich soweit alles aufgebaut, jedoch bekam ich dann Probleme mit der Projektion des Bildes auf die Leinwand. Und zwar habe ich wie folgt die Sachen angeschlossen.

1. DVD-Player -> 0,5m HDMI -> HDMI Switch -> 7,5m HDMI -> Repeater -> 7,5m HDMI -> Beamer
2. Receiver -> 0,5m HDMI -> HDMI Splitter -> 1m HDMI -> HDMI Switch (selbe wie bei 1.) -> ... -> Beamer
..................................................... .........-> 1m HDMI -> Fernseher

Hoffe das war soweit verständlich. Nun zur Erläuterung des Problemes: Die Projektion des Bildes vom Receiver macht keine Probleme. Das Bild kommt am Fernseher, sowie am Beamer an. Probleme macht nur das Signal vom DVD-Player. Hab dann vermutet, dass es vielleicht am 0,5m HDMI-Kabel liegt das zum Switch geht, aber auch nach einem Wechsel des Kabels gab es Probleme. Dann hab ich erstmal die Kabel vom Receiver zum Switch abgekoppelt, auch hier macht er Probleme. Zum Schluss hab ich den Switch vom System abgekoppelt und siehe da, bei einer direkten Verbindung über die beiden 7,5m HDMI-Kabel kommt das Bild ohne Probleme an.

Das Bild verhält sich beim Problem wie folgt: zuerst ist das Bild normal und gut zu sehen, dann folgen kurze leichte Schneeteilchen, wie man sie früher von der Röhre kannte und dann verliert der Beamer das Signal komplett.

Was mach ich falsch? Ist der Switch vielleicht an der falschen Stelle (weil er nicht direkt am Beamer hängt) oder ist der Switch nicht kompatibel mit dem DVD-Player?

Hier noch Daten zu den Problemteilen:

- Sony DAV-DZ340 5.1 DVD-Heimkinosystem
- LogiLink Video Switch HDMI 3-Port mit Verstärker


[Beitrag von dtrezeguet am 08. Aug 2012, 08:21 bearbeitet]
andara
Ist häufiger hier
#2 erstellt: 08. Aug 2012, 10:27
Hallo,
ich hatte auch mal einen Logilink Switch, der lief am Projektor direkt und am Denon 1311 einwandfrei. Nach dem wechsel zum Denon 1611 ging er nicht mehr, bei mir lief der eh nur um das aus 2 Kabeln ein langes zu machen. Da war die Lösung einfach...
Du kannst mal versuchen den Switch mit externem Netzteil zu betreiben.

Gruß
dtrezeguet
Neuling
#3 erstellt: 09. Aug 2012, 12:30
Also meinst du, dass der Switch nicht kompatibel ist mit der DVD-Anlage?
Surroundman
Inventar
#4 erstellt: 09. Aug 2012, 21:43
mal eben eine Verständnisfrage, was meinst Du mit Receiver ? AV Receiver oder Sat-(Kabel-) Receiver ?
dtrezeguet
Neuling
#5 erstellt: 09. Aug 2012, 22:00
Sorry, es handelt sich um einen Kabel-Receiver. Aber wie gesagt die Probleme treten eigentlich nur mit dem DVD-Player auf.
Suche:
Das könnte Dich auch interessieren:
FullHD Beamer/Leinwand= Probleme
Andreas1968 am 03.04.2008  –  Letzte Antwort am 30.07.2008  –  28 Beiträge
Kaufberatung Beamer + Leinwand + X
Kevin_Lomax am 28.09.2010  –  Letzte Antwort am 29.09.2010  –  9 Beiträge
Probleme Leinwand und Beamer Aufstellung
habi1 am 15.10.2004  –  Letzte Antwort am 18.10.2004  –  4 Beiträge
Welches S-Video Kabel DVD-Player -> Beamer
dermannmitdembass am 22.12.2004  –  Letzte Antwort am 29.12.2004  –  18 Beiträge
Suche Beamer + schalldurchlässige Leinwand
d-fens13 am 24.01.2005  –  Letzte Antwort am 02.02.2005  –  17 Beiträge
Heimkinoaufbau PC<->Beamer
Benni6n am 15.12.2005  –  Letzte Antwort am 18.12.2005  –  5 Beiträge
Probleme beim Epson TW-700 bei der Bildformatgrösse
Markimark28 am 22.05.2008  –  Letzte Antwort am 23.05.2008  –  8 Beiträge
Probleme mit DVD-Discovery!
Ankou am 21.11.2006  –  Letzte Antwort am 23.11.2006  –  6 Beiträge
Beamer über leinwand
Andy9685 am 11.11.2011  –  Letzte Antwort am 16.11.2011  –  6 Beiträge
Benq MP610 - Probleme mit RGB Anschluss
Glim am 07.07.2006  –  Letzte Antwort am 20.11.2009  –  33 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.497 ( Heute: 25 )
  • Neuestes MitgliedDetlef_
  • Gesamtzahl an Themen1.454.416
  • Gesamtzahl an Beiträgen19.673.577

Hersteller in diesem Thread Widget schließen