Hitachi PJ-TX100 und Problem (evtl.)

+A -A
Autor
Beitrag
neuerUSR
Schaut ab und zu mal vorbei
#1 erstellt: 03. Dez 2004, 12:33
hallo,

hab meinen Hitachi jetzt eine Woche und war/bin damit
auch zufrieden.
nur kommt es mir so vor, dass sich der faktor lautstärke über den zeitraum erhöht hat.
habe auch mal die temperatur links vom beamer gemessen,
wo sich mehrere belüftungsschlitze befinden. müssen an
die 54°C gewesen sein.

der aufstellungsort läßt aber eine gute belüftung zu.
man hört mittlerweile keinen nennenswerten
unterschied zwischen dem modus: *STILLMODUS & *NORMAL
was bei der erstinbetriebnahme meinerseits auch (noch)
nicht der fall war.

sollte ich mich gleich an den händler wenden?

-----
gruß neuerUSR
ll2004
Ist häufiger hier
#2 erstellt: 03. Dez 2004, 15:04
Hi,

habe den gleichen Projektor. Einen Lautstärkeanstieg im Laufe der Zeit habe ich nicht feststellen können. Wenn ich den Stillmodus deaktiviere, wir er deutlich lauter.

Ich habe allerdings ein anderes Problem. Die linke obere Ecke ist unscharf. Sieht man besonders deutlich an den Symbolen auf dem Windows Desktop. Laut Test auf cine4home sollte eigentlich das Bild eigentlich bis in die Ecken sehr scharf sein - ein Vorteil der großen Optik. Würde mich interessieren, ob du auch Unschärfen im Bild hast und man evtl. von einer deutlichen Serienstreuung ausgehen kann. Wäre nett, wenn du das mal testen könntest. Würde mich auch über Rückmeldungen andere Forum-Teilnehmer freuen.

Mit deinem Problem solltest du dich an evtl. an deinen Fachhändler wenden.

Doch Vorsicht: Meinen Projektor musste ich an die Firma Deubel + Höfermann in Hamburg einschicken. Zunächst erhielt ich fehlerhafte Infos zum Versand und dann wurde mir eine Bearbeitung innerhalb einer Woche zugesagt. Auf Rückfrage erhielt ich die Antwort, dass der Techniker erst 10 Tage nach Versand überhaupt einen Blick auf das Gerät geworfen hat.
Jetzt wartet die Werkstatt auf ein Ersatzteil - mal sehen wie lange das dauert. Noch gespannter bin ich, ob dann die Unschärfe weg ist.

Das solltest du bedenken, falls du Weihnachten mit deinem Hitachi verbringen möchtest. Vielleicht tauscht dir dein Händler das Gerät um. Meiner konnte es leider nicht, da Hitachi angeblich Lieferprobleme hat.

Gruß

Lutz
matze-s-l
Ist häufiger hier
#3 erstellt: 03. Dez 2004, 15:36
hallo

zu neuerUSR:
das ist nicht normal, ich würde das gerät zum händler bringen und da mal anschließen und dann mit einem vorführgerät vergleichen o.ä. dann gucken, was dir der händler bietet (austausch, ersatzgerät wärend reparatur etc...).

zu IL2004:
ich kann in meinen ecken keine unschärfe feststellen, du hast recht, die große optik soll jede unschärfe verhindern.
es stimmt, hitachi hat noch lieferschwierigkeiten, hab auf mein gerät auch eine weile gewartet.

aber beide mängel sollte die garantie übernehmen, fragt sich nur, ob sie korrekt beseitigt werden bzw. wie lange es dauert, aber das kennt man ja. geduld ist der schlüssel zum erfolg (ich hab gut reden, mein projektor funktioniert bis jetzt einwandfrei )

gruß

matze
neuerUSR
Schaut ab und zu mal vorbei
#4 erstellt: 03. Dez 2004, 19:59
zu ll2004:
Ich hatte am Anfang auch kleinere Probleme mit der Schärfe
auf dem ganzen Bild, hatte & hat bei mir aber was mit der
Ausrichtung und dem Aufstellungsort zu tun.
Musste viel mit Lens-Shift & Keystonekorrektur arbeiten
um das Bild einigermaßen richtig darzustellen.
Hab das aber in den Griff bekommen.

Thx auf jeden Fall, werde mal den Händler kontakten.

UPDATE:
HAb nach Dialog mit dem Händler die Problematik auf die
mangelhafte Wärmeabfuhr eingegrenzt.
Ein 120´lüfter -saugend hat Abhilfe geschafft.
-> Umgebungstemp. liegt nun bei ca. 30°C.

Mfg.--
neuerUSR


[Beitrag von neuerUSR am 04. Dez 2004, 16:22 bearbeitet]
ll2004
Ist häufiger hier
#5 erstellt: 09. Dez 2004, 00:22
Hallo,

mein Projektor ist aus Reparatur zurück und ich wollte an dieser Stelle mal ein kurzes Feedback abgeben.
1. Statt der zugesagten einen Woche dauerte das Ganze ca. 3 Wochen.
2. Es wurde ein sündhaft teures Teil ausgetauscht (ich glaube, es war die Bilderzeugungseinheit mit den LCD-Panels ), für das man schon fast ein neues Gerät kaufen könnte (zum Glück hatte ich noch Garantie)
3. Das Bild ist jetzt nicht nur in einer Ecke unscharf, sondern im linken und in den mittleren Bereichen. Lt.Techniker kann man die Schärfe jetzt besser mitteln.
4. Wenn ich jetzt den vertikalen Lensshift betätige, dann springt das Bild einige Zentimeter zur Seite. Wenn der Lensshift in die andere Richtung bewegt wird, dann springt das Bild in die andere Richtung. Beim Drehen am Bildschärfering springt das Bild ebenfalls einige Zentimeter in die jeweilige Richtung, in die gedreht wird.
Vielleicht ist das Objektiv bei der Reparatur nicht richtig fixiert worden???

Fazit: Ich habe nun ein schlechteres Bild als vorher und einige andere nette Effekte. Die Aussage des Technikers, dass ein Vegleichsgerät auch kein einwandfreies Bild hätte, tröstet da nur wenig.
Hätte auf einen Austausch des Gerätes beim Händler bestehen und auf diese aufwändige Reparatur zu verzichten sollen.

Vielleicht bin ich bei der Bildqualität etwas pingelig, aber nach den Testberichten z.B. bei cine4home hätte ich mehr erwartet. Evtl. sind die Testberichte nicht so objektiv, wie immer behauptet wird. Oder die Serienstreuung ist bei Hitachi unheimlich hoch.
matze-s-l
Ist häufiger hier
#6 erstellt: 09. Dez 2004, 09:12
schade, das sich hitachi damit die kundschaft versaut, ich hab so ein schönes gerät hier aber anscheinend tun sich immer mehr hersteller von guten produkten schwer, auch gutenn kundenservice zu bieten.

also ich würde das gerät gnadenlos wieder einschicken, bzw. mal vorher dem händler zeigen, damit dir dann nicht gesagt werden kann, dass das jetzt so korrekt sei.

eigentlich gibt es ebim hitachi praktisch keine unschärfen in einzelnen bereichen. dass das bild springt wenn man den lensshift betätigt ist normal, auch beim schärfeziehen verschiebt sich immer das bild mit, aber mit etwas fingersitzengefühl bekommt man trotzdem immer eine exakte einstellung hin. wenn das bei dir nicht möglich ist, dann geh mal zum händler.

gruß

matze
Garbi
Neuling
#7 erstellt: 09. Dez 2004, 12:33
Hallo zusammen,

ich hab nun auch seid Gestern meinen Hitachi, ich hab zum Glück keine der von euch genannten Probleme entdeckt.
Das Bild ist sogar so scharf, dass ich bei meiner 2m breiten Leinwand aus 4m Entfernung das Fliegengitter noch ausmachen kann (leider), aber natürlich auch nur wenn man es krampfhaft versucht.

Leider ist der beigelegte Scart-Adapter wohl nicht der, der laut Anleitung dabei sein sollte.
Meiner hat 1*Video + 2*Audio (3 Chinch-Anschlüsse), dabei sein sollte aber wohl R G B + Video (4 Chinch-Anschlüsse).

Nachdem ich den Beamer erstmal nur über RGB anschliessen will ist das etwas ärgerlich, werd mal beim Händler nachfragen.

Was war denn bei euch für ein Scart-Adapter dabei ?


[Beitrag von Garbi am 09. Dez 2004, 12:34 bearbeitet]
ll2004
Ist häufiger hier
#8 erstellt: 09. Dez 2004, 15:34
Hallo Garbi,

bei mir war der gleiche Scart-Stecker dabei - also nicht der lt. Bedienungsanleitung. Belastet mich aber nicht weiter, da ich den Projektor über den PC betreibe. Vielleicht kannst du ja einen anderen Adapter bei deinem Händler heraushandeln.

Wie sieht denn dein Bild aus, wenn du den PC mit 50 oder 60Hz und einer Auflösung von 1280*720 anschließt? Schon versucht? Bereits auf dem Desktop lassen sich bei mir anhand der Icons Unschärfen erkennen....

Möchte dir deinen Projektor nicht vermiesen, bin nur an einem Vergleich interessiert.
Garbi
Neuling
#9 erstellt: 09. Dez 2004, 17:00

ll2004 schrieb:

Wie sieht denn dein Bild aus, wenn du den PC mit 50 oder 60Hz und einer Auflösung von 1280*720 anschließt? Schon versucht? Bereits auf dem Desktop lassen sich bei mir anhand der Icons Unschärfen erkennen....


Bei mir ist im Moment leider alles noch etwas provisorisch, der Beamer hängt noch nicht an der Decke und die Leinwand noch nicht richtig an der Wand.
Ich schau mir das am Wochenende nochmal genau, dauert aber noch etwas.
Kann es nicht sein, dass der Beamer deine Auflösung irgendwie Interpoliert ?
Ist denn alles auf der Leinwand, also jedes Pixel 1:1 ?


[Beitrag von Garbi am 09. Dez 2004, 17:00 bearbeitet]
ll2004
Ist häufiger hier
#10 erstellt: 09. Dez 2004, 17:14
Hi,


Garbi schrieb:

Kann es nicht sein, dass der Beamer deine Auflösung irgendwie Interpoliert ?
Ist denn alles auf der Leinwand, also jedes Pixel 1:1 ?


da auf meinem PC eine Auflösung von 1280*720 mit 50 Hz eingestellt ist und der Projektor exakt diese Auflösung besitzt, braucht eigentlich nichts interpoliert werden.

Habe inzwischen mit einem Händler telefoniert und von ihm erfahren, dass das Problem mit der Schärfe an meinem Projektor nicht normal zu sein scheint. Entweder fehlerhafte LCD-Panels oder fehlerhafte Justage der Optik.
matze-s-l
Ist häufiger hier
#11 erstellt: 09. Dez 2004, 22:46
@Il2004:

ich würde zunächst nicht versuchen die schärfe anhand des pc-bildes einzustellen, da es hier immer schwierigkeiten aufgrund von interpolation und auflösungsunterschieden gibt, auch wenn man die gleiche auflösung fährt die der beamer hat heißt das komischerweise nicht, das auch jedes pixel des beamers einzeln von der grafikkarte angesteuert wird. am besten, du benutzt das menü des beamers und die bilder, die im menü drin sind. durch spiegelungen des bildes kannst du das menü in die verschiedenen ecken bekommen.

ist eine etwas merkwürdige art und warscheinlich auch wenig sinnig aber fällt mir grad so ein...

im zweifelsfall händler aufsuchen (in solchen dingen sehe ich dann den vorteil, wenn man 50€ mehr ausgibt, dafür aber einen fachhändler hat zu dem man gehen kann und dem man das gerät vor die halten kann, statt das man es erst einschicken muss zu einem internethändler und es dauert erstmal tage bis man eine antwort bekommt...)

nungut, ich leg mich besser weider schlafen

gruß

matze
ll2004
Ist häufiger hier
#12 erstellt: 09. Dez 2004, 22:56
Hallo Matze,

beim Hitachi lässt sich das Menü frei positionieren. War der erste Test. Die Schrift erscheint insbesondere links, rechts und oben verschwommen. Bin danach erst an meinen PC gegangen. Damit ging's dann einfacher.

Hatte den Projektor beim Fachhändler gekauft. Der hätte das Gerät evtl. auch zurückgenommen, wenn Hitachi nicht Lieferschwierigkeiten hätte. Werde jetzt auf Umtausch drängen oder, falls es noch Lieferprobleme gibt, auf einen Tausch gegen einen Panasonic 700/500 oder Sanyo Z2/Z3.

Gruß

Lutz
matze-s-l
Ist häufiger hier
#13 erstellt: 10. Dez 2004, 08:59
najy, wenn dann z3 oder pana 700, denn die anderen beiden können deutlich nicht mithalten und haben einige nachteile (pana lensshift, iris, optik, lampenpreis nicht zu vergessen...)
ll2004
Ist häufiger hier
#14 erstellt: 10. Dez 2004, 10:06
Die Pana-Nachteile beziehen sich aber auf den 500er, oder?


[Beitrag von ll2004 am 10. Dez 2004, 10:06 bearbeitet]
mr.pink
Stammgast
#15 erstellt: 10. Dez 2004, 11:54
@ll2004:

Ich steuere den Hitachi auch via PC/DVI mit 1280x720 Pixeln an, und bei mir ist absolut nichts unscharf. Skaliert wird da m.E. auch nichts, das war früher bei Projektoren so die nicht unbedingt HTPC-tauglich sind. Wenn Du solche Unschärfen hast, dann ist das tatsächlich nicht normal und sollte nachgebessert werden.

Gruß,
Mr. Pink
ll2004
Ist häufiger hier
#16 erstellt: 10. Dez 2004, 13:11
@Mr.Pink

Danke für den Hinweis! Da dein Projektor unter gleichen Bedingungen eingesetzt wird, ist dieses Feedback wirklich hilfreich!

Da sich eine Reparatur als erfolglos erwiesen hat, werde ich aber jetzt auf Umtausch/Austausch drängen.

Gruß

Lutz
Garbi
Neuling
#17 erstellt: 13. Dez 2004, 12:02
So, hab meinen Hitachi nun endlich an der Decke hängen und die Wand mal matt Weis gestrichen.

Wenn ich mal das Setup Menü des Beamers als Referenz nehme kann ich absolut keine Unschärfe ausmachen, egal wo ich das Menü hinschiebe ist es gestochen scharf.

Das einzige was mich etwas nervt ist der Lüfter, hier wird immer von "fast lautlos" oder "flüsterleise" gesprochen.
Also entweder bin ich zu empfindlich oder damit stimmt etwas nicht, ich kann auch zwischen Normal und Stillemodus keinen unterschied ausmachen. Ich würde die Lautstärke mal mit einem leidliche gedämmten PC vergleichen.
Wie laut bzw. leise ist der bei euch, falls man das überhaupt klassifizieren kann?
mr.pink
Stammgast
#18 erstellt: 13. Dez 2004, 12:22
@Garbi:

Ich hatte vorher einen Sanyo Z2, und in diesem Vergleich ist der TX100 klar lauter. Trotzdem ist er im Vergleich zu nahezu allen anderen Projektoren durchaus recht leise, und ich fühle mich durch den Geräuschpegel auch nicht gestört.
Einen Unterschied zwischen Normalmodus und Stillmodus sollte man schon hören, ich hatte mal von Still auf Normal hochgeschaltet und habe durchaus einen Unterschied gehört.

Gruß,
Mr. Pink
ll2004
Ist häufiger hier
#19 erstellt: 13. Dez 2004, 13:23
@Garbi

Ich schließe mich Mr. Pink an. Der Unterschied zwischen Stillmodus und Normalbetrieb ist hörbar. Nach den Testberichten hatte ich eigentlich damit gerechnet dass der Projektor leiser ist, aber als störend empfinde ich es nicht unbedingt. Kenne ein paar DLP-Projektoren, deren Schallpegel ich als unerträglich bezeichnen würde. Davon ist der Hitachi selbst im Normalmodus weit entfernt.

Die Aussagen "fast lautlos" oder "flüsterleise" sind übertrieben. Vermutlich nur aus einem Vergleich mit o.g. Heulbojen entstanden.
matze-s-l
Ist häufiger hier
#20 erstellt: 13. Dez 2004, 18:44
also wenn ich mich genau auf den lüfter konzentriere, hör ich da auch noch etwas, ganz leise ist er dann eben nicht. aber im vergleich zu anderen geräten ist das schon ziemlich gut.
Garbi
Neuling
#21 erstellt: 14. Dez 2004, 14:46
Hab jetzt nochmal etwas herumprobiert und konnte den Unterschied zwischen Normal und Stillemodus feststellen, da sich die Lautstärke (zumindest bei mir) nicht schlagartig beim Umschalten ändert, muss man schon ein bisschen warten und nicht immer hin und her schalten.

Naja ich empfinde das Geräusch auf jedenfall immer noch als etwas störend, aber wenn man mal sensibilisiert ist hört man das halt auch ständig

Ist der bei euch auch in etwa so laut wie ein PC ?

Hab ja immer noch die Befürchtung dass damit was nicht stimmt

Ansonsten bin ich mit meinem Hitachi aber voll auf zufrieden, mir kommt sogar das Fernsehbild auf der großen Leinwand viel schärfer und besser vor als auf meinem 70cm Fernseher.
matze-s-l
Ist häufiger hier
#22 erstellt: 14. Dez 2004, 17:47
so laut wie der pc kommt hin, aber eher etwas leiser (kommt natürlich auch immer auf den pc an).

der lüfter muss natürlich erst mal auf- bzw. anlaufen, wenn du den modus wechselst, desshalb dauert es ein paar sekunden.
diddl
Schaut ab und zu mal vorbei
#23 erstellt: 14. Dez 2004, 20:47
Hallo Leutz,

bin ein recht pingeliger mit der Bildschärfe etc...
Kann aber den Beamer (TX 100) weiterhin nur empfehlen!
Hatte auch ein Problem mit Unschärfe zu den Ecken hin.
Habe daraufhin den Beamer genau mittig zur Leinwand aufgehängt und die Entfernung genau auf den Mittelwert der Werksangaben gewählt: heißt bei 2m Bilddiagonale einen Abstand von 2,90m. Das Bild ist nun homogen scharf!
Der Lüfter ist hörbar lauter im Normalmodus, doch läuft er auch im Stillmodus lauter, wenn es zu Stauwärme etc kommt.
Ich höre den Beamer nicht, wenn meine DD-Anlage läuft, aber meinen PC. Ansonsten muß man sich schon dran stören wollen, um Ihn im Stillmodus als nervig zu empfinden.

cu
Geri75
Schaut ab und zu mal vorbei
#24 erstellt: 24. Jan 2005, 12:17
Habe meinen Hitachi nun seit gut 2 Wochen und bin sowohl mit der Schärfe, als auch mit der Lautstärke nicht wirklich zufrieden!

Ich steuere ihn auch über den PC mit DVI und 1280x720/50Hz an. Also eigentlich die ideale Weise, um das beste aus dem Projektor raus zu holen. Die Unschärfe macht sich aber eben gerade beim PC-Betrieb, wie schon von einem Vorredner erwähnt, auf dem Desktop bemerkbar. Ich kann es nur so einstellen, dass entweder ein kleiner Bereich links unten unscharf erscheint oder eben der Rest... logischerweise habe ich mich für erstere Variante entschieden.Beim Film gucken stört das natürlich nicht weiter, aber im PC Betrieb fällt dies sofort auf.

Nachdem ich nun gehört habe, dass einige von Euch das selbe Problem haben, scheint es kein Einzelfall gerade bei MEINEM Projektor zu sein, sondern wie schon vermutet der Serienstreuung zu unterliegen... Dies finde ich bei den Preisen, die immer noch für derartige Projektoren verlangt werden gelinde ausgedrückt eine Unverschämtheit!

Nun zur Lautstärke: Was ich noch testen muss, ist der Unterschied zwischen Normal & Stillmodus, da ich Ihn bisher nur im Stillmodus betrieben habe. Beim Filmschauen fällt es in der Regel ja nicht so auf, allerdings werde ich in ruhigen Szenen immer wieder an den Beamer erinnert... mal sehen, ob man da noch was machen kann.

Sollte also jemand noch eine Idee haben, wie man die Lautstärke reduzieren kann, bin ich ganz Ohr...
Geri75
Schaut ab und zu mal vorbei
#25 erstellt: 24. Jan 2005, 12:30
Nachtrag:

Ich denke übrigens auch, dass das Problem der Unschärfe mit dem Lens-Shift zusammen hängt! Ich habe den Projektor an der zur Leinwand gegenüberliegenden Wand auf ein Regal gestellt. Dies war mittig leider nicht möglich, da dort ein Fenster ist...

Also muss ich den Lens-shift nach links und nach unten einsetzen. Allerdings noch lange nicht voll ausgereizt, sondern durchaus gemässigt. Da ich ja vorher schon wusste, dass ich den Projektor so aufstellen wollte, war dies eigentlich der Hauptgrund mich für den Hitachi zu entscheiden, da er ja ANGEBLICH eine ach so tolle Optik besitzen soll!

Mich würde nun interessieren, wie dies bei den Leuten ist, die einen TX-100 besitzen und keine Unschärfe feststellen können. Nutzt ihr Lens Shift und wenn ja, sowohl vertikal wie auch horizontal?

Geri
serdal-nico
Gesperrt
#26 erstellt: 24. Jan 2005, 16:41
hallo ich nutze den Lens Shift vertikal wie auch horizontal und bei mir ist alles scharf.

mfg
serdal
ll2004
Ist häufiger hier
#27 erstellt: 24. Jan 2005, 18:08
@Geri75

Hatte bereits in der Vergangenheit geschrieben, dass ich Probleme mit der Unschärfe im Bild hatte. Insbesondere die Ränder ließen sich nicht fokussieren.
Ein gemäßigter Einsatz des Lensshift hat diesen Effekt jedoch nicht sichtbar verstärkt.
Hatte im Rahmen meiner Reklamation einen Projektor bei dem die Bildeinheit komplett gewechselt wurde und danach ein neues Austauschgerät erhalten. Alle Hitachis hatten Probleme mit der Schärfe in den Ecken oder an den Kanten, die aber bei der reinen Film-Wiedergabe nicht sehr störten - eher beim PC-Betrieb.

Inzwischen habe ich den Projektor gegen einen Sanyo Z3 ausgetauscht und habe nun ein gestochen scharfes Bild (auch bei Lensshift-Einsatz) und einen leiseren Lüfter. Allerdings muss ich jetzt auch mit einem kleineren Zoombereich leben!
matze-s-l
Ist häufiger hier
#28 erstellt: 24. Jan 2005, 20:56
merkwürdig. ich kann bei meinem hitachi die lensshift ins maximale drehen und hab dennoch überall alles scharf. das soll ja eigentlich gerade die große optik ermöglichen (im vergleich zu sanyo und panasonic gigantisch die optik). aber so ist das eben. jedes gerät ist anders... selbst schuld hitachi
Geri75
Schaut ab und zu mal vorbei
#29 erstellt: 25. Jan 2005, 12:09
@ll2004

Hmmm... na gut, dann hat es wohl nichts mit dem Lens-Shift zu tun. Wenn Du schon einige Geräte durchprobiert hast, scheint das wohl ein generelles Hitachi Problem zu sein, dass manchem entweder nicht auffällt (kein PC-Betrieb) oder schlichtweg nicht vorhanden ist (die Glücklichen )

Hätte ich nicht das Problem, dass ich eben genau diesen goßen Zoom-Bereich gebraucht hätte, dann hätte ich auch zum Sanyo gegriffen. Aber das Ding mitten im Raum aufhängen zu müssen, war mir nicht so recht. Und dann kommt da noch der übliche Faktor weiblichen Ästhtik-Empfindens hinzu...

Na ja, was solls... hab ihn schließlich als Heimkinoprojektor und nicht als Monitor-Ersatz gekauft und meine Digi-Fotos beinträchtigt es schließlich auch nicht.

Bleibt nur noch die Lautstärke... an die ich mich hoffentlich noch gewöhnen werde... oder mir fällt irgendetwas ein, was ich dagegen tun kann.
shakajones
Ist häufiger hier
#30 erstellt: 25. Jan 2005, 13:52
Servus,

habe auch seit 3 Monaten einen TX-100. Und kann die Probleme mit Unschärfe bestätigen.

Ich habe den Beamer auf einem Regal an der Rückwand etwa in Höhe der Bildoberkante plaziert, d.h. ich brauche schon ordentlich Lens-Shift nach unten.

Bei DVDs/TV fällt keine Unschärfe auf, bei PC-Betrieb jedoch schon. Entweder ist der Bereich Mitte + Oben scharf, oder der Bereich Links + Rechts + Unten. Beides zusammen geht nicht.

Ich habe auch mal den Lens-Shift "ausgeschaltet", das ändert an der Unschärfe aber auch nichts...

Zum Lärm würde ich schon sagen, dass der Projektor deutlich hörbar ist. Na gut, ich sitzte ja auch direkt etwa 1 m unter dem Projektor. Zwischen "Stillmodus" und "Normal" gibt's meiner Meinung nach schon einen Unterschied, der aber so groß nicht ist...

Ich bin echt überrascht von den Meinungen, dass man den Beamer fast nicht hören soll, wo habt ihr den denn stehen?
Aber bei aller Kritik macht so ein Beamer immernoch jede Menge Spass!

Gruss,
Shaka
neuerUSR
Schaut ab und zu mal vorbei
#31 erstellt: 23. Feb 2005, 18:08
Hallo nochmals an alle.
Da nun bis dato verschiedene Nachfragen zu der
Lösung mit externer Zusatzbelüftung eingegangen
sind poste ich mal meine provisorische
(dauerhafte weil faul) Lösung.

PS: http://www.web-upload.de für kostenlosen
Bilder-Upload (wer´s braucht).

=============
Gruß neuerUSR




[Beitrag von neuerUSR am 23. Feb 2005, 18:10 bearbeitet]
sangesi
Schaut ab und zu mal vorbei
#32 erstellt: 23. Feb 2005, 18:39
bei dem tx100 empfielt sich die Lüftergeräusche genauer zu untersuchen, da sonst es mit der Lagerung Probleme geben kann. Es lässt sich durchs Umkippen feststellen. Also probiert es aus. Ich habe mir mal auch ein tx100 im EP-Netshop lokalen Laden angeschaut. Gerade in diesen 2 Stunden, wo ich den getestet habe, traten Probleme mit der Lüfterlagerung auf (nah, lag nicht an mir ;-) ). Der Händler hatte es zugegeben und hat den tx100 sofort einschicken lassen.
Ich habe zwar mich zu einem plv z3 entschieden, trotzdem fand ich den Beamer super. Übrigens, auf dem Model, das ich testete, fand ich keine unscharfen Bereiche, habe genau hingeguckt.
Michi75
Inventar
#33 erstellt: 22. Mrz 2005, 16:02

ll2004 schrieb:
Hallo Garbi,

bei mir war der gleiche Scart-Stecker dabei - also nicht der lt. Bedienungsanleitung. Belastet mich aber nicht weiter, da ich den Projektor über den PC betreibe. Vielleicht kannst du ja einen anderen Adapter bei deinem Händler heraushandeln.

Wie sieht denn dein Bild aus, wenn du den PC mit 50 oder 60Hz und einer Auflösung von 1280*720 anschließt? Schon versucht? Bereits auf dem Desktop lassen sich bei mir anhand der Icons Unschärfen erkennen....

Möchte dir deinen Projektor nicht vermiesen, bin nur an einem Vergleich interessiert.

Ich bin jetzt voll sauer das du mein projektor mies gemacht hast! War nur spaß
Suche:
Das könnte Dich auch interessieren:
Hitachi PJ-TX100: Temperatur
Schpagamutzi am 09.01.2005  –  Letzte Antwort am 10.01.2005  –  4 Beiträge
Kalibration Hitachi PJ-TX100
yesi am 23.06.2005  –  Letzte Antwort am 26.06.2005  –  12 Beiträge
Hitachi PJ-TX100 - Helligkeit...
fplgoe am 02.09.2005  –  Letzte Antwort am 26.09.2005  –  19 Beiträge
Hitachi PJ-TX100 Staubproblem?
am 28.02.2005  –  Letzte Antwort am 04.03.2005  –  11 Beiträge
Hitachi PJ-TX100 öffnen ?
helgebernd am 19.12.2006  –  Letzte Antwort am 20.12.2006  –  3 Beiträge
Hitachi PJ-TX100 Tuning
am 12.08.2005  –  Letzte Antwort am 15.08.2005  –  4 Beiträge
Hitachi PJ-TX100 Screenshots
fantom28 am 07.06.2004  –  Letzte Antwort am 19.06.2004  –  15 Beiträge
Hitachi PJ-TX100 Staub?
tomnbg am 10.06.2009  –  Letzte Antwort am 11.06.2009  –  3 Beiträge
Hitachi PJ-TX100 und HTPC?
harry99 am 12.09.2004  –  Letzte Antwort am 13.09.2004  –  6 Beiträge
Hitachi PJ-TX100 und Auflösungen
satfanman am 13.03.2005  –  Letzte Antwort am 13.03.2005  –  2 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.772 ( Heute: 6 )
  • Neuestes MitgliedMauserLauser
  • Gesamtzahl an Themen1.467.330
  • Gesamtzahl an Beiträgen19.903.253

Hersteller in diesem Thread Widget schließen