Dunkle Farben "verschmelzen" - JVC DILA -x55

+A -A
Autor
Beitrag
Tozupi
Stammgast
#1 erstellt: 29. Jul 2017, 13:56
ich habe einen X55 seit einer Woche. Vorgestern montiert, ...gestern der erste Film. TOP Bild!

Folgendes symptom habe ich aber festgestellt:
In Dämmerlichtscenen sind flächen oft grau/matschig. Konturen in den Flächen sind nicht/kaum zu erkennen. Z.B. Felswände zeigen dieses, wie auch teilweise haut-, Helm, Baumflächen ..

Ich möchte meine Einstellungen nicht unnötig verstellen, da die Farben soweit top sind. Beamer ist vor 3 Jahren kalibriert worden. Ich denke es ist eine Einstellung wie Gamma / MPC / E-Shift sonstige Bild"verbesserer" oder so. Evtl. auch eine bestimmte Farbe? Wer hat eine Idee, welche Einstellung diesen Effekt hervorruft? Oder was ich testen sollte um die Einstellung zu finden?

Danke schonmal...

Die Frage bezieht sich zwar auf meinen JVC, ist aber bestimmt für jeden anderen Beamer mit gleichen Einstellungsoptionen gleichbedeutend. Gerade wenn man, so wie ich, sich nicht mit jeder Einstellungsmöglichkeit Stundenlang auseinander setzen möchte.
screenpowermc
Inventar
#2 erstellt: 29. Jul 2017, 14:46
HDMI steht auf standard?
Tozupi
Stammgast
#3 erstellt: 29. Jul 2017, 15:41
Ja, hatte auch die anderen beiden Optionen geswitched, hat aber den Effekt nicht geändert...
Mekali
Inventar
#4 erstellt: 29. Jul 2017, 15:51
Welches Material hast Du zugespielt? Blu-ray, Streaming etc?
Matzinger_P3D
Inventar
#5 erstellt: 29. Jul 2017, 15:52
Schlechte Durchzeichnung in dunklen Bildern hört sich eigentlich nach einem Problem mit dem Gamma an, welcher Wert ist dort eingestellt?
Tozupi
Stammgast
#6 erstellt: 29. Jul 2017, 16:10
Zugespielt ist eine 1080 MKV ... über Onkyo NR626. Aber daran kann es eingetlich nicht liegen. Alle Farben in normalen Scenen sind top. Auch dunklere Szenen. Sobald Dämmerlicht dargestellt wird, und Motive Grau/Grün sind wird es komisch.
Ich mach mal heute Abend ein Bild davon, wenn es geht.

Den Gamma kann ich jetzt nicht sagen. Hatte den im Menü kurz gesehen, wollte aber nicht dran rumspielen.

Ich dacht es ist irgend ein Bildverbesserer, der versucht einzugreifen...
George_Lucas
Inventar
#7 erstellt: 29. Jul 2017, 17:23
Um welchen Film handelt es sich?
Besteht das Problem auch mit Original Blu-rays?
Wie viele Stunden hat der Projektor auf der Uhr?
Besteht das Problem in allen Bildmodi, also auch in denen, die nicht kalibriert worden sind?
Womit wird der Film zugespielt? PC oder Blu-ray-Player?


[Beitrag von George_Lucas am 29. Jul 2017, 17:24 bearbeitet]
hajkoo
Inventar
#8 erstellt: 29. Jul 2017, 17:53
Hast Du Kontrast und Helligkeit für Deine Umgebung bereits eingestellt?

so long...
Tozupi
Stammgast
#9 erstellt: 30. Jul 2017, 02:39
Ich habe bis eben in den Einstellungen "gespielt" um erstmal ein Gefühl für den JVC zu bekommen. Hab die Bildmodi alle mal durchgespielt... Bei den anderen war der Effekt entweder weg, oder nur sehr unauffällig.

Soviel vorweg... Es ist die Gammaeinstellung die "verdreht" ist. Warum auch immer. Mir ist beim Probesehen beim Verkäufer schon so eine "Flächenverwischung" aufgefallen. Die Szene war aber direkt aus dem Bild weg. Da alle Farben Kontrast etc top waren, hatte ich das auch sofort verdrängt... bis vorgestern.
Wie gesagt, der x55 sollte ja kmpl. kalibriert (Von CCD) sein. @George Lucas.... der Beamer hat 750 Stunden mit der ersten Lampe.

Ich habe mal die Gammawerte kmpl. fotografiert. Was haltet Ihr davon?

Nun nutze ich den Gamma nur mit den +2.3 (Entspricht Vorgabe "D") ohne die Farbverläufswerte anzupassen. Unterschied wie Tag und Nacht, aber zum besseren.

Bild oben Links mit den falschen Gammawerten - rechts nach Änderung.
Unbenannt


Ich kann nur sagen: Klasse Gerät! Einziger Nachteil ist der Lüfter im hohen Modus... aber den nutze ich sowieso nur ab und an zum 3D schauen. Eco ist bei 2,40 m Leinwand top (Sitzabstand zw.2,80 und 4,5 Meter) .... blendet bei rein weißen bildern schnell mal..


[Beitrag von Tozupi am 30. Jul 2017, 02:53 bearbeitet]
George_Lucas
Inventar
#10 erstellt: 30. Jul 2017, 15:14
Kein Wunder, dass dunkle Bereiche im Film absaufen. Die Offset-Regler Blau und Grün sind zu stark abgesenkt. Nimm einen anderen Gamma-Benutzer und stell diesen auf 2.2. Dann noch ein Preset ohne Gain-Offset-Absenkung. Auf diese Weise sollte die Durchzeichnung stimmen.
*Mori*
Inventar
#11 erstellt: 30. Jul 2017, 15:38

Tozupi (Beitrag #1) schrieb:
ich habe einen X55 seit einer Woche. Vorgestern montiert, ...gestern der erste Film. TOP Bild!

Folgendes symptom habe ich aber festgestellt:
In Dämmerlichtscenen sind flächen oft grau/matschig. Konturen in den Flächen sind nicht/kaum zu erkennen. Z.B. Felswände zeigen dieses, wie auch teilweise haut-, Helm, Baumflächen

Nun mal im Klartext: Du kaufst einen X55, der vor 3 Jahren (!) kalibriert wurde. Was erwartest Du denn ?

Das ist doch völlig klar, dass das Gamma inzwischen gedriftet ist und das Bild suboptimal ist. Das wieder hinzukriegen dürfte nicht ganz so einfach sein, wenn man keine Erfahrung und keine Ausrüstung hat.
Da ist ein erfahrener User oder ein echter (!) Pofi gefragt, wenn Du ein erstklassiges Bild haben willst.
Tozupi
Stammgast
#12 erstellt: 30. Jul 2017, 23:55

*Mori* (Beitrag #11) schrieb:


Das ist doch völlig klar, dass das Gamma inzwischen gedriftet ist und das Bild suboptimal ist.


Naja,.. so klar war mir das nicht,... vor allen, dass sich nach "nur" 3 Jahren und 750 Stunden ein solch heftiger Effekt einstellt. Ich habe meinen Mitsbishi jetzt 10 Jahre mit knapp 800 Stunden und nicht ansatzweise ein solchen Effekt.
Dachte dass der Drift nur in nuancen vonstatten geht. Daher glaube ich das mit dem Drift nicht... so ausgeprägt habt noch keiner davon berichtet...

Perfektes Bild.... mal in die Runde... Messtechnisch muss nicht bedeuten dass es als perfekt empfunden wird. Ich bin mit den Einstellungen wie ursprünglich kalibriert, extrem zufrieden. Den Gammawert schaukel ich auch noch so hin, dass er sich "perfekt" anfühlt.
Perfektes Farbkalibrieren bringt bei mir eh nix - wie übrigends bei 1/10 aller Männer. Ich habe nämlich auch eine Rot/Grünschwäche, und werde immer einen anderen Sichteindruck haben als andere "nicht-fehlfarbensichtige".
Tozupi
Stammgast
#13 erstellt: 13. Aug 2017, 11:48
Hallo, einen schönen Sonntag :-)

Heute N8 habe ich mit dem spyder4 und HCFR das erst mal "rumgedoktort". Nach der ersten Einstellerei hab ich die Grafiken aus HCFR angeschaut und bin recht erschrocken. Das cie Diagramm entspricht garnicht den Erwartungen.

Kann das sein? Woran kann das liegen? Evtl. an der Gerätekette? Abgespielt habe ich die Testdateien die ich als MP4 vom AVSForum geladen habe von meiner VU-Duo2. Per HDMI an den Onkyo und dann mit 10 Meter HDMI an den JVC.

DiagrammeDiagramme

Wie bekomme ich diese Messpunkte beim CIE weg?
George_Lucas
Inventar
#14 erstellt: 13. Aug 2017, 13:44
Schalte doch als erstes mal die überflüssigen Messpunkte aus. Dafür rechte Maustaste klicken und nur die Dinge einschalten, die du auch wirklich gemessen hast.

Bist Du sicher, dass die VU die Bildsignale richtig ausgibt? - Wenn ja, stelle doch bitte mal folgende Diagramme ein, damit wir uns hier ein vollständiges Bild machen können:

- CIE-Diagramm
- Graustufenverlauf-Diagramm
- Gamma-Diagramm mit aktivierten RGB-Werten
- Tabelle (!) mit CIE-Diagramm und Primär- Sekundärfarben mit Klick auf 100 IRE, um die Farbtemperatur zu sehen
- Tabelle mit Graustufenverlauf und RGB-Niveau mit Klick auf 100 IRE, um die Farbtemperatur in der Wiederholungsmessung zu sehen
- Tabelle mit Kontrast

Anhand einzelner Messdiagramme ist keine vollständige Bewertung sinnvoll, wenn der Farbraum so dermaßen verschoben ist.

Wichtig! Unbedingt das Bildsignal vom Player "Pure Direct" ausgeben, damit keine Filter die nativen Bildsignale irgendwie verändern. Obendrauf die Video-Range kontrollieren via entsprechender Testbilder (Black and White-Clipping-Testbilder), die auch auf bei den AVS-Testbildern dabei sind.


[Beitrag von George_Lucas am 13. Aug 2017, 13:48 bearbeitet]
Tozupi
Stammgast
#15 erstellt: 13. Aug 2017, 14:04
Danke Di George Lucas,

werde ich machen. Muss warten bis die "bessere" Hälfte das WZ hierfür wieder freigibt. Kann dauern.... Das ist der Nachteil am Wohnzimmerkino... Werte liefere ich nach. Das mit der VU muss ich nochmal prüfen, auch wenn ich noch nicht weiß wo im Menü...

Nur eine Frage zu:

- Tabelle (!) mit CIE-Diagramm und Primär- Sekundärfarben mit Klick auf 100 IRE, um die Farbtemperatur zu sehen
- Tabelle mit Graustufenverlauf und RGB-Niveau mit Klick auf 100 IRE, um die Farbtemperatur in der Wiederholungsmessung zu sehen


Klick auf 100 IRE ? Wo soll ich da klicken? 3

Bin bei dem Programm noch nicht voll durchgestiegen...*leider*


Viele Grüße aus Hessen...
Tozupi
Stammgast
#16 erstellt: 18. Aug 2017, 08:05
[quote="George_Lucas (Beitrag #14)"]/quote]

Die Diagramme werde ich heute fertig machen.

Jetzt habe ein wenig gespielt und Mal mit der Gamma Kalibrierung angefangen. Gibt es eigentlich die Möglichkeit sich hier mit durchgehender Messung zu justieren? Oder muss man einstellen, grau mit allen Bildern messen, justieren, alle messen...usw.? Da messen der Grautöne nervt..
Suche:
Das könnte Dich auch interessieren:
JVC DILA-Dauerhaltbar?
Andreas1968 am 17.02.2012  –  Letzte Antwort am 21.07.2012  –  43 Beiträge
JVC DILA-X30 / Sony VPL-VW30 trotz weisser Wände?
dontbelievethehype am 28.11.2011  –  Letzte Antwort am 21.02.2012  –  28 Beiträge
Lüfterdaten JVC X55/X500
Klaus323 am 04.05.2014  –  Letzte Antwort am 05.05.2014  –  5 Beiträge
JVC DILA 2011: X30, X70, X90
surbier am 06.09.2011  –  Letzte Antwort am 14.08.2017  –  4062 Beiträge
(Lampen oder Bauteil Probleme) JVC DLA X35,X55,X75,X95
*AbsolutBlue* am 31.03.2013  –  Letzte Antwort am 12.04.2013  –  47 Beiträge
DLA-JVC Neuheiten 2012 - X35, X55, X75, X95 Beamer mit 3D RF Brillen und E-SHIFT
kraine am 11.08.2012  –  Letzte Antwort am 24.04.2016  –  5577 Beiträge
3M x55
samurajin am 02.07.2015  –  Letzte Antwort am 03.07.2015  –  7 Beiträge
Alterung LCD - DLP - DILA
BeamerSucher am 03.07.2005  –  Letzte Antwort am 04.07.2005  –  13 Beiträge
Passives 3D für JVC Projektoren
*AbsolutBlue* am 08.06.2014  –  Letzte Antwort am 18.06.2014  –  14 Beiträge
Leinwand Offset JVC X Serie
phil23 am 31.01.2015  –  Letzte Antwort am 01.02.2015  –  10 Beiträge
Foren Archiv
2017

Anzeige

Top Produkte in Projektoren / Beamer Widget schließen

Aktuelle Aktion

Top Hersteller in Projektoren / Beamer Widget schließen

  • Epson
  • Acer
  • Benq
  • Optoma
  • LG
  • Sony
  • Panasonic
  • Sanyo
  • NEC

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.835 ( Heute: 27 )
  • Neuestes MitgliedZ00lu
  • Gesamtzahl an Themen1.376.763
  • Gesamtzahl an Beiträgen18.223.127