Sanyo PLV Z800 zu dunkel und Gelbstich

+A -A
Autor
Beitrag
idlebert
Neuling
#1 erstellt: 02. Jan 2018, 12:11
Guten Tag,

ich besitze seit einigen Jahren den Sanyo PLV Z800-Beamer und habe ihn nach 3 Jahren Lagerung im Keller vor wenigen Tagen wieder in Betrieb genommen. Leider ist von dem brillanten, gesättigten und kräftigem Bild, wie ich es in Erinnerung hatte, nicht viel übrig geblieben. Das Bild ist scheint nun relativ dunkel und hat einen Gelbstich. Ich habe die Bildmodi durchprobiert, den Lampenmodus auf "voll" gestellt (kein eco-mode) und auch mit Gamma und Helligkeit gespielt. Dadurch konnte ich zwar das Bild ein wenig heller und besser gestalten, bin aber noch gefühlt meilenweit davon entfernt die alte Bildqualität zu erreichen.
Laut dem OSD ist die Lampe erst wenige 100 Stunden alt (ich meine mich erinnern zu können, die Lampe kurz vor der Einlagerung gewechselt zu haben) und auch eine Reinigung der RBG-Panels war erfolglos.

Kann es sein, dass die Lampe durch die lange Lagerung nachlässt und eine neue die Probleme behebt?
oran kann es noch liegen?

Ich bin über jede Idee dankbar.

Liebe Grüße und ein neues Jahr.
n5pdimi
Inventar
#2 erstellt: 02. Jan 2018, 13:09
Hmm, der Z800 war doch meines Wissens mit organischen Panels ausgestattet, oder? Wie alt ist das Gerät inzwischen? Das wäre eine Erklärung, für den Gelbstich.
idlebert
Neuling
#3 erstellt: 02. Jan 2018, 13:16
Ich glaube der wurde 2013 gekauft.
n5pdimi
Inventar
#4 erstellt: 02. Jan 2018, 13:22
Dann aber sicherlich gebraucht, oder? Der Projektor ist von 2010.


[Beitrag von n5pdimi am 02. Jan 2018, 13:23 bearbeitet]
beamer27
Ist häufiger hier
#5 erstellt: 02. Jan 2018, 15:55
Hi
Wo hast du den Projektor gelagert?
vielleicht ist der Spiegel der Lampe oxidiert?

Gruß
toto8080
Inventar
#6 erstellt: 02. Jan 2018, 16:30
Ganz schlechte Idee einen Projektor über einen längeren Zeitraum im Keller zu lagern (selbst wenn "trocken") Wenn Du Glück hast ist "nur" die Lampe hin
n5pdimi
Inventar
#7 erstellt: 02. Jan 2018, 16:37
Das mit dem Gelbstich hört sich für mich definitiv nach defektem (oder gealtertem) Panelblock an = wirtsch. Totalschaden!
Aber vielleicht äußerst sich ja noch jemand von der kommerziellen Beamer-Reparaturfraktion hier zur Ferndiagnose.
Auch interessant wäre, wie denn die Panels gereinigt wurden..


[Beitrag von n5pdimi am 02. Jan 2018, 16:38 bearbeitet]
idlebert
Neuling
#8 erstellt: 02. Jan 2018, 17:48
Der Beamer wurde damals neu gekauft (evtl. auch 2012, so genau weiß ich es nicht mehr).

Ich habe mir die Lampe jetzt mal genauer angeschaut und denke, es liegt an der Lampe. Der Spiegel hat mehrere "Risse" oder Unebenheiten zentral hinter der Birne. Können diese Risse (siehe Foto) die Hauptursache für ein etwas dunkles Bild und evtl. den sehr schwachen (!) Gelbstich sein?

Bild 1
Bild 2
n5pdimi
Inventar
#9 erstellt: 02. Jan 2018, 18:11
Mit dem Produktionsjahr: Worauf ich hinaus wollte - die organischen Panels altern halt nun mal (deswegen gabs danach auch keine mehr, weil das einfach Mist war). Nach 7-8 Jahren können die einfach hin sein. Der Beamer wurde glaube ich ab Mitte 2011 nicht mehr gebaut, soweit ich mich erinnere. Damals ging Sanyo an Panasonic und die haben die Konkurrenz im eigenen Hause einfach eingestampft.
Ist das ne Originallampe (Sanyo/Panasonic), oder so ein günstiger Nachbau? Ich vermute, Du hast 2 Probleme:
1. Lampe (Helligkeitsproblem)
2. Panels (Gelbstich)
Du könntest jetzt die Lampe auf Verdacht tauschen und hoffen, dass damit auch der Gelbstich verschwindet. Wenn nicht, hast Du nochmal sinnlos Geld verbrannt, wenn es das war - alles gut.
Vielleicht gibt's hier aber noch andere Erfahrungen, die Dir weiterhelfen...
sternblink
Inventar
#10 erstellt: 02. Jan 2018, 18:43
Hallo,
bist du sicher, dass das eine Original-Lampe ist?
Für mich sieht das anhand der Bilder so aus, als ob der weisse Zement (der normalerweise den Elektroden-Kolben im Zentrum des Reflektors fixiert) weich geworden und der Kolben nach hinten durch die Zement rausgerutscht ist. Entstehen kann sowas durch Materialschaden oder viel zu hohe Betriebstemperaturen, was dafür spricht, dass Lampe und EVG nicht zusammenpassen. Durch zu hohe Temperaturen können auch die Polfilter beschädigt werden. Muss aber nicht. Der Gelbstich kann auch von der Lampe kommen.
Das kannst du nur prüfen, wenn du eine passende Original-Lampe einbaust. Die gezeigte Lampe ist definitiv defekt.
cu,
Volkmar
beamer27
Ist häufiger hier
#11 erstellt: 02. Jan 2018, 19:50
Hi

es muss nicht unbedingt der LCD Block oder besser die Pol-filter sein
ich tippe auf die Verspiegelung der Lampe, jetzt wird die blaue Wellenlänge absorbiert als reflektiert
farbe gelb heißt, Mischung aus rot und grün.

Gruß
n5pdimi
Inventar
#12 erstellt: 02. Jan 2018, 23:07
Das wäre natürlich auch eine mögliche Erklärung. Ideal wäre es, die ursprüngliche Original-Lampe zum Test nochmal zu verbauen, wenn es dann "nur" zu dunkel ist, und der Gelbstich weg, könnte man die Lampe (bitte gegen eine Originale) ersetzen.
sternblink
Inventar
#13 erstellt: 03. Jan 2018, 10:59
Hallo,
ich kann mich an einen Fall hier erinnern, da hatte sich am Fuss des Elektroden-Kolbens eine Glasblase gebildet und der Kolben stand dann schief im Reflektor. Das hat tatsächlich zu einem Farbstich im Projektionsbild geführt. Insofern könnte nach einem Lampentausch mit bisschen Glück wieder alles in Ordnung sein.
cu,
Volkmar
idlebert
Neuling
#14 erstellt: 05. Jan 2018, 09:22
Vielen Dank für eure Einschätzungen. Ich habe mich nun dazu entschlossen eine neue Ruby-Lampe zu bestellen. Nach euren Beschreibungen halte ich es für wahrscheinlich, dass dadurch die Symptome behoben werden und für 140 € wäre ich sehr happy wenn es funktioniert und könnte es verkraften, wenn es dann doch noch ein Farbstich gibt. Ich werde auf jeden Fall abschließend noch auflösen
n5pdimi
Inventar
#15 erstellt: 05. Jan 2018, 12:40
Wie gesagt, ich (wir) raten zu einer original Sanyo bzw. Panasonic Lampe. Die kostet zurzeit knapp über 200.- EUR. Wenn Du damals schon das Geld ausgegeben hättest, wäre die Wahrscheinlichkeit groß, dass Du jetzt das Problem nicht hättest.
Alternativ könnte ich Dir noch für kleines Geld zum Testen eine gebrauchte (ca. 1650h) Originallampe von meinem Z4000 anbieten, welche ich kürzlich getauscht habe. Laut Internet ist das die gleiche wie für den Z800. Bei Interesse PN schreiben.
idlebert
Neuling
#16 erstellt: 15. Jan 2018, 19:50
Die neue Ruby-Lamp funktioniert wunderbar und alles ist wie früher ;-)
Suche:
Das könnte Dich auch interessieren:
Sanyo PLV-Z800! Zu Dunkel!
TheShifty am 22.09.2011  –  Letzte Antwort am 22.09.2011  –  3 Beiträge
Sanyo PLV Z3000 Gelbstich
slooock am 30.10.2018  –  Letzte Antwort am 17.10.2019  –  32 Beiträge
Sanyo PLV Z800
ahorndruide am 02.12.2010  –  Letzte Antwort am 10.12.2010  –  40 Beiträge
Bildoptimierung Sanyo PLV-Z800
Michael_;-) am 07.06.2011  –  Letzte Antwort am 11.06.2011  –  6 Beiträge
Sanyo PLV-Z800 Service Menü
kubi88 am 10.11.2010  –  Letzte Antwort am 11.11.2010  –  2 Beiträge
Garantie/Rechnung Sanyo PLV-Z800
indioboy am 01.08.2011  –  Letzte Antwort am 01.08.2011  –  7 Beiträge
Sanyo PLV Z800 / Z4000 kommt!!!
hx3b am 21.01.2010  –  Letzte Antwort am 15.11.2010  –  104 Beiträge
Neuer PLV-Z800 unscharf?
Deepbluexl am 14.08.2011  –  Letzte Antwort am 16.08.2011  –  17 Beiträge
Sanyo plv-z4 zu dunkel?
tuneitup am 06.03.2012  –  Letzte Antwort am 24.03.2012  –  6 Beiträge
Sanyo PLV-Z800 Bild drehen / Lautsprecher
Daniel_84* am 25.04.2019  –  Letzte Antwort am 29.04.2019  –  9 Beiträge
Foren Archiv
2018

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.390 ( Heute: 3 )
  • Neuestes MitgliedHStafo
  • Gesamtzahl an Themen1.454.187
  • Gesamtzahl an Beiträgen19.669.578

Hersteller in diesem Thread Widget schließen