"Problem: PS2 an Hitachi PJ-TX100 über YUV" -> gelöst

+A -A
Autor
Beitrag
Gelscht
Gelöscht
#1 erstellt: 26. Jul 2005, 08:32
Hallo!

Habe die PS2 über ein YUV Kabel am Beamer angeschlossen und benutze sie zum DVD schauen und zum spielen. DVD schauen funktionert einwandfrei. Nur die Spiele (auch 16:9 Spiele) füllen nie den ganzen Bildbereich aus. Habe alle möglichen Einstellungen mit der "Aspect" Taste durchprobiert und es einfach nicht hinbekommen dass ein 16:9 Spiel den ganzen 16:9 Bereich ausnutzt oder ohne dass etwas weggeschnitten wird!
(PS2 ist im Setup auch auf 16:9 eingestellt)
Was mache ich falsch??

mfg,
wiwo
Voodo
Ist häufiger hier
#2 erstellt: 27. Jul 2005, 11:20
ich kenn die PS nicht, aber bist du sicher das diese YUV kann? Könnte mir vorstellen das die nur RGB kann....
Gelscht
Gelöscht
#3 erstellt: 27. Jul 2005, 11:31
Die PS2 kann YUV. Dazu muss man im Setup von RGB auf YUV umstellen. Das Kabel dazu hab ich mir über ebay gekauft da es sonst fast nirgends erhältlich ist.
Gelscht
Gelöscht
#4 erstellt: 03. Aug 2005, 16:12
Hat niemand das selbe Problem?
Im Prinzip wird bei mir die 480i Auflösung der Playstation 1:1 auf den Beamer übertragen, d.h. das Bild füllt nur die 480 Pixel in der Mitte des projezierten Bildes aus.
Was ich nun will ist, dass das 480i Bild auf den ganzen Bildbereich gestreckt wird.
4thHorseman
Stammgast
#5 erstellt: 04. Aug 2005, 12:46
das liegt an der playstation 2. kann man schlicht und ergreifend nicht ändern
Gelscht
Gelöscht
#6 erstellt: 06. Aug 2005, 19:50
Habe das Problem jetzt gelöst: Wenn man im Menü den Parameter Overscan von 100 auf 90 stellt füllt das Bild auch den ganzen Bereich aus.
Suche:
Das könnte Dich auch interessieren:
Hitachi PJ-TX100: Temperatur
Schpagamutzi am 09.01.2005  –  Letzte Antwort am 10.01.2005  –  4 Beiträge
Kalibration Hitachi PJ-TX100
yesi am 23.06.2005  –  Letzte Antwort am 26.06.2005  –  12 Beiträge
Hitachi PJ-TX100 Tuning
am 12.08.2005  –  Letzte Antwort am 15.08.2005  –  4 Beiträge
Hitachi PJ-TX100 Screenshots
fantom28 am 07.06.2004  –  Letzte Antwort am 19.06.2004  –  15 Beiträge
Hitachi PJ-TX100 Staubproblem?
am 28.02.2005  –  Letzte Antwort am 04.03.2005  –  11 Beiträge
Hitachi PJ-TX100 - Helligkeit...
fplgoe am 02.09.2005  –  Letzte Antwort am 26.09.2005  –  19 Beiträge
Hitachi PJ-TX100 öffnen ?
helgebernd am 19.12.2006  –  Letzte Antwort am 20.12.2006  –  3 Beiträge
Hitachi PJ-TX100 Staub?
tomnbg am 10.06.2009  –  Letzte Antwort am 11.06.2009  –  3 Beiträge
Hitachi pj-tx100 gelber Bildrand
p@ndur am 26.08.2004  –  Letzte Antwort am 27.08.2004  –  3 Beiträge
Hitachi PJ-TX100 und HTPC?
harry99 am 12.09.2004  –  Letzte Antwort am 13.09.2004  –  6 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.318 ( Heute: 33 )
  • Neuestes MitgliedSirwalt
  • Gesamtzahl an Themen1.466.654
  • Gesamtzahl an Beiträgen19.891.337

Hersteller in diesem Thread Widget schließen