Problem bei Formatumschaltung mit PJTX100

+A -A
Autor
Beitrag
Ronchan
Ist häufiger hier
#1 erstellt: 22. Okt 2005, 00:19
Hi,

heute habe ich endlich meinen PJTX über YUV an meinen Sony DVD Recorder angeschlossen, damit ich endlich progressive einspeisen kann.

Soweit so gut: Nur ist jetzt das Bildformat falsch. Wenn ich eine 16:9 Sendung schaue (Player und Beamer sind natürlich auf 16:9 eingestelt) habe ich oben und unten immer noch schwarze Balken und das Bild ist lediglich in die breite gezogen. Das Verhältnis stimmt also nicht. Damit meine ich nicht 21:9 Filme sondern wirklich native 16:9.

Der Hammer ist ja, dass die gleichen Filme über die PLAystation über YUV Interlaced problemlos anamorph ohne Balken dargestellt wurden.

Hatte jemand vielleicht das gleiche Problem, kann jemand helfen?

Danke und Gruß,

Ron
mcwilliams
Stammgast
#2 erstellt: 22. Okt 2005, 23:55
Ich kann leider zu der Frage keine Antwort geben- noch nicht.
Ich habe mir gerade auch einen Sony DVD-Recorder bestellt und stehe wahrscheinlich bald selber vor dem Problem. Eine andere Frage hätt ich allerdings an Dich:
Ist das Fernseh-Bild über den Recorder (YUV) besser als ohne den dazwischen über Composite angeschlossen? Oder nimmt sich das nichts? Danke MArc W
Ronchan
Ist häufiger hier
#3 erstellt: 23. Okt 2005, 20:16
Die Sache hatte sich erledigt. DVDs laufen einwandfrei nur halt Sendungen aus dem TV nicht, da analog Kabel kein Anamorphes 16:9 sendet.

Deine Frage zur Bildqualität kann ich nicht verstehen, musst du nochmal anders formulieren ;)...

Gruß,

Ron
mcwilliams
Stammgast
#4 erstellt: 23. Okt 2005, 22:49

Ronchan schrieb:
Die Sache hatte sich erledigt. DVDs laufen einwandfrei nur halt Sendungen aus dem TV nicht, da analog Kabel kein Anamorphes 16:9 sendet.

Deine Frage zur Bildqualität kann ich nicht verstehen, musst du nochmal anders formulieren ;)...

Gruß,

Ron


Nun ich versuchs mal anders:
Ich habe einen normalen Receiver. Den schließe ich über Composite an den Beamer und es sieht- naja es geht so aber doch ehr bescheiden aus, kommt auch auf die Sendung/ Sendequalität an.
Das liegt daran, weil der Beamer das Signal umrechnen muss und der Deinterlcer vom Hitachi so lala ist.
Nun kommt der DVD-Recorder ins Spiel:, denn dieser wird nun die Aufgabe übernehmen, aus dem Halbbildmaterial des Pal TV-Empfangs , was er vom Receiver kriegt, ein Vollbild zu errechen, um dieses per YUV-Kabel an den Beamer zu schicken. Und unsere Sonys machen das nämlich besser als unsere Hitachis!! Deshalb fragte ich, wie oder ob die Bildverbesserung sichtbar ist. Danke und Gruss MC
Ronchan
Ist häufiger hier
#5 erstellt: 23. Okt 2005, 23:14
Direkt kann ich es nicht beantworten. Was ich dazu sagen kann:

Ich hatte 2 Wochen DVDs über die PlayStation mit S-Video und damit interlaced geschaut.

Der Unterschied jetzt zum Sony, der das Signal progressiv einspeist, ist gewaltig. So gut, dass ich jetzt mehr das Fliegengitter warhnehme als vorher . Schärfer kannst eigentlich nicht mehr gehen.

Zum TV. Wie gesagt habe ich analog Kabel und das auch noch "Note: befriedigend". Also live (analog) TV schauen ist essig, es gibt Störungen und das Bild ist krisellig. Da seh ich erhlichgesagt keinen Unterschied zwischen interlaced und progressive, das Original ist einfach zu schlecht.

Also der Interlacer des Recorders ist auf jeden Fall besser als der des Hitachi, allerdings ist der die Kombination von beiden bei schlechter Empfangsqualität gnadenlos ;).

Ron
Suche:
Das könnte Dich auch interessieren:
Hitachi PJTX100 HDTV Bewegungsunschärfe
r2_d2 am 06.04.2006  –  Letzte Antwort am 06.04.2006  –  2 Beiträge
Mit Hitachi PJTX100 Super Fernsehen
tellerstopfen am 13.06.2006  –  Letzte Antwort am 14.06.2006  –  6 Beiträge
Hitachi PJTX100 & 1600*1200...
Triklops am 18.06.2005  –  Letzte Antwort am 18.06.2005  –  6 Beiträge
Sanyo PLV-Z4: Formaterkennung/Formatumschaltung
lab61 am 09.11.2007  –  Letzte Antwort am 11.11.2007  –  8 Beiträge
Formatumschaltung 4:3 bei 16:9 Leinwand
frankenmatze am 21.04.2009  –  Letzte Antwort am 04.05.2009  –  18 Beiträge
Möchte mir auch einen Beamer zulegen
Jo1968 am 05.10.2005  –  Letzte Antwort am 25.10.2005  –  20 Beiträge
Problem mit Bild bei Projektor...
TASE am 25.01.2004  –  Letzte Antwort am 29.01.2004  –  4 Beiträge
Problem bei tx100
TimSalabim am 24.09.2005  –  Letzte Antwort am 24.09.2005  –  3 Beiträge
Ersatzlampe Hitachi PJ TX 100
Logan79 am 09.03.2005  –  Letzte Antwort am 09.03.2005  –  4 Beiträge
Problem mit Geha 107
peter_pan_sucks am 19.01.2006  –  Letzte Antwort am 20.01.2006  –  3 Beiträge
Foren Archiv
2005

Anzeige

Top Produkte in Projektoren / Beamer Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.518 ( Heute: 15 )
  • Neuestes MitgliedMenzelot
  • Gesamtzahl an Themen1.466.899
  • Gesamtzahl an Beiträgen19.896.359

Top Hersteller in Projektoren / Beamer Widget schließen