Mich hat es er wischt shading

+A -A
Autor
Beitrag
epsigon
Inventar
#1 erstellt: 31. Dez 2005, 01:13
Hallo,

bein Sanyo Z3 hat sich nach fast 400 Stunden ein shading eingeschlichen. Bei einem s/w Film ist es mir aufgefallen, die linke Seite hat bei hellen Farben ein leichten rötlichen bis lila Stich, auf der rechten Seite ist es grünlicher. Bei normalen Farbfilmen fällt es nicht so stark auf. Bei dunklen Farben fällt es fast nicht auf nur bei hellen.
In Moment ist es noch nicht wirklich störend, nur bei manchen s/w Filmen.

Habe ja noch Garantie auf den Sanyo, also könnte ich ihn einschicken. Aber ich vermute das, das zum Schluß keiner was sehen wird.

Ist das shading, die Farbveränderungen betreffen jeweils die Seiten und nehmen zur Mitte ab und man kann es nur bei hellen Farben sehen?

Auch scheint es nicht immer da zu sein.

Gibt es eine Möglichkeit das über ein Service Menüe in den Griff zubekommen? Beim z2 gab es ja ein ein Factory Mode (select + input) und den Serice Mode (menu + input) wie man wieder raus kommt weiß ich im Moment nicht mehr.
Geht so was, was für Register sind dafür zuständig?

Gruß
Epsigon
Andreas1968
Inventar
#2 erstellt: 31. Dez 2005, 11:38
bei meinem pana 700 ging das mit dem shading auch nach 400 stunden los. nach links oben leicht grünlich, nach rechts unten etwas rötlich. sieht man aber nur minimal, speziell bei schwarz/weiß, mir ist es beim skispringen aufgefallen.

hab dann das weiß in 2 verschiedenen helligkeitsstufen angepasst und nun ist es kaum noch zu sehen.
bin aber mal gespannt wies weitergeht...

bei deinem z3 hast du garantiert auch eine möglichkeit das zu beeinflussen, ich glaube du kannst da sogar in verschiedenen bildbereichen spezielle einstellungen vornehmen, bei meinem pana beeinflußt die einstellung leider immer das gesamte bild wodurch ich immer zu einem kompromiß greifen muß.
sternblink
Inventar
#3 erstellt: 31. Dez 2005, 16:25
Hallo Epsigon,


bein Sanyo Z3 hat sich nach fast 400 Stunden ein shading eingeschlichen. Bei einem s/w Film ist es mir aufgefallen, die linke Seite hat bei hellen Farben ein leichten rötlichen bis lila Stich, auf der rechten Seite ist es grünlicher.

Ist das shading, die Farbveränderungen betreffen jeweils die Seiten und nehmen zur Mitte ab und man kann es nur bei hellen Farben sehen?


ja, das ist Shading. Ich habe mir beim Händler verschiedene LCD-Beamer mit dem Epson Panels angeschaut: praktisch alle hatten Shading, nur sehr unterschiedlich ausgeprägt. Bei dem einen ist so schwach, dass man lange suchen muss, beim anderen fällt es sofort auf. Die Serienstreuung beim Z3 scheint sehr gross zu sein. Du kannst 5 Stück neu aus dem Karton holen und die sind in dem Punkt alle anders. Beim Vorführ-Z3 vom Händler war es deutlich sichtbar, bei meinen Z3 ist das so schwach, dass ich keine Probleme habe, mir auch SW-Filme anzuschauen. Rechts etwas grünlich, links müsste er leicht rötlich sein aber das kann ich schon nicht erkennen. Es ist da, aber ich kann damit leben.


Auch scheint es nicht immer da zu sein.


Shading ist immer da und immer gleich. Es fällt nur unterschiedlich auf, je nach Bildmaterial. Meiner hat jetzt rund 500 Stunden gelaufen und es ist auch nicht stärker geworden.

Ich weiss ja nicht, ob du direkt nach dem Kauf mal einen SW-Film reingeworfen hast und gezielt auf die Bildränder geachtest hast. Vermutlich machen das die wenigsten und irgendwann fällt ihnen dann der Farbverlauf auf und mit einemal hat das Gerät Shading, obwohl das sicher schon von Anfang an so war.


Gibt es eine Möglichkeit das über ein Service Menüe in den Griff zubekommen? Beim z2 gab es ja ein ein Factory Mode (select + input) und den Serice Mode (menu + input) wie man wieder raus kommt weiß ich im Moment nicht mehr.
Geht so was, was für Register sind dafür zuständig?


Meines Wissens, gibts kein geheimes Menü wo du den Effekt beim Z3 beeinflussen kannst. Der Effekt fällt weniger auf, wenn du z.B. die Iris weiter öffnest oder Helligkeit/Kontrast raumschraubst. Damit veränderst du aber auch das ganze Bild.

Ob der Service da viel ändern kann, wage ich zu bezweifeln. Vielleicht minimal verringern. Bis zu einem gewissen Grade ist das aber systembedingt.
cu,
Volkmar
epsigon
Inventar
#4 erstellt: 04. Jan 2006, 19:14

sternblink schrieb:
Hallo Epsigon,


Ich weiss ja nicht, ob du direkt nach dem Kauf mal einen SW-Film reingeworfen hast und gezielt auf die Bildränder geachtest hast. Vermutlich machen das die wenigsten und irgendwann fällt ihnen dann der Farbverlauf auf und mit einemal hat das Gerät Shading, obwohl das sicher schon von Anfang an so war.

[


Schaue mit dem Projektor öfters s/w Filme, die Farbveränderungen sind schnell gekommen. Die Farbveränderungen gehen bis zur Mitte und sind nur bei hellen Farben vorhanden.
Ich vermute, das da wirklich was kaputt ist, werde zukünftig den Z3 im A2 Modus betreiben, beim Eco wird es scheinbar doch zu warm.
Habe jetzt ein Leihgerät, dort sieht man shading, aber es ist nicht wirklich schlimm, selbst s/W Filme sind noch ok.

Gruß
Epsigon

PS: Shading wirkt sich doch auch auf dunkle Farben aus oder?
epsigon
Inventar
#5 erstellt: 04. Mrz 2006, 15:49
Hallo,


so schreib ich mal was weiter passiert ist.

Der Händler hat den Z3 eingeschickt nach einem Reperaturcenter, die konnten nichts finden. So hat der Händler den Projektor nach Sanyo geschickt. Hier hat mein Händler wohl gut verhandelt, so das ich einen neuen Z3 bekommen sollte.

Ich war in der Annahme, das der Z3 richtig kaputt war, und war sauer, dass der Neue ein schwarzes Gehäuse hatte. Nein, das Shading ist normal, ich hatte nur am Anfang Glück.
So habe ich den armen Händler angemacht, obwohl er das Beste für mich rausgeholt hatte.

Ich vermute, dass so eine deutliche Verschlechterung des Shadings durch Wärme hervorgerufen wird. Der Z3 war immer leise, er hat nie seine Drehzahl erhöht, er wird es im Eco Modus auch nicht können.

Jetzt stellte ich mir die Frage, was ist schlimmer: Shading oder Staub. Aus meiner jetzigen Erfahrung ist Staub lästig, aber man kann was machen. Beim Shading kann bei Z3/z4 nichts machen.

Also den Rat meines Händlers befolgt, und mal den Z4 und TX200 angeschaut. Der neue Z4 hatte fast das gleiche Shading wie mein Z3, jetzt war mir erst recht klar warum, das Reparturcenter nichts gefunden hatte.

Habe mich für einen TX200 entschieden,
Gründe:
Klasse Design, und Farbe
Verbesserte Filter und Lüftführungs-Konzept (Immer hoffen)
Kein Shading:-) und spätere Einstellung möglich
Deutliche Steigerung der Bildqualität gegenüber dem Z3.
Wirklich klasse, man sieht es sofort.
Für mich waren aber die ersten drei und hier der Dritte mit dem Shading der Ausschlaggebende.

Ich kann mich an dieser Stelle wieder bei meinen Händler bedanken.

Noch zu erwähnen, der Tx200 ist wirklich sehr leise, und wenn es ihm zu warm wird, dreht er kurzzeitig mal etwas schneller, was nicht stört.

Gruß
Epsigon


Wer einen guten Händler in Nordhessen finden möchte sollte bei http://www.cine4home.de/ die Karte anklicken, bald gibt es ihn auch in Berlin:-)
mcwilliams
Stammgast
#6 erstellt: 05. Mrz 2006, 01:59
Und wie immer bei ca 400h, Du kannst fast die Uhr danach stellen
Gruss MC
Saege
Ist häufiger hier
#7 erstellt: 05. Mrz 2006, 02:02
Hi,
kenne den Fachhändler unseres Vertrauens. Du hast recht, wenn es was händlerseitig zu machen gibt dann dort und preislich ist man auch auf der sicheren Seite. Da lohnt sich der weiteste Weg :-) Kaufe dort schon seit fast 20 Jahren.



epsigon schrieb:
Hallo,


so schreib ich mal was weiter passiert ist.

Der Händler hat den Z3 eingeschickt nach einem Reperaturcenter, die konnten nichts finden. So hat der Händler den Projektor nach Sanyo geschickt. Hier hat mein Händler wohl gut verhandelt, so das ich einen neuen Z3 bekommen sollte.

Ich war in der Annahme, das der Z3 richtig kaputt war, und war sauer, dass der Neue ein schwarzes Gehäuse hatte. Nein, das Shading ist normal, ich hatte nur am Anfang Glück.
So habe ich den armen Händler angemacht, obwohl er das Beste für mich rausgeholt hatte.

Ich vermute, dass so eine deutliche Verschlechterung des Shadings durch Wärme hervorgerufen wird. Der Z3 war immer leise, er hat nie seine Drehzahl erhöht, er wird es im Eco Modus auch nicht können.

Jetzt stellte ich mir die Frage, was ist schlimmer: Shading oder Staub. Aus meiner jetzigen Erfahrung ist Staub lästig, aber man kann was machen. Beim Shading kann bei Z3/z4 nichts machen.

Also den Rat meines Händlers befolgt, und mal den Z4 und TX200 angeschaut. Der neue Z4 hatte fast das gleiche Shading wie mein Z3, jetzt war mir erst recht klar warum, das Reparturcenter nichts gefunden hatte.

Habe mich für einen TX200 entschieden,
Gründe:
Klasse Design, und Farbe
Verbesserte Filter und Lüftführungs-Konzept (Immer hoffen)
Kein Shading:-) und spätere Einstellung möglich
Deutliche Steigerung der Bildqualität gegenüber dem Z3.
Wirklich klasse, man sieht es sofort.
Für mich waren aber die ersten drei und hier der Dritte mit dem Shading der Ausschlaggebende.

Ich kann mich an dieser Stelle wieder bei meinen Händler bedanken.

Noch zu erwähnen, der Tx200 ist wirklich sehr leise, und wenn es ihm zu warm wird, dreht er kurzzeitig mal etwas schneller, was nicht stört.

Gruß
Epsigon


Wer einen guten Händler in Nordhessen finden möchte sollte bei http://www.cine4home.de/ die Karte anklicken, bald gibt es ihn auch in Berlin:-)
Suche:
Das könnte Dich auch interessieren:
Plötzlich Shading
dödeldumpf am 15.09.2008  –  Letzte Antwort am 07.10.2008  –  7 Beiträge
Shading beim Sony HS60
MasterJay am 13.12.2006  –  Letzte Antwort am 14.12.2006  –  9 Beiträge
Shading bei LCD-Projektoren
Arabrax am 27.11.2006  –  Letzte Antwort am 20.11.2007  –  13 Beiträge
Shading reduzieren?
Nemesis83 am 01.01.2008  –  Letzte Antwort am 02.01.2008  –  11 Beiträge
Shading bei LCD's
Arabrax am 14.08.2006  –  Letzte Antwort am 15.08.2006  –  4 Beiträge
EH TW5000 shading
mikee74 am 02.12.2009  –  Letzte Antwort am 20.12.2009  –  4 Beiträge
Shading bei Panasonic ausgleichbar?
smith1212 am 18.03.2007  –  Letzte Antwort am 19.03.2007  –  8 Beiträge
RBE, FG, VB, Shading
Flashgrabber am 21.10.2005  –  Letzte Antwort am 24.01.2010  –  13 Beiträge
Shading beim Pana 700?
Düstertroll am 28.02.2005  –  Letzte Antwort am 02.03.2005  –  10 Beiträge
Sony VW270 Shading | ertragbar?
00ReVo am 09.12.2018  –  Letzte Antwort am 29.03.2019  –  42 Beiträge
Foren Archiv

Anzeige

Top Produkte in Projektoren / Beamer Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.703 ( Heute: 8 )
  • Neuestes Mitgliediniyogizarafu
  • Gesamtzahl an Themen1.467.218
  • Gesamtzahl an Beiträgen19.901.418

Top Hersteller in Projektoren / Beamer Widget schließen