PJ-Tx 100 mit Panasonic S97

+A -A
Autor
Beitrag
Buchman
Ist häufiger hier
#1 erstellt: 29. Mrz 2006, 23:47
HAllo!

Habe da ein Problem mit der einstellung!
Bei meinem DVD player ist auf der Frontseite eine anzeige für unter anderem 750p, aber die will bei mir nicht leuchten und ich finde das bild auch nicht besonders gut obwohl ich schon auf 750p eingestellt habe und mit HDMI auf DVI an den Beamer gehe!
also habe ich die vermutung das da was nicht stimmt!
Suche:
Das könnte Dich auch interessieren:
Hitachi PJ-TX 100
Sailking99 am 18.10.2004  –  Letzte Antwort am 21.10.2004  –  21 Beiträge
Hitachi PJ-TX 100
Logan79 am 27.08.2004  –  Letzte Antwort am 19.09.2004  –  12 Beiträge
Hitachi PJ TX 100
Kinofrenn am 16.10.2005  –  Letzte Antwort am 16.10.2005  –  5 Beiträge
Hitachi PJ-TX 100
Stitchyde am 20.05.2006  –  Letzte Antwort am 29.05.2006  –  12 Beiträge
Hitachi Illumina PJ-TX 100
Cyberdumb am 03.01.2006  –  Letzte Antwort am 05.01.2006  –  7 Beiträge
Hitachi PJ TX 100 Bildumkehr ??
tommitinka am 18.04.2005  –  Letzte Antwort am 19.04.2005  –  3 Beiträge
Hilfe, Hitachi PJ TX 100
kellerkino am 07.04.2005  –  Letzte Antwort am 09.04.2005  –  7 Beiträge
Hitachi PJ-TX 100 reinigen .
hifi11 am 03.03.2006  –  Letzte Antwort am 04.03.2006  –  3 Beiträge
Bildprobleme Hitachi PJ TX 100
herberto96 am 05.07.2007  –  Letzte Antwort am 23.09.2007  –  12 Beiträge
Hitachi PJ TX 100 Anschluss
Zuerich2 am 21.07.2004  –  Letzte Antwort am 23.07.2004  –  8 Beiträge
Foren Archiv
2006

Anzeige

Top Produkte in Projektoren / Beamer Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.836 ( Heute: 14 )
  • Neuestes MitgliedJan_Schltr
  • Gesamtzahl an Themen1.467.478
  • Gesamtzahl an Beiträgen19.905.094

Top Hersteller in Projektoren / Beamer Widget schließen