Z2 kein Signal und keine funktion

+A -A
Autor
Beitrag
Bronski
Ist häufiger hier
#1 erstellt: 18. Jun 2006, 18:52
Hallo kann mir einer sagen was mit mein Beamer los ist .Ich bekomme kein Signal mehr und er reagiert auf keiner Bedienung mehr ich kann nichts mehr machen noch nicht mal den lüfter runter fahren. Bitte um hilfe der Beamer ist ein Sanyo Z2 Bronski
p-c
Stammgast
#2 erstellt: 18. Jun 2006, 20:09
Führe mal einen Reset durch - dann sollte es wieder laufen.

Gruß,
Michael
Bronski
Ist häufiger hier
#3 erstellt: 18. Jun 2006, 20:26
Hi geht ja nicht es gehen ja keine funtionen musste ihn jetzt hinten aus schalten .Mfg bronski
Bronski
Ist häufiger hier
#4 erstellt: 18. Jun 2006, 20:34
Hi ich habe ihn grade wieder angemacht und jetzt läuft er wieder was kann das sein ? Mfg bronski
p-c
Stammgast
#5 erstellt: 18. Jun 2006, 20:46
Tja, er hatte sich wohl "aufgehangen". Kommt in den besten Familien vor und solange sich soetwas nicht wiederholt auch kein Anlass zur Sorge. Das "Problem" hatte ich mit einem Z2 auch ein einziges Mal - innerhalb von 1600 Betriebsstunden.

Gruß,
Michael
Bronski
Ist häufiger hier
#6 erstellt: 18. Jun 2006, 20:55
Hi alles klar mein Beamer hat erst 200 stunden runter aber wenn es noch mal passiert dann soll ich hinten auf Reset drücken ? Ich hoffe das die Lampe keinen schaden bekommen hat weil ich sie nun schon zweimal runtergefahren hab befor der Lüfter aus war. vielen dank für deine hilfe.Mfg bronski
p-c
Stammgast
#7 erstellt: 19. Jun 2006, 01:54
Wenn das nochmal passiert, kann ein Reset nicht schaden. Der Projektor liest zwar bei jedem Start die Daten aus dem Speicherchip neu ein, aber die Wege der Elektronik sind oft unergründlich... Vorher die Daten Deiner 4 individuellen Bildspeicher notieren - die sind nach einem Reset weg.

Die Lampe ist bez. der fehlenden Nachkühlung zwar nicht besonders begeistert, so kritisch ist das aber nicht (ist ja nicht die Regel). Das Neuzünden einer noch heißen Lampe ist schon etwas kritischer, Auswirkungen auf die Lebenszeit hat das aber bei 1-2 Vorfällen kaum.

Gruß,
Michael
Suche:
Das könnte Dich auch interessieren:
Problem mit Projektor Sanyo PLV-Z2
Hesse68 am 13.09.2005  –  Letzte Antwort am 24.03.2020  –  15 Beiträge
Farbtuning Z2
selector24 am 10.11.2004  –  Letzte Antwort am 10.11.2004  –  5 Beiträge
Z2 Lampenzähler?
Plasmaheini am 08.12.2004  –  Letzte Antwort am 08.12.2004  –  2 Beiträge
kein Bild über yuv beim Z2
Bronski am 15.11.2005  –  Letzte Antwort am 16.11.2005  –  4 Beiträge
Sanyo PLV-Z2: Lohnt DVI?
martin am 10.05.2005  –  Letzte Antwort am 09.02.2006  –  12 Beiträge
Sanyo PLV-Z2 Frage
N!ghtfly am 15.08.2007  –  Letzte Antwort am 15.08.2007  –  3 Beiträge
Z2 Lampenanzeige für doofe!?
Plasmaheini am 28.12.2004  –  Letzte Antwort am 29.12.2004  –  8 Beiträge
Sanyo Z1 oder Z2??
BigBoi am 07.12.2004  –  Letzte Antwort am 08.12.2004  –  16 Beiträge
sanyo z2 mit pc über yuv eingang?
jdd am 26.12.2004  –  Letzte Antwort am 27.12.2004  –  2 Beiträge
LG Beamer kein TV Signal
Heineken0905 am 18.08.2004  –  Letzte Antwort am 18.08.2004  –  2 Beiträge
Foren Archiv
2006

Anzeige

Top Produkte in Projektoren / Beamer Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.318 ( Heute: 50 )
  • Neuestes Mitgliedsudden_13
  • Gesamtzahl an Themen1.466.671
  • Gesamtzahl an Beiträgen19.891.755

Top Hersteller in Projektoren / Beamer Widget schließen