Sony VPL HS50 HDCP fähig. ja/nein?

+A -A
Autor
Beitrag
-Hirsch-
Neuling
#1 erstellt: 07. Apr 2008, 12:59
hallo liebe cineasten,

bisher hatte ich es noch nie das vergnügen mal einen thread neu erstellen zu müssen, somit bin ich ein echtes greenhorn und somit ganz neu auf dieser seite.

da ich zu den leuten gehöre, die sich gerne etwas preis/leistungsmäßig vernünftiges (da sind die geschmäcker natürlich verschieden) anschaffen und damit dann auch recht lange zufrieden sind, möchte ich gerne heute ein wenig eurer hilfe in anspruch nehmen...

vor ca. zweieinhalb jahren habe ich mir einen sony vpl hs50 beamer zugelegt, um in der übergangsphase auf hd auch den ein oder anderen film in höherer auflösung geniessen zu können.

nachdem ich mir kürzlich nun die ps3 gegönnt habe, war ich umso erstaunter das eine wiedergabe des 1080 (oder 720... auf jeden fall mehr als 576) signals auf meinen beamer nicht funktionierte. schwarzes bild... mehr nicht. da ich einen 1080i humax digital-receiver habe, konnte ich bisher wenigstens testen, ob der premiere hd astra testkanal funktioniert... das bild ist bestens... auch über mein 15m langes, fest verlegtes hdmi kabel.

bisher habe ich gehört, das der hs60 wohl keine probleme mit der ps3 in hd auflösung hat. ist das nun ein hdcp problem, oder kann es doch an meinem kabel liegen? selbiges ist auch so alt und wohl noch 1.2 standard (ist aber kein ramsch).

laut sony ist es wohl ein hdcp problem:

"Sehr geehrter Herr xxx,
vielen Dank für Ihre E-Mail an Sony PlayStation.
Wir haben soeben die technischen Daten des genannten Sony VPL-HS50 Beamer geprüft und konnten keinerlei HDCP-Decodierung feststellen, so das wir davon ausgehen das der Beamer kein HDCP entschlüsseln kann, welcher seitens der PlayStation3 permanent bei Ausgang über HDMI Schnittstelle gesendet wird. Somit kann das Bild nicht angezeigt werden und nur der Standard PAL-Modus wird unterstützt."

was meint ihr dazu... da ich nur über ein begrenzt technisches verständnis verfüge, bin ich nun auf euren rat angewiesen.

viele grüße

markus
Telema
Stammgast
#2 erstellt: 07. Apr 2008, 13:52
Ein YUV-Komponenten-Eingang (3x Cinch), ein RGB H/V Eingang (Sub-D) und ein digitaler HDMI Eingang mit HDCP Kopierschutzunterstützung sowie für herkömmliche Bildsignale ein Composite- (Cinch) und ein S-Video Eingang (Hosiden) stehen auf der Rückseite des Projektors zur Verfügung.

hab ich grad von cine4home herauskopiert. Wäre mir auch neu das HDMI kein HDCP kann.
-Hirsch-
Neuling
#3 erstellt: 07. Apr 2008, 14:17
wie gesagt... ich bin auch sehr erstaunt. vielleicht gibt es ja auch noch einstelllungsmöglichkeiten im beamer, die mir bisher verborgen geblieben sind. vielleicht irgendwo in dem geschützten menü, in dem man auch die korrekten farb- und bildwerte eintstellen kann...
Cine4Home
Gesperrt
#4 erstellt: 07. Apr 2008, 19:15
Der HS50 hat definitiv HDCP. Es spricht Bände, wenn der Hersteller die technischen Merkmale der eigenen Produkte nicht kennt.

Gruß,
Ekki


Nachtrag: Es scheint ein Kompatibilitätsproblem HS50 / PS3 zu geben. Wurde schon einmal in einem anderen Forum besprochen:

http://forum.cinefacts.de/showthread.php?p=4816462


Und damals hat Sony schon die selbe inkompetente Aussage getroffen (scheint ne Standardantwort zu sein).

Sehr ärgerlich, zumal beides Sony Produkte sind. Man sollte schon denken, dass wenigstens Geräte eine Herstellers zueinander kompatibel sein sollten.



Gruß,
Ekki


[Beitrag von Cine4Home am 07. Apr 2008, 19:22 bearbeitet]
-Hirsch-
Neuling
#5 erstellt: 09. Apr 2008, 06:16
moin zusammen...

ich bin echt ne pfeife...

die playsi hatte sich nach dem anschluß an meinen neuen full hd panel automatisch an die beste einstellung angepaßt, nämlich 1080p....

aus welchem grund auch immer hatte ich das nicht bemerkt, weil sie nämlich vorher von mir anders eingestellt wurde...

wie soll der arme beamer auch signale ausgeben, die er nicht versteht... nach umstellung auf 1080i oder 720p ging es einwandfrei

vielen dank trotzdem für eure hilfe
W4
Neuling
#6 erstellt: 15. Okt 2008, 20:36
Zum (fast) selben Thema habe ich da aber mal ne Frage:

Ich bin Besitzter des Sony VPL-HS50. Ganz klar geiles Gerät, aber als ich heute Spaßenshalber mal meinen Bluray-Player (Sony BDP-S300) per HDMI kommt kein Bild; egal was ich bei welchem Gerät einstelle. Kein Bild, außer das der Beamer ständig Geräusche abgibt nach dem Thema "Bild justieren".

Der Bluray Player zeigt sonst immer ein Standard Bild an (schwarzer Hintergrund mit Sony/Bluray-Logo). Wieso sollte also hier schon HDCP ausgesendet werden?? Daher glaub ich nich das es am HDCP liegt. Und überhaupt ist das sowieso sehr ärgerlich wenn 2 Pridukte der selben Firma kauft und dann fest stellt die sind nicht mal zueinander komaptibel.

(falls ich einen neuen thread dazu aufmachen hätte sollen müsstet ihr mir das mal sagn ;-) )

Für Hilfe wie ich dennoch nen Bild über HDMI bekomme wär geil
Suche:
Das könnte Dich auch interessieren:
Sony VPL-HS51 / VPL-HS50??
ATM am 27.01.2005  –  Letzte Antwort am 05.02.2005  –  28 Beiträge
Sony VPL-HS50
Haluterix am 04.02.2005  –  Letzte Antwort am 05.02.2005  –  2 Beiträge
Sony VPL-HS50
Haluterix am 06.04.2005  –  Letzte Antwort am 29.04.2005  –  24 Beiträge
Erfahrungen mit SONY VPL-HS50 ?
MaxamGilbert am 15.02.2005  –  Letzte Antwort am 22.08.2005  –  16 Beiträge
Sony VPL-HS50 oder anderen?
JaJoKo am 09.05.2005  –  Letzte Antwort am 24.05.2005  –  33 Beiträge
Kaufberatung: Sony VPL-HS50, Epson EMP-TW600
danielpuetz am 09.12.2005  –  Letzte Antwort am 27.12.2005  –  3 Beiträge
pana pt-ae700 oder sony vpl-hs50
hondosan am 10.10.2004  –  Letzte Antwort am 25.10.2004  –  9 Beiträge
Sony vpl-hs50 Kontrasverhältnis 6000:1
Archan am 03.10.2004  –  Letzte Antwort am 04.11.2004  –  30 Beiträge
Fragen zum Sony VPL HS50, Overscan???
luelepit am 19.04.2005  –  Letzte Antwort am 21.04.2005  –  4 Beiträge
Sony VPL-HS50 vs Panasonic PT-AE900E
eXoo am 11.10.2005  –  Letzte Antwort am 24.10.2005  –  7 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.255 ( Heute: 1 )
  • Neuestes Mitglieddr.acula.
  • Gesamtzahl an Themen1.466.605
  • Gesamtzahl an Beiträgen19.890.544

Hersteller in diesem Thread Widget schließen