sony VPL-AW10 .xbox , keine farbe,bild schief

+A -A
Autor
Beitrag
musakk9300
Neuling
#1 erstellt: 25. Mai 2008, 19:17
weiss nicht weiter vielleicht kann mir einer weiterhelfen

1.bild ist schief ,
beamer deckenmontage , abstand 5 meter auf 16.9 2x3 meter leinwand
oben die projektion ist buendig zur leinwand nur ab mitte bis nach unten wird das bild schief ,schräg

2.xbox360 habe die xbox über ein vga kabel an den input a anschluss (vga anschluss) angeschlossen und erhalte nicht alle farben , sieht keine rottöne ??

3.woher eine gute test dvd zum einstellen des beamers ??


vielen dank im vorraus
*Michael_B*
Inventar
#2 erstellt: 25. Mai 2008, 20:23
Hallo

Der Projektor hängt nicht gerade vor der Leinwand. Weil der Projektor ziemlich kantig ist sollte es mit einer Wasserwaage ganz gut klappen, Leinwand und Projektor zu überprüfen. Um zu schauen, ob der Projektor mittig vor der Leinwand hängt tun es zur Not auch einige Meter Paketband, um die Abstände der Ecken zum Objektiv zu messen.

Die Farbprobleme könnten natürlich erstmal durch ein kaputtes Kabel kommen. Eine andere Möglichkeit wäre, dass der Projektor bildeingangsmässig nicht auf das richtige Signal eingestellt ist. Beim Sony kann man in Einrichtungsmenü für Eingang A zwischen verschiedenen Signalen umschalten (VGA, YUV etc.). Das würde ich zuerst ausprobieren.

Testdisks werden u. a. von Peterfinzel oder Burosch angeboten. Beide bieten glücklicherweise auch kostenlose Testbilder auf ihren Homepages an:

Finzel

Burosch

MfG
Suche:
Das könnte Dich auch interessieren:
sony vpl-aw10 ?
norsemann am 23.12.2007  –  Letzte Antwort am 28.12.2007  –  32 Beiträge
Sony VPL-AW10 gegen Acer H5350
nope19 am 11.05.2008  –  Letzte Antwort am 17.05.2008  –  7 Beiträge
Grüne Flecken mit Beamer Sony VPL-AW10
beX am 30.05.2008  –  Letzte Antwort am 12.10.2008  –  5 Beiträge
Suche Infos bezüglich "Sony VPL-AW10" ?
PulpGTS am 11.09.2007  –  Letzte Antwort am 16.09.2007  –  6 Beiträge
ACER PH530 vs. Sony VPL-AW10
sub-xero am 07.11.2007  –  Letzte Antwort am 09.11.2007  –  24 Beiträge
Sony VPL-AW10/AW15 Downscaling mies
trainapollo am 04.04.2008  –  Letzte Antwort am 04.04.2008  –  3 Beiträge
Sony VPL-AW10 und VPS-80DS Probleme
marcelbassiner am 24.06.2008  –  Letzte Antwort am 25.06.2008  –  5 Beiträge
Neue Sony "Bravia" Projektoren VPL-AW10 / VPL-AW15
easypeacy42 am 31.03.2007  –  Letzte Antwort am 03.09.2009  –  226 Beiträge
SONY HW65ES Bild schief
tralala83 am 10.11.2019  –  Letzte Antwort am 23.11.2019  –  31 Beiträge
Sony VPL-AW10/15, 1080p24 und HDMI 1.3!
celle am 01.03.2007  –  Letzte Antwort am 01.03.2007  –  2 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.772 ( Heute: 6 )
  • Neuestes MitgliedMauserLauser
  • Gesamtzahl an Themen1.467.328
  • Gesamtzahl an Beiträgen19.903.201

Hersteller in diesem Thread Widget schließen