Probleme mit DVB-S Empfang

+A -A
Autor
Beitrag
ruffy
Inventar
#1 erstellt: 28. Dez 2004, 00:21
Mahlzeit!

Ich habe meine 80 cm analoge Sat-Schüssel auf digital umgerüstet.Habe mir dazu ein Quad-LNB (zum direkten Anschluss von 4 Receivern) und 2 Digital-Receiver besorgt.Zusätzlich habe ich noch einen von den vorhandenen Analog-Receiver angeschlossen.
Mein Problem ist jetzt, dass ich mit dem digitalen Empfang teilweise Probleme habe.Das äussert sich indem manchmal für ca. 3 Sek. kein Signal vorhanden ist, oder Klötzchen auf dem Fernseher zu sehen sind.Beim analogen Empfang hingegen habe ich keine Probleme.
Ich muss dazu sagen, dass die Digital-Receiver von zwei verschiedenen Herstellern sind und nicht allzu teuer waren (50 EUR).
Habe schon gedacht, dass die Schüssel nicht 100%ig ausgerichtet ist, aber die Receiver zeigen zwischen 90-95% Signalstärke an.
Kann es auch daran liegen, dass es heute bei mir im Norden ziemlich bewölkt war?

Danke im vorraus
joeben
Inventar
#2 erstellt: 28. Dez 2004, 01:14
Es könnte an einem DECT Telefon in der Nähe liegen.
Zum Test Basis inkl. Geräte komplett ausschalten.

Gruß Jörg
ruffy
Inventar
#3 erstellt: 28. Dez 2004, 11:28
Moin!

An das Telefon hab ich auch schon gedacht.
Das ist aber 4m vom Receiver und bestimmt 7m von der Schüssel entfernt.
joeben
Inventar
#4 erstellt: 28. Dez 2004, 12:07
Hallo,

würde das Telefon trotzdem mal ausschalten.

Als nächstes würde ich dann die Verbindungen (evtl. Schirmung zerstört oder ähnliches) und den Kabelverlauf (Knickstellen oder ähnliches) prüfen.

Gruß Jörg
ruffy
Inventar
#5 erstellt: 28. Dez 2004, 19:43
So,hab die Kabelverbindungen geprüft.
Die sind soweit i.O.
Ich habe immer noch das Problem, dass in unregelmäßigen Abständen kleine Klötzchen auf dem Fernseher zu sehen sind.
Kann es auch am Receiver liegen?

Ach so,ich habe nochmals die Signalstärke überprüft.
Dort steht einmal Qualität -> 98%
und Pegel -> 60%

Was bedeudet denn Pegel?
joeben
Inventar
#6 erstellt: 29. Dez 2004, 00:49
Pegel ist die Stärke, da könnten es schon etwas mehr sein, aber zum schönwetter Schauen langts locker und die Qualität ist wie gut er das Signal reinbekommt, 98% heißt es ist tadellos, würde also die Probleme nicht bei der Schüssel suchen.
Gibt es vielleicht ne neue Firmware für den Receiver? Aber selbst billige Receiver sollten ein stabiles Bild erzeugen können.

Gruß Jörg
Ultraschall
Inventar
#7 erstellt: 29. Dez 2004, 00:59
4 Meter ist nicht weit - sondern nah !
Schalt einfach endlich mal die Telefone aus.
(Akkus raus und Basisstation(en) gleichzeitig vom Strom trennen.)
joeben
Inventar
#8 erstellt: 29. Dez 2004, 12:25

Ultraschall schrieb:
Schalt einfach endlich mal die Telefone aus.(Akkus raus und Basisstation(en) gleichzeitig vom Strom trennen.)


@ultraschall - Vielleicht hätte ich es auch einfach nur mal etwas deutlicher formulieren sollen.

Gruß Jörg
ruffy
Inventar
#9 erstellt: 29. Dez 2004, 15:15
Mahlzeit!

Danke erstmal für die Antworten.
Werde nachher mal das Telefon komplett totlegen und dann mal beobachten.

Gruß
Marco
ruffy
Inventar
#10 erstellt: 29. Dez 2004, 20:01
So, habe das Telefon totgelegt, ohne Erfolg.
Ich könnte höchstens morgen nochmal auf die Leiter klettern und die Schüssel bewegen, um den Pegel etwas hochzubekommen.
Oder meint ihr 60% ist i.O. ?
Ultraschall
Inventar
#11 erstellt: 29. Dez 2004, 20:42
Basisstaion gleichzeitig ?



Wat denn, wat denn ?

Oben schreibst Du 90..95% und jetzt 60% ?

Beichte man weiter,ehe wir uns die Rübe zermartern und Du so nach und nach mit Infos rüber kommst.
ruffy
Inventar
#12 erstellt: 29. Dez 2004, 21:12

Ultraschall schrieb:
Basisstaion gleichzeitig ?



Ja,hatte das Telefon komplett totgelegt.





Ultraschall schrieb:
Wat denn, wat denn ?

Oben schreibst Du 90..95% und jetzt 60% ?

Beichte man weiter,ehe wir uns die Rübe zermartern und Du so nach und nach mit Infos rüber kommst.



Nein,hatte geschrieben, dass die Qualität 98% beträgt
und der Pegel 60% (laut Anzeige vom Receiver auf dem Fernseher).
ruffy
Inventar
#13 erstellt: 30. Dez 2004, 15:39
So,komme gerade von der Leiter.
Durch vorsichtiges hin und her bewegen der Schüssel, konnte ich den Pegel auf 64% anheben.Mehr war nicht drin.
Die Qualität ist bei 98% geblieben.
Werde wohl den Receiver (ein Medion) gleich mal umtauschen und mir ein anderen (besseren) besorgen.

Gruß Marco
Suche:
Das könnte Dich auch interessieren:
DVB S Empfang
Felix_ am 18.02.2010  –  Letzte Antwort am 18.02.2010  –  2 Beiträge
Schlechter DVB - S Empfang
Marssupilami am 22.08.2011  –  Letzte Antwort am 23.08.2011  –  5 Beiträge
Empfang DVB-S
Supermann am 19.05.2009  –  Letzte Antwort am 19.05.2009  –  5 Beiträge
Empfang über dvb-s
ilmstruppi am 05.09.2012  –  Letzte Antwort am 05.09.2012  –  5 Beiträge
DVB-S Anlage kein Empfang ?
hubi1411 am 07.11.2007  –  Letzte Antwort am 07.11.2007  –  2 Beiträge
DVB-S Empfang beim 8605k
XxlommxX am 24.04.2011  –  Letzte Antwort am 24.04.2011  –  7 Beiträge
Radio-Empfang über DVB-S
ADR-FAN am 16.02.2007  –  Letzte Antwort am 17.02.2007  –  4 Beiträge
Probleme bei Empfang.
skunkworks-dessau am 10.08.2007  –  Letzte Antwort am 13.08.2007  –  12 Beiträge
Radio Empfang über DVB-S
hifi-buschi am 26.10.2016  –  Letzte Antwort am 29.10.2016  –  15 Beiträge
Störstreifen beim DVB-S Empfang
caro2010 am 10.10.2011  –  Letzte Antwort am 16.10.2011  –  5 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder915.059 ( Heute: 11 )
  • Neuestes Mitglied*linuxER*
  • Gesamtzahl an Themen1.529.243
  • Gesamtzahl an Beiträgen21.099.001