Bild von Receiver verschwindet, wenn ein Verstärker angeschlossen wird.

+A -A
Autor
Beitrag
computerfan3
Schaut ab und zu mal vorbei
#1 erstellt: 08. Jul 2012, 09:25
Hallo,
ich habe einen Skymaster XHD 210 Receiver, der über HDMI und HDMI-DVI-Adapter an meinen Computerbildschirm von Philips angeschlossen ist.
Am SAT-Receiver ist ein Onkyo Integra Verstärker angeschlossen.

Jetzt habe ich mehrere Probleme.
1. Wenn ich mit dem HDMI-Kabel das Receivergehäuse berühre, funkt es.
2. Wenn ich den Versärker einschalte, bzw. die Tonkabel in den Receiver stecke, verschwindet das Bild. Wenn man jetzt das HDMI-Kabel erst rauszieht und dann wieder hineinsteckt, sieht man auf dem Bild nur noch schwarze und weiße Flecken.

Der Monitor hat einen Schukostecker und der Receiver bzw. Verstärker nicht. Wir haben einen Multischalter in Betrieb, welcher bis jetzt noch keinen Potentialausgleich hat, diesen kann ich erst in ca. 2 Wochen herstellen.

Habe ihr Ideen, woran es liegt?
barsch,
Inventar
#2 erstellt: 08. Jul 2012, 13:59

Habe ihr Ideen, woran es liegt?


Dann wirst du noch 14 Tage warten müssen,bis du den Potentialausgleich in Betrieb hast.
ChrisBen
Inventar
#3 erstellt: 08. Jul 2012, 14:45

barsch, schrieb:

Habe ihr Ideen, woran es liegt?

Dann wirst du noch 14 Tage warten müssen,bis du den Potentialausgleich in Betrieb hast. :(

Wenn Du bis dahin nicht die Elektronik der Geräte durch das extrem Spannungspotential geschlachtet hast.

--> Könntest du nicht übergangsweise den Potentialausgleich für die 2 Wochen herstellen, indem du das 4mm² Kupferkabel einfach durchs Treppenhaus legst?
Suche:
Das könnte Dich auch interessieren:
Analoger Receiver / Empfang verschwindet ?
Klausbrazil am 03.04.2007  –  Letzte Antwort am 06.04.2007  –  3 Beiträge
SAT-Empfang verschwindet, wenn indirekte Spannung verloren geht!
DARK-THREAT am 12.10.2011  –  Letzte Antwort am 13.10.2011  –  3 Beiträge
Problem wenn 2 Receiver gleichzeitig an
defrezzer am 09.06.2010  –  Letzte Antwort am 12.06.2010  –  18 Beiträge
Bildaisfall durch Verstärker?
jam11 am 11.03.2006  –  Letzte Antwort am 15.03.2006  –  8 Beiträge
SAT Verstärker wird sehr heiß
usps am 24.07.2009  –  Letzte Antwort am 28.07.2009  –  5 Beiträge
Bild weg bei Regen...
amesi am 20.07.2004  –  Letzte Antwort am 23.07.2004  –  8 Beiträge
andere Receiver = besseres BIld?
Raser88 am 18.12.2007  –  Letzte Antwort am 19.12.2007  –  4 Beiträge
Receiver zeigt kein Bild
gaius-felix am 24.10.2005  –  Letzte Antwort am 04.11.2005  –  28 Beiträge
Sat-Dose - Internet weg wenn Antennenkabel angeschlossen wird
Litaro_ am 20.11.2017  –  Letzte Antwort am 20.11.2017  –  17 Beiträge
Analog-Receiver bringt schwarzes Bild
DV_Stranger am 14.04.2008  –  Letzte Antwort am 16.04.2008  –  7 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder853.176 ( Heute: 66 )
  • Neuestes MitgliedPeterPan180
  • Gesamtzahl an Themen1.423.435
  • Gesamtzahl an Beiträgen19.098.165

Hersteller in diesem Thread Widget schließen