Kein Empfang

+A -A
Autor
Beitrag
Xeddon
Neuling
#1 erstellt: 29. Jun 2015, 18:39
Hallo,

ich bekomme hier noch die Krise...
Sind denn alle Receiver defekt!?

Habe vor einigen Wochen den Optimuss freeline HD digital Sat Receiver gekauft. Nach 3 Wochen plätzlich kein Empfang mehr.
Receiver zurückgegeben und woanders nochmal gekauft. Diesmal ging er komplett nicht.
Receiver zurückgegeben und nochmal gekauft. Ging wieder nicht.
Receiver zurückgegeben und mir den XORO HRS 8560 digitaler Satelliten-Receiver gekauft. Hat 4 Wochen ganz gut funktioniert. Hin und wieder ein paar Abstürze so dass man den Stecker ziehen musste und wieder einstecken und hin und wieder hat sich der Receiver einfach mal für 10 Sekunden ausgeschaltet.
Receiver zurückgegeben und ein anderen XORO Receiver gekauft. Hat 12 Stunden funktioniert. Danach defekt.
Receiver zurückgegeben und HD-SAT-Receiver Telestar TD2510 gekauft. Wieder kein Empfang!
Alle Receiver kosten unter 70Euro. Dabei brauch ich doch nur die Unikabelfunktion und keinen extra schnickschnack.
Die Firma, die die Sat anlage betreibt war auch schon da und hat festgestellt das es am Receiver liegt.
Momentan habe ich den HD-SAT-Receiver Telestar TD2510.
Die Firma hat mir folgende Daten gegeben:
- LNB Type: Unicable-LNB
- LNB Power: Ein
- 22 KHz: Auto
- Toneburst: Aus
- DiSEqC1.0: EIN
Astra 19,2° Diseqc 1v4 oder A
Hotbird 13° Diseqc 2v4 oder B
- DiSEqC1.1: Aus
- Motor: Aus
LNB Low 9750
LNB High 10600
IF Channel sollte 1 sein und Center Frequenz 1284 / es hann auch 0 und 1284 sein

Meine Einstellungen habe ich hier mal fotografiert.
http://www.fotos-hochladen.net/view/201506292036vr4bf5o72.jpg
Fester kann ich das Sat-Kabel nicht zudrehen.

So langesam habe ich echt keine Lust mehr.
Duke44
Inventar
#2 erstellt: 30. Jun 2015, 04:48
Moin,

hast Du einmal ein anderes Antennenkabel zwischen Antennendose und Receiver verwendet?

Falls Du einen Sat-Verteiler Dein eigen nennst, schalte ihn einmal testweise zwischen Antennendose und Receiver. Den zweiten Abgang lässt Du dabei einfach offen.
Sat-Splitter
Xeddon
Neuling
#3 erstellt: 30. Jun 2015, 19:03
nein habe kein zweites Antennenkabel. Hat ja auch ein paar mal funktioniert.

Ein Sat-Verteiler habe ich nicht.
Bollze
Inventar
#4 erstellt: 01. Jul 2015, 19:31
Ein Theorie..
Möglicherweise wird bei den Receiver immer die Elektronik für die LNB- Spannungsversorgung im Receiver zerstört. Danach ist es den Receiver auch nicht mehr möglich die Unicabel- Befehle abzusetzen. Nun könnte man bei den defekten Receivern mal nachmessen ob die LNB- Spannungsversorgung funktioniert, auch unter Last ( z.B. mit einen angeschlossenden LNB) prüfen.

Sind die LNB- Spannungsversorgungen bei allen Receiver defekt, kann ich mir folgende Ursachen vorstellen :
Ein mögliche Ursachen könnte sein, dass da Netzteil des Receiver dauerhaft überlastet wird, dass aber die Überlast nicht ausreicht, dass die Kurzschlusssicherung des Receivers sich aktiviert und so die Elektronik schützen kann. Nun müsste man mal messen, wieviel Stromstärke der Receiver abgeben muss, wenn er an die Anlage angeschlossen wird.
Oder der Receiver bekommt ab und zu Überspannung von der Satanlage. Wahrscheinlich auch deswegen empfiehlt die Duke44 den Splitter, die eingebauten Dioden verhindern, das dauerhafte Eindringen die Überspannungen in den Receiver.

Bollze.


[Beitrag von Bollze am 01. Jul 2015, 19:34 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Kein Empfang bei Twin Receiver
megatmaker am 27.12.2015  –  Letzte Antwort am 27.12.2015  –  3 Beiträge
kein RTL-Empfang mehr, Digital
zwölfhunderter am 13.03.2008  –  Letzte Antwort am 17.03.2008  –  4 Beiträge
Neuen Receiver und kein Empfang?
Rean am 05.01.2012  –  Letzte Antwort am 05.01.2012  –  8 Beiträge
Kein Empfang mit HD-Receiver !
ChaosBella am 30.06.2016  –  Letzte Antwort am 06.10.2016  –  8 Beiträge
kein empfang auf 1nem receiver
h0renz0wn am 26.09.2011  –  Letzte Antwort am 26.09.2011  –  2 Beiträge
Kein Empfang mit SAT-Receiver
schafslamm am 09.10.2014  –  Letzte Antwort am 09.10.2014  –  11 Beiträge
SAT-Receiver Abstürze
Flow147 am 28.01.2011  –  Letzte Antwort am 29.01.2011  –  2 Beiträge
Analog Receiver - kein Empfang
lisa1712 am 22.06.2007  –  Letzte Antwort am 22.06.2007  –  9 Beiträge
Kein Empfang über digitalen Receiver
MichlP74 am 30.12.2007  –  Letzte Antwort am 31.12.2007  –  5 Beiträge
Digitaler Receiver funktioniert nicht
flltb42/1 am 03.01.2009  –  Letzte Antwort am 04.01.2009  –  8 Beiträge
Foren Archiv
2015

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HIFI.DE Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder855.216 ( Heute: 56 )
  • Neuestes Mitgliedrtesfahu
  • Gesamtzahl an Themen1.425.920
  • Gesamtzahl an Beiträgen19.140.070

Hersteller in diesem Thread Widget schließen