Samsung TV UE40NU7199 Probleme mit Sat Empfang

+A -A
Autor
Beitrag
flinty
Neuling
#1 erstellt: 13. Jun 2018, 07:27
Hallo,

ich habe mir vor kurzen einen neuen UHD TV gekauft, und wollte damit meinen alten Samsung c Serie (HD) ersetzen.
Nun einfachen Scannen auf Astra 19.2 findet er nicht alles Sender, obwohl die Signalquelle stark genug ist.
Beim Umschalten von ZDF auf ARD hat der neue TV manchmal gar kein Signal. Und schreibt Signal Quelle Prüfen.
Obwohl dieses anliegen müsste. Lässt man dann die Werte am Problem TV Anzeigen steht im Display:

Bitfehler 2000
Signalstärke 0
Signal Qualität 0%

Wenn man dann ein wenig die Channels hoch und runter klickt geht es plötzlich.
ohne das man was an der Verkabelung geändert hat und bekommt dann die Werte:

Bitfehler 0
Signalstärke 60%
Signal Qualität 90%

Meine Technisch verbaute SAT Anlage: 4 x LNBs und 16/12 Multischalter mit Netzteil,also 16 Eingänge und 12 Ausgänge,
Koaxkabel mit 110 BD Schirmungsmaß. Maximal 1 Gerät pro Ausgang des Multischalters angeschlossen.

Angeschlossen sind aktuell 2 Sat Reciver und 4 Samsung Tvs.
Die Sat Gertäte sind alle per Diseq 1/4 bis 4/4 pro Sat sauber konfiguriert. Und gehen alle bis auf das neue Samsung Gerät.

Werkseinstellungen, anderes Sat Kabel an dem neuen TV mit Neuscan hab ich schon 2x durch.
Das neuste Update im Samsung UE40NU7199 ist eingespielt, bzw gibt es kein neueres als das Installierte.


Mein verdacht ist, das der Tuner des neuen TVs eine Macke hat, bzw deutlich schlechter ist wie die alten Geräte.
Hat jemand eine Idee was ich noch mal tun könnte?


[Beitrag von flinty am 13. Jun 2018, 07:38 bearbeitet]
MichelRT
Inventar
#2 erstellt: 13. Jun 2018, 10:18
Signalstärke 0 deutet eher daraufhin dass das Kabel oder die Dose defekt sind.
Vielleicht ist auch einfach nur das Anschlusskabel am TV nicht fest genug eingeschraubt.
flinty
Neuling
#3 erstellt: 13. Jun 2018, 22:21
Am Sat Kabel kann es nicht liegen. Denn schließe ich irgend einen anderen Sat Reciver an diese Kabel an dann geht es ja.
Somit ist das Kabel und der Multischalter nicht die Ursache sein.

Ich vermute, 0 Signal kann eigentlich nur kommen wenn der TV die 13/18 Volt abschaltet oder das Empfangsmodul des
Samsung TV irgendwie defekt ist...
Bollze
Inventar
#4 erstellt: 15. Jun 2018, 12:40
Also, wenn das Problem sporadisch auftaucht, so kann dies ein AFC-Problem sein. Die AFC ist die automatische Frequenzkorrektur. Sie sorgt dafür, dass bei dem Schalten auf einen neuen Transponder, die Differenzen zwischen die in den Settings abspeicherten Frequenz und der tatsächlich Frequenz korrigiert werden. Nachher wird die Frequenz durch die AFC ständig anpasst, da die LOFs der meisten LNBs ständig davon triften und somit die Frequenzen der einzelnen Transponder in der SAT-ZF sich auch ständig minimal ändern.
Und dabei sind einige Samsungs offensichtlich ziemliche Zicken. Mal "fängt" die AFC den Transponder, mal nicht. Bei anderen Geräten ist die AFC intelligenter. Daher kommen hier wahrscheinlich die Unterschiede. Wenn das Signal sauber ist funktionieren eigentlich auch die Samsung TV ohne Probleme, also die AFC funktioniert um so schlechter, um so unsauberer das Signal ist. Ursachen : Das Kabel kann schlechter Qualität sein. Wenn es zu Kontaktproblemen an den Anschlüssen kommt, es ist meist altersbedingt, und gerade an Multischaltern mit Netzteil fallen schlechte Kontakte an den Anschlüsse kaum auf, da hier kaum Strom fliesst, somit das Problem durch ein Umschaltfehler zwischen H/V auffallen könnte. Schlechte Kontakte haben auch Einfluss auf die HF-Signale. Der Wellenwiderstand passt nicht mehr, die Schirmung wird schlechter.
Die LNBs die schielend an der Schüssel hängen, sind mehr anfällig gegenüber Einflüsse durch die Nachbarsatelliten, was auch zu einer Fehlfunktion der AFC führen kann. Soweit meine Erfahrungen/ Einschätzungen.

Ich würde mal die Anschlüsse zwischen Multischalter und TV erneuern, wirkt manchmal schon Wunder, alle Anschlüsse auch vorhandene Anschlüsse an Kupplungen und Dosen, dort mal die Kontakte wetzen, insbesondere im Bereich der Abschirmung. Eventuell vorhandene Kupplungen sollten mit F-Stecker und Kupplung ausgeführt sein, nicht mit klassischen IEC- Steckern, die stressen mit den Alter.
Ausprobieren könnte man auch mal eine leichte Veränderung der LOF Einstellung 9750MHz am TV ( zuständig für das Low-Band u.a. mit Das Erste HD und ZDF HD ) Mal 1.. 2 MHz tiefer setzen , wird es schlechter , dann mal 1..2 MHz höher setzen. Hierbei werden aber alle Transponder in Low-Band beeinflusst.
Alternativ kann auch probieren, nur die Frequenzen der betreffenden Transponder testweise leicht zu verändern /auszutesten.
-> In beiden Fällen wird dann versucht, der AFC die Arbeit leichter und zuverlässiger zu machen, im dem die Differenzen zwischen der in den Settings abspeicherten Frequenzen und der tatsächlichen Frequenzen verringert wird.

Bollze


[Beitrag von Bollze am 15. Jun 2018, 13:18 bearbeitet]
flinty
Neuling
#5 erstellt: 16. Jun 2018, 22:52
Wow,
ausführliche Hilfreiche Tipps,
Hab jetzt auch noch mal angefangen die Sat Anlage komplett auf Fehlerquellen zu Prüfen.
Die ganze Installation verbaute Sat LNBS - BW40 mit 0,1 Rauschmaß , Multischalter, Koaxkabel ist auch erst alles 3 Jahre alt.
Im Außenbereich habe vorsichtshalber die schon leicht farblich veränderten F-Stecker getauscht,
und auch noch mal die Sat Antenne neu feinjustiert.

Resultat ist jetzt am neuen Samsung 40NU7199 hab ich nun anstatt:

Bitfehler 0
Signalstärke 60%
Signal Qualität 90%

Aktuell solange das Problem nicht auftritt:
Bitfehler 0
Signalstärke 64%
Signal Qualität 100%

Leider hat sich aber das Grund Problem des neuen TVs nicht verändert.
Auch mein SAT LINK - Diagnose Gerät zeigt mir an das Signaltechnisch bei mir alles bestens OK ist.
Daher habe ich neue Samsung TV noch mal durch ein Baugleiches Gerät getauscht.

Also entweder haben die neue Samsung UE40NU7199 ein Software Problem in Kombination mit DISEQC betrieb.
Oder der verbaute Tuner ist schlechter als alle Vorgängermodelle / C-Serie /F Serie. mit denen ich keine Probleme habe.
- > AFC werde ich mir morgen auch noch mal näher anschauen, ob ich das dort irgendwo einstellen kann.

Eventuell haben ja auch schon andere die neue Samsung TV Serie "NU" = BJ 2018 mal mit vollem DISEQC betrieben die ähnliche Probleme haben?


[Beitrag von flinty am 16. Jun 2018, 23:29 bearbeitet]
raceroad
Inventar
#6 erstellt: 17. Jun 2018, 10:45

flinty (Beitrag #1) schrieb:
Beim Umschalten von ZDF auf ARD hat der neue TV manchmal gar kein Signal.

Ich nehme an, dass es um Das Erste und die HD-Versionden geht. Kann man zuverlsässig vom empfangbaren ZDF HD auf Das Erste HD wechseln, wenn für Astra 19.2E DiSEqC-Modus auf 'Aus' gesetzt wird?
flinty
Neuling
#7 erstellt: 19. Jun 2018, 21:39
So, nun sieht es schon besser aus.
Die AFC Regelung der neuen Samsung TV Serie UE40NU7199 scheint wesentlich schlechter zu arbeiten,
als die der Vorgängerserien, wie die C-Serie. Und auch wie alle anderen SAT Geräte die ich besitze.

Hoffe das die Samsung durch ein Software Update noch Fixen wird....

Stelle ich an dem neuen Samsung TV die Untere LNB Frequenz von 9750 MHz auf 9752 MHz
geht es nun.
Suche:
Das könnte Dich auch interessieren:
Verzweiflung - Samsung TV SAT-Empfang
STCK am 01.10.2017  –  Letzte Antwort am 01.10.2017  –  5 Beiträge
Probleme mit Samsung TV Empfang
Patrick_Hilger am 25.03.2020  –  Letzte Antwort am 27.03.2020  –  4 Beiträge
Probleme mit TV(Empfang!)
Aliki19 am 14.06.2010  –  Letzte Antwort am 17.06.2010  –  30 Beiträge
Probleme mit sat /HD empfang
länglich am 14.07.2021  –  Letzte Antwort am 08.08.2021  –  23 Beiträge
Probleme beim SAT-TV Empfang
sonnenblume am 06.04.2005  –  Letzte Antwort am 08.04.2005  –  4 Beiträge
Sat Empfang Samsung UE40JU6450
HJ_2 am 09.02.2016  –  Letzte Antwort am 11.02.2016  –  11 Beiträge
Probleme mit SAT Empfang / Receiver
Tyranno am 05.11.2014  –  Letzte Antwort am 06.11.2014  –  4 Beiträge
Probleme mit Samsung le37c597 beim Sat Empfang
GcbCrew am 23.12.2010  –  Letzte Antwort am 23.12.2010  –  4 Beiträge
Probleme mit SAT Empfang
Kreuzritter!! am 25.12.2005  –  Letzte Antwort am 25.12.2005  –  3 Beiträge
Probleme mit Sat Empfang
jr3003 am 03.05.2008  –  Letzte Antwort am 05.05.2008  –  4 Beiträge
Foren Archiv
2018

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder914.913 ( Heute: 22 )
  • Neuestes Mitgliedclydeinberlin
  • Gesamtzahl an Themen1.528.991
  • Gesamtzahl an Beiträgen21.094.257

Hersteller in diesem Thread Widget schließen