Kein Bild mit SkyStar 2

+A -A
Autor
Beitrag
German_One
Ist häufiger hier
#1 erstellt: 24. Aug 2007, 11:49
Hallo,
Ich bin schon am verzweifeln, ich habe mir gestern eine SkyStar 2 TV-Karte gekauft, hab sie eingebaut und Installiert ging alles. Es wird angezeigt "Signal OK" Also DVBViewer geöffnet ARD rein und kein Bild! Also ZDF rein und wieder kein BIld. DVD Viewer geschlossen und ProgDVB geöffnet und da genau das selbe Problem, bitte helft mir.
diba
Inventar
#2 erstellt: 24. Aug 2007, 15:08
Vielleicht hilft dir das weiter: http://www.hifi-foru...um_id=97&thread=7724
Suche:
Das könnte Dich auch interessieren:
Skystar 2 Tv zeigt kein Bild an
Schaafkop am 16.08.2007  –  Letzte Antwort am 27.08.2007  –  43 Beiträge
SkyStar 2 tv mit einem Receiver koppeln?
Schaafkop am 25.12.2007  –  Letzte Antwort am 02.01.2008  –  17 Beiträge
SkyStar 2 unf RitzDVB
mrlarsvegas am 04.06.2008  –  Letzte Antwort am 10.06.2008  –  7 Beiträge
SkyStar HD 2 oder SkyStar USB 2 HD CI?
confusyna am 31.01.2008  –  Letzte Antwort am 31.01.2008  –  2 Beiträge
SkyStar HD
Kommerzialrat am 03.11.2006  –  Letzte Antwort am 03.11.2006  –  2 Beiträge
DVB-S Empfang mit Technisat Skystar 2!
Cebalis am 09.12.2006  –  Letzte Antwort am 09.12.2006  –  3 Beiträge
PCI Karte Skystar HD 2 Bild und Ton Aussetzer neu
*GUL_DUKAT* am 26.02.2012  –  Letzte Antwort am 26.02.2012  –  3 Beiträge
monoblock mit technisat skystar HD
Limpbiz am 18.09.2007  –  Letzte Antwort am 18.09.2007  –  2 Beiträge
Philips DSR 9005 & Skystar USB
eddingthestift am 01.01.2008  –  Letzte Antwort am 02.01.2008  –  2 Beiträge
Es gehen wenige Sender bei SkyStar 2
German_One am 28.08.2007  –  Letzte Antwort am 28.08.2007  –  2 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder914.870 ( Heute: 10 )
  • Neuestes MitgliedSchraubi15
  • Gesamtzahl an Themen1.528.894
  • Gesamtzahl an Beiträgen21.092.298